WordPress.org

Profiles

Morand13

Profile picture of Morand13
  • Member Since: January 21st, 2014
  • @morand13 on WordPress.org
  • Find me on:

  • Posted a reply to Page Analysis not working after plugin update today, on the site WordPress Support Forums:
    Hi, The reason I opened another one is because that one was marked as resolved!!!

    3 years ago

  • Posted a reply to Page Analysis not working after plugin update today, on the site WordPress Support Forums:
    I decided to log it as an issue with GitHub. Here is the link Hopefully,…

    3 years ago

  • Posted a reply to Page Analysis not working after plugin update today, on the site WordPress Support Forums:
    Mine is up and down. Once I start to do a new post, it works…

    3 years ago

  • Posted a reply to Sitemap still pending in Google, on the site WordPress Support Forums:
    I'm no expert, but make sure that the URL that you submitted to google web…

    3 years ago

  • Posted a reply to Page Analysis not working after plugin update today, on the site WordPress Support Forums:
    Mine is back working again. I was doing a completely new post and all tabs…

    3 years ago

  • Posted a reply to Page Analysis not working after plugin update today, on the site WordPress Support Forums:
    Hi kykey, Maybe it's a bug from the update.. Very annoying... I wonder does anyone…

    3 years ago

  • Created a topic, Page Analysis not working after plugin update today, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Googlebot can't access my site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Social Icons, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to 'read more' link not displayed after excerpt, on the site WordPress Support Forums:
    Brilliant, worked perfectly! Thanks.

    3 years ago

  • Created a topic, 'read more' link not displayed after excerpt, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Sidebar not displayed correctly on page without posts, on the site WordPress Support Forums:
    Sorry think I posted it again

    3 years ago

  • Created a topic, Sidebar only displays correctly on page with posts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Sidebar not displayed correctly on page without posts, on the site WordPress Support Forums

    3 years ago