WordPress.org

Profiles

  • Member Since: September 14th, 2007
  • Find me on:
  • Posted a reply to Can’t See Table Press Admin Menu for Custom Role, on the site WordPress.org Forums:
    Nevermind. The problem was with the plugin itself and I was able to solve it.…

    4 months ago

  • Created a topic, Can’t See Table Press Menu in Admin Menu, on the site WordPress.org Forums:
    Hello, For one of my custom roles, I cannot see the T…

    4 months ago

  • Posted a reply to Insert Link Not Working After 5.0.2 update, on the site WordPress.org Forums:
    Hi Otto, I've tried both the paragraph block and in the "classic" editor. in fact,…

    5 months ago

  • Created a topic, Insert Link Not Working After 5.0.2 update, on the site WordPress.org Forums:
    Hello, After updating to 5.0.2, the insert link dialo…

    5 months ago

  • Posted a reply to Allowing access to custom header only?, on the site WordPress.org Forums:
    Thank you, Vladimir! Much appreciated.

    10 months ago

  • Created a topic, Allowing access to custom header only?, on the site WordPress.org Forums:
    Hello, For a role I have created, I want to give acce…

    10 months ago

  • Posted a reply to Does it work in multisite?, on the site WordPress.org Forums:
    It's been network activated and it's activated on my sub site. I created a new…

    10 months ago

  • Created a topic, Does it work in multisite?, on the site WordPress.org Forums:
    I've got the plugin installed on my multisite. I see t…

    10 months ago

  • Created a topic, Can I add a custom field?, on the site WordPress.org Forums:
    Is it possible to add a custom field for staff member …

    10 months ago

  • Posted a reply to MU: Display traffic for one site, not all of them., on the site WordPress.org Forums:
    Hi jazkobo, No, I haven't gotten it working yet. I have created unfiltered views for…

    1 year ago

  • Posted a reply to MU: Display traffic for one site, not all of them., on the site WordPress.org Forums:
    Thank you for this information. So do I understand correctly that what you're saying is…

    1 year ago

  • Created a topic, MU: Display traffic for one site, not all of them., on the site WordPress.org Forums:
    Hello, I'm running this plugin on a multisite install…

    1 year ago

  • Posted a reply to Ordering, on the site WordPress.org Forums:
    Please disregard my question above. I've figured it out by using orderby=menu_order and the Simple…

    1 year ago

  • Posted a reply to Ordering, on the site WordPress.org Forums:
    Is it possible to do a custom order by FAQ ID? I need to display…

    1 year ago

  • Created a topic, Multisize Max Upload issue, on the site WordPress.org Forums:
    Hello, Running multisite 4.8.1. In Network Admin sett…

    2 years ago

  • Posted a reply to Installed, activated, tested and logged out: now I can't log in, page not found, on the site WordPress.org Forums:
    Ok, thanks very much. We host two WordPress sites that are managed by other people…

    3 years ago

  • Posted a reply to Installed, activated, tested and logged out: now I can't log in, page not found, on the site WordPress.org Forums:
    Thanks for this information Gioni. I have users who use /wp-admin/ to login. Is it…

    3 years ago