Profiles

  • Member Since: March 10th, 2012
  • Find me on:
  • Posted a reply to Two New Problems: Container Alignment, No YouTube Connection, on the site WordPress.org Forums:
    Yes. I deactivated Phastpress because it was supposedly lazy loading even with that feature turned…

  • Posted a reply to Two New Problems: Container Alignment, No YouTube Connection, on the site WordPress.org Forums:
    Hi again. I'm not seeing the thread here, but I found your reply in email.…

  • Posted a reply to Two New Problems: Container Alignment, No YouTube Connection, on the site WordPress.org Forums:
    The lazy load is coming from the theme. I did accidentally have Phastpress image lazy…

  • Posted a reply to Two New Problems: Container Alignment, No YouTube Connection, on the site WordPress.org Forums:
    ... and here's the source code: <div class="wp-block-greenshift-blocks-video aligncenter gs-video youtube gspb_video-id-gsbp-e0563f15-bede" id="gs-video-gsbp-e0563f15-bede"><div class="gs-video-wrapper" itemscope><iframe…

  • Posted a reply to Two New Problems: Container Alignment, No YouTube Connection, on the site WordPress.org Forums:
    Hi. Here's the settings screencap video. I added new settings like lightbox and overlay and…

  • Posted a reply to Two New Problems: Container Alignment, No YouTube Connection, on the site WordPress.org Forums:
    Hi. You can find a Greenshift video box at the top of this page: https://www.deepermeditation.net/blog/just-a-test/…

  • Posted a reply to Missing Semantic Tags for Containers, on the site WordPress.org Forums:
    OK. My theme is Bricks, which is also a theme builder. If necessary, I can…

  • Posted a reply to Documentation Please, on the site WordPress.org Forums:
    It's just a collection of links, in seemingly random order. Making first-time users guess the…

  • Posted a reply to Documentation Please, on the site WordPress.org Forums:
    I highly recommend giving people guidance on how to begin the learning curve. Step 1.…

  • Posted a reply to Two New Problems: Container Alignment, No YouTube Connection, on the site WordPress.org Forums:
    Thanks for the resources. You say you already provided them, but there were only two…

  • Created a topic, Missing Semantic Tags for Containers, on the site WordPress.org Forums:
    Hi, I'm seeing aside, div, section, and a couple othe…

  • Posted a reply to Two New Problems: Container Alignment, No YouTube Connection, on the site WordPress.org Forums:
    Actually, here's the video link: https://mega.nz/file/goMiCCAS#LnIjhRwnnBVlCzTsePUvIOn_uiUguXkc8nCj2TumVvY

  • Posted a reply to Two New Problems: Container Alignment, No YouTube Connection, on the site WordPress.org Forums:
    Hi. I have a screencap video of the alignment problems for containers and video problems.…

  • Posted a reply to Two New Problems: Container Alignment, No YouTube Connection, on the site WordPress.org Forums:
    When I have time, I'll make a container and screencap it with video. About the…

  • Posted a reply to Documentation Please, on the site WordPress.org Forums:
    Hi. I'm familiar with flexbox because I use Bricks Builder. Not everything in your UI…

  • Created a topic, Two New Problems: Container Alignment, No YouTube Connection, on the site WordPress.org Forums:
    Hi, Aside from no documentation, here are two issues:…

  • Created a topic, Documentation Please, on the site WordPress.org Forums:
    Hi. I need to look up how to do specific things and ho…

  • Created a topic, I See No Containers and No Flexbox, on the site WordPress.org Forums:
    Hi. I installed Spectra. It's nothing like the videos,…

  • Created a topic, [Bricksable for Bricks Builder] Toggle Menu Not Reponsive, on the site WordPress.org Forums:
    Hi, There doesn’t seem to be a setting to stack …

  • Posted a reply to [Brave - Create Popup, Optins, Lead Generation, Survey, Sticky Elements & Interactive Content] Shortcode Form Popup Blank On 2 Browsers, on the site WordPress.org Forums:
    Thanks. It’s showing now. In Chrome, it’s acting like the fields were already filled in,…

  • Posted a reply to [Brave - Create Popup, Optins, Lead Generation, Survey, Sticky Elements & Interactive Content] Shortcode Form Popup Blank On 2 Browsers, on the site WordPress.org Forums:
    Hi. I only turned on Ajax when you asked me to. Similar problem with or…

  • Posted a reply to [Brave - Create Popup, Optins, Lead Generation, Survey, Sticky Elements & Interactive Content] Shortcode Form Popup Blank On 2 Browsers, on the site WordPress.org Forums:
    Hi. Caching is not the problem. I tested it WITHOUT caching. If caching was the…

  • Posted a reply to [Brave - Create Popup, Optins, Lead Generation, Survey, Sticky Elements & Interactive Content] Shortcode Form Popup Blank On 2 Browsers, on the site WordPress.org Forums:
    UPDATE: I enabled ajax loading. This caused it to have that same problem on Chrome,…

  • Posted a reply to [Brave - Create Popup, Optins, Lead Generation, Survey, Sticky Elements & Interactive Content] Shortcode Form Popup Blank On 2 Browsers, on the site WordPress.org Forums:
    Yes. It’s the “Click On Me” button, or whatever it says, at the bottom of…

  • Posted a reply to [Brave - Create Popup, Optins, Lead Generation, Survey, Sticky Elements & Interactive Content] Shortcode “Code Element” Missing from Popup Builder, on the site WordPress.org Forums:
    I figured out the problem, and I’m opening a new thread for another problem. This…

  • Created a topic, [Brave - Create Popup, Optins, Lead Generation, Survey, Sticky Elements & Interactive Content] Shortcode Form Popup Blank On 2 Browsers, on the site WordPress.org Forums:
    Hi, My popups are showing up blank on two browsers: Fi…

  • Created a topic, [Brave - Create Popup, Optins, Lead Generation, Survey, Sticky Elements & Interactive Content] Shortcode “Code Element” Missing from Popup Builder, on the site WordPress.org Forums:
    Hi, The documentation says I can add third party short…

  • Created a topic, [Neve] Mobile Menu Not Showing At All, on the site WordPress.org Forums:
    Hi, I click on the hamburger icon on mobile browsers, …

  • Posted a reply to [Neve] Updating failed (could not update neve_meta_sidebar), on the site WordPress.org Forums:
    Same exact problem. Please look into what causes the issue in the first place. This…

  • Posted a reply to [RegistrationMagic - Custom Registration Forms and User Login] Field Mapping Not Updating for New User Meta Fields, on the site WordPress.org Forums:
    Hi. Not resolved. I got busy. I created new test user meta fields, and they’re…

  • Created a topic, [RegistrationMagic - Custom Registration Forms and User Login] Field Mapping Not Updating for New User Meta Fields, on the site WordPress.org Forums:
    Hi, I’m using this plugin so that users can upda…

  • Posted a reply to [Strong Testimonials] Great Plugin. One Question., on the site WordPress.org Forums:
    Thanks. Didn’t work. I found another plugin that changes user meta anyway. Much more compact.…

  • Posted a reply to [Strong Testimonials] Great Plugin. One Question., on the site WordPress.org Forums:
    Yeah. It’s an experimental page at https://www.youcanbepsychic.com/supreme-squad-video-chat/. I might be able to style it in…

  • Created a topic, [Strong Testimonials] Great Plugin. One Question., on the site WordPress.org Forums:
    Hi. I’m wondering the best way to shrink the for…

  • Created a topic, [GamiPress - Button] This is so ridiculous!, on the site WordPress.org Forums:
    The developer can’t even show people how to use …

  • Created a topic, [Asset CleanUp: Page Speed Booster] How Do I Delete This Plugin?!!!!!!!!!!!!!!!!!!!!!!!!!, on the site WordPress.org Forums:
    NO matter how many times I disable it and delete it, i…

  • Posted a reply to [Groundhogg — Marketing Automation & CRM for WordPress] Access Keys, on the site WordPress.org Forums:
    For some reason, it worked for a user I created today. Checking a box didn’t…

  • Posted a reply to [Groundhogg — Marketing Automation & CRM for WordPress] Access Keys, on the site WordPress.org Forums:
    Hi. I click on SES full access, then I click on SNS full access. The…

  • Posted a reply to [Groundhogg — Marketing Automation & CRM for WordPress] Access Keys, on the site WordPress.org Forums:
    Another issue: SES thinks I live on the US east coast for some reason. I…

  • Created a topic, [Groundhogg — Marketing Automation & CRM for WordPress] Access Keys, on the site WordPress.org Forums:
    Hi, Your documentation says to use SES access keys fro…

  • Posted a reply to Groundhogg for Sites w/ 2 or More WordPress Subdirectory Installations?, on the site WordPress.org Forums:
    Thanks. That could take care of question 1. I can try some creative rig based…

  • Created a topic, [Groundhogg — Marketing Automation & CRM for WordPress] Groundhogg for Sites w/ 2 or More WordPress Subdirectory Installations?, on the site WordPress.org Forums:
    Hi, One of my sites has a WP installation for the / di…

  • Posted a reply to [Post SMTP Mailer/Email Log] How to Send Emails, Import Lists?, on the site WordPress.org Forums:
    Thanks. I might have to install Mailster and try that out.

  • Created a topic, [Post SMTP Mailer/Email Log] How to Send Emails, Import Lists?, on the site WordPress.org Forums:
    Um. The test email worked with Mailgun API. What now? …

  • Created a topic, Background Image Disappeared & Won’t Come Back, on the site WordPress.org Forums:
    Hi, Not sure what happened, but W3 Total Cache took ou…

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[PowerPress Podcasting plugin by Blubrry] Explicit Tag Not Showing in Audio Feed, on the site WordPress.org Forums:
    Thanks, Angelo. I did all of the above for the show itself. The video channel…

  • Posted a reply to Explicit Tag Not Showing in Audio Feed, on the site WordPress.org Forums:
    Hi. I’m paying monthly for this service, which includes tech support. Anybody home?

  • Created a topic, [PowerPress Podcasting plugin by Blubrry] Explicit Tag Not Showing in Audio Feed, on the site WordPress.org Forums:
    Hi. iTunes scrapped the audio version of my podcast be…

  • Created a topic, [Clicky Analytics] Tracking Works for a Small % of Visitors, on the site WordPress.org Forums:
    Hi, I’m using the Clicky Analytics plugin, and I…

  • Created a topic, [Hummingbird – Speed Up WordPress] Hummingbird Page Caching Stripping Formatting Out of Pages, on the site WordPress.org Forums:
    Hi, I’m having troubles with Hummingbird. At fir…