WordPress.org

Profiles

mojorob

Profile picture of mojorob
  • Member Since: June 2nd, 2007
  • @mojorob on WordPress.org
  • Find me on:

  • Posted a reply to Windows phone version?, on the site WordPress Support Forums:
    Agree, Windows 10 phone app required.

    5 months ago

  • Posted a reply to Dashboard displaying PHP code, on the site WordPress Support Forums:
    This is odd. I've just come back from somewhere, logged in and the dashboard is…

    5 months ago

  • Posted a reply to Dashboard displaying PHP code, on the site WordPress Support Forums:
    It's a custom theme.

    5 months ago

  • Posted a reply to Dashboard displaying PHP code, on the site WordPress Support Forums:
    Deactivating plugins via PhpMyAdmin didn't change anything. The theme being used is the only theme…

    5 months ago

  • Created a topic, Dashboard displaying PHP code, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Removing Emoji code from header, on the site WordPress Support Forums:
    functions.php

    1 year ago

  • Posted a reply to Removing Emoji code from header, on the site WordPress Support Forums:
    Thanks for that - that code works just fine.

    1 year ago

  • Created a topic, Removing Emoji code from header, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to wordpress.org home page, on the site WordPress Support Forums:
    Ah, there you go. I did a search as first I noticed it last week,…

    2 years ago

  • Created a topic, wordpress.org home page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Disabling stylesheet not working, on the site WordPress Support Forums:
    Thanks for replying, what you suggested with the priority worked for disabling the stylesheet. Also…

    2 years ago

  • Posted a reply to Disabling stylesheet not working, on the site WordPress Support Forums:
    Another thing I have noticed since the above, is that in the change password and…

    2 years ago

  • Created a topic, Disabling stylesheet not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Why Does My Site Look Bad in Firefox?, on the site WordPress Support Forums:
    You'll need to correct the HTML first - a check results in errors

    7 years ago

  • Posted a reply to Upgrading to 2.7.1 not working, on the site WordPress Support Forums:
    If once you've deactivated the plugin and there is still an issue, check this page…

    8 years ago

  • Posted a reply to Automatic Upgrade with 2.7.1 -- problem, on the site WordPress Support Forums:
    Just saw another thread, could the problem be related to the information on this page?

    8 years ago

  • Posted a reply to Any compatibility issues with PHP Version 4.4.9 with host 1&1?, on the site WordPress Support Forums:
    Can someone confirm if the compatibility issues with 1&1 is with 1and1.co.uk (UK based) or…

    8 years ago

  • Posted a reply to Automatic Upgrade with 2.7.1 -- problem, on the site WordPress Support Forums:
    When trying to upgrade, it also stops at "unpacking the core update" message for me.…

    8 years ago

  • Posted a reply to Dashboard not appearing, on the site WordPress Support Forums:
    Is there a question in that, or just a statement?

    8 years ago

  • Posted a reply to Problems with IE, on the site WordPress Support Forums:
    Link?

    8 years ago

  • Posted a reply to Add post to static pages?, on the site WordPress Support Forums:
    You could use categories, and have different category pages to show those posts.

    8 years ago

  • Posted a reply to Any Way To Change This?, on the site WordPress Support Forums:
    Edit the index.php template file for the theme you're using.

    8 years ago

  • Posted a reply to Post preview help, on the site WordPress Support Forums:
    Search is your friend... http://wordpress.org/search/read+more

    8 years ago

  • Posted a reply to fatal error on database upgrade WordPress 2.6.5, on the site WordPress Support Forums:
    What version did you upgrade from?

    8 years ago

  • Posted a reply to Domain mapping, on the site WordPress Support Forums:
    You expect a response in little over 2 hours?

    8 years ago

  • Posted a reply to Problem in Internet Explorer, on the site WordPress Support Forums:
    As said above... You still have lots of bad code from MS Word. Either remove…

    8 years ago

  • Posted a reply to Problem in Internet Explorer, on the site WordPress Support Forums:
    You've copied & pasted from MS Word by the looks of it. If you search…

    8 years ago

  • Posted a reply to Want the main page to be different from index.php, on the site WordPress Support Forums:
    Are you referring to the option in settings (in the dashboard) to have a static…

    8 years ago

  • Posted a reply to Temporary Home Page, on the site WordPress Support Forums:
    Do you know the priority order for the index page on your host? For example…

    8 years ago

  • Posted a reply to creating two Posts pages, on the site WordPress Support Forums:
    You will be able to do this by using categories, and setting up a page…

    8 years ago

  • Posted a reply to Not working in any browser except IE7, on the site WordPress Support Forums:
    You have errors in your html, these need to be fixed.

    8 years ago

  • Posted a reply to Flash uploader not working after 2.6.3 install?, on the site WordPress Support Forums:
    Flash version? 10 by any chance? http://wordpress.org/support/topic/177127 http://wordpress.org/support/topic/210600 http://wordpress.org/support/topic/210893 http://wordpress.org/support/topic/213069 If so, you didn't see…

    8 years ago

  • Posted a reply to Static website with blog help needed., on the site WordPress Support Forums:
    Do you have the necessary code in index.php of your theme to show blog entries?

    8 years ago

  • Posted a reply to pages not being excluded, on the site WordPress Support Forums:
    Is there a question here, or are you just making a statement like you did…

    8 years ago

  • Posted a reply to How come my Youtube vids have disappeared?, on the site WordPress Support Forums:
    They're there when I just looked at your link.

    8 years ago

  • Posted a reply to How to remove header for a specific page, on the site WordPress Support Forums:
    Have you tried taking this out of the appropriate file (possibly header.php) <div id="rotating"> <img…

    8 years ago

  • Posted a reply to no comment box on pages, on the site WordPress Support Forums:
    Do you have <?php comments_template(); ?> in the relevant template?

    8 years ago

  • Posted a reply to Using PHP in Tag Pages - can it be done? Or..., on the site WordPress Support Forums:
    For 2, why don't you use categories instead of tags, and then you can have…

    8 years ago

  • Posted a reply to Upgrade to 2.6.3, on the site WordPress Support Forums:
    All you really need to do is replace 2 files. Presuming you're upgrading from 2.6.2

    8 years ago

  • Posted a reply to center horizontal navigation menu, on the site WordPress Support Forums:
    link to website would be good...

    8 years ago

  • Posted a reply to Template breaking up in IE, but fine in other browsers, on the site WordPress Support Forums:
    There's not only errors in the HTML, there's also errors on the stylesheet. You really…

    8 years ago

  • Posted a reply to Problem with multiple users, on the site WordPress Support Forums:
    I had this issue when the admin didn't appear in the drop-down list. I think…

    8 years ago

  • Posted a reply to Search Template, on the site WordPress Support Forums:
    <?php echo "$s"; ?> would probably do it.

    8 years ago

  • Posted a reply to Put categories under post in a box, on the site WordPress Support Forums:
    Sounds like you need to learn some HTML - better do some searching around for…

    8 years ago

  • Posted a reply to Different look in Firefox and IE, on the site WordPress Support Forums:
    Re-read iridiax's last post - you are being told that you have errors in your…

    8 years ago

  • Posted a reply to Put categories under post in a box, on the site WordPress Support Forums:
    Yes - edit the theme.

    8 years ago

  • Posted a reply to Redirecting IE7 stuck in a loop, on the site WordPress Support Forums:
    Do you have the browser set to accept cookies for the website?

    8 years ago

  • Posted a reply to EXPLORER problems?, on the site WordPress Support Forums:
    The problem is that you've copied & pasted from MS Word. Your source code has…

    8 years ago

  • Posted a reply to change home page to normal page not blog, on the site WordPress Support Forums:
    I'm not really that up on how wordpress generates menus, as I tend to put…

    8 years ago