WordPress.org

Profiles

Profile picture of
  • Member Since: January 15th, 2004
  • @mog on WordPress.org
  • Find me on:

  • Posted a reply to Pingbacks not working, on the site WordPress Support Forums:
    I got an email from a MT blogger that has been getting dozens of pings…

    8 years ago

  • Posted a reply to After 2.5 upgrade my "Pages" give 404 error, on the site WordPress Support Forums:
    At the bottom of the permalink page is the correct info that needs to be…

    8 years ago

  • Posted a reply to Is this the right way to go about a permalink/category/site migration?, on the site WordPress Support Forums:
    I haven't tried it myself, have previously imported Blogger site no problems. As the database…

    8 years ago

  • Posted a reply to Is this the right way to go about a permalink/category/site migration?, on the site WordPress Support Forums:
    I tested a new site fresh install, Dreamhost's one click install, pages showed no problem.…

    8 years ago

  • Posted a reply to Is this the right way to go about a permalink/category/site migration?, on the site WordPress Support Forums:
    I'm hosted on a Linux server and have the same problem with pages not showing.…

    8 years ago

  • Posted a reply to Update-Links.php and Ping-o-Matic, on the site WordPress Support Forums:
    I tried to comment about it in the Pingomatic blog since it's a Pingomatic problem.…

    11 years ago

  • Posted a reply to Am I the only one?, on the site WordPress Support Forums:
    I think the upload feature with the tiny thumbnails being only one size, tiny, was…

    11 years ago

  • Posted a reply to Upgraded to 1.5 -- Cannot Edit All My Old Posts..., on the site WordPress Support Forums:
    Page works, even the full post with comments work in Camino and Safari. Loads fast…

    12 years ago

  • Posted a reply to Playing with Dashboard, on the site WordPress Support Forums:
    Thinking, I have no idea. Might have double clicked in Transmit, have done that before…

    12 years ago

  • Posted a reply to Playing with Dashboard, on the site WordPress Support Forums:
    Worked perfectly in my test blog but when I tried it in my regular blog,…

    12 years ago

  • Posted a reply to 1.s.5a admin header?, on the site WordPress Support Forums:
    Happened to me too but it went away.

    12 years ago

  • Posted a reply to Newest Nightly Not good, on the site WordPress Support Forums:
    I'm running the 11-11 nightly and notice it tries to ping images so if your…

    12 years ago

  • Posted a reply to Is bloghosts.com down?, on the site WordPress Support Forums:
    I've used Dreamhost for over three years now and have always gotten prompt attention to…

    12 years ago

  • Posted a reply to url error paging thru category, on the site WordPress Support Forums:
    Doesn't for me, each time I go to next page, the url gets longer.

    12 years ago

  • Posted a reply to url error paging thru category, on the site WordPress Support Forums:
    http://mindofmog.net/index.php?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go&paged=10?cat=19&submit=go?cat=19&submit=go There seems to be a problem in generating urls when searching a category. I…

    12 years ago

  • Posted a reply to auth.php, on the site WordPress Support Forums:
    Mine works including all my plugins all work including "Search Hilite" and "Staticize Reloaded" which…

    12 years ago

  • Posted a reply to auth.php, on the site WordPress Support Forums:
    Thanks for the quick fix, now updated to 10/11 nightly. I like to live dangerously.

    12 years ago

  • Posted a reply to auth.php, on the site WordPress Support Forums:
    I got an error when I upgraded to the 10/10 nightly and tried to use…

    12 years ago

  • Posted a reply to Page management looking good!, on the site WordPress Support Forums:
    The page is posted in one category only, general, with no option to change it.…

    12 years ago

  • Posted a reply to Page management looking good!, on the site WordPress Support Forums:
    Nother problem, when I used templates, ie single.php in the main directory, it didn't work…

    12 years ago

  • Posted a reply to Page management looking good!, on the site WordPress Support Forums:
    Ah, ok, just have to figure out how to make the templates. That makes sense.

    12 years ago

  • Posted a reply to Page management looking good!, on the site WordPress Support Forums:
    Only way to add those is thru a themes and there it would need to…

    12 years ago

  • Posted a reply to Page management looking good!, on the site WordPress Support Forums:
    Next problem, it looks just like a post and I am unable to put things…

    12 years ago

  • Posted a reply to Page management looking good!, on the site WordPress Support Forums:
    Fixed, had to edit the .htaccess to get it to work.

    12 years ago

  • Posted a reply to Page management looking good!, on the site WordPress Support Forums:
    I tried creating a page with the edit-pages.php and when I try to view the…

    12 years ago

  • Posted a reply to Anyone having problems with .htaccess?, on the site WordPress Support Forums:
    10/6 nightly fixed the problem, thanks.

    12 years ago

  • Posted a reply to Quicktags not displayed?, on the site WordPress Support Forums:
    I lost my quicktags in Safari using the latest nightly. However, they are there in…

    12 years ago

  • Posted a reply to Anyone having problems with .htaccess?, on the site WordPress Support Forums:
    I have the same error, using latest 10/05 build, getting the 404. I noted that…

    12 years ago

  • Posted a reply to Lack of Love 1.0c for Kubrick/WP, on the site WordPress Support Forums:
    Oh forgot, might have to load all the images in the header.php as is done…

    12 years ago

  • Posted a reply to Your thoughts?, on the site WordPress Support Forums:
    The Dick Cheney thing automatically downloaded and I prefer visiting a site where stuff doesn't…

    12 years ago

  • Posted a reply to Lack of Love 1.0c for Kubrick/WP, on the site WordPress Support Forums:
    In the CSS, at the top, there should be something that says what name it…

    12 years ago

  • Posted a reply to Another WP 1.2 design available, on the site WordPress Support Forums:
    Hmmm, first impressions, go with the Charlize skin. I have always loved that one and…

    12 years ago

  • Posted a reply to Lack of Love 1.0c for Kubrick/WP, on the site WordPress Support Forums:
    dss, I should mention that I used the adaptation of Kubrick for 1.3 that was…

    12 years ago

  • Posted a reply to Lack of Love 1.0c for Kubrick/WP, on the site WordPress Support Forums:
    The bare minimum, guessing a stylesheet. If you have index.php in the template file, wp-…

    12 years ago

  • Posted a reply to Lack of Love 1.0c for Kubrick/WP, on the site WordPress Support Forums:
    Anything you want, be it an index.php with a stylesheet and images, or the new…

    12 years ago

  • Posted a reply to Lack of Love 1.0c for Kubrick/WP, on the site WordPress Support Forums:
    Well, I did the famous 5 minute install. There is no Theme Manager plugin, it…

    12 years ago

  • Posted a reply to Lack of Love 1.0c for Kubrick/WP, on the site WordPress Support Forums:
    http://binarybonsai.com/archives/2004/09/19/kubrick-for-other-systems/#more-1249 has the Kubrick for 1.3 and follow the instructions which is to put it…

    12 years ago

  • Posted a reply to Lack of Love 1.0c for Kubrick/WP, on the site WordPress Support Forums:
    Just a quick playing with themes in 1.3 and adding Lack of Love to a…

    12 years ago

  • Posted a reply to Excitement Over 1.3's Theme Engine, on the site WordPress Support Forums:
    Thanks. Sweet, I must redo my footer into sidebar and footer then play a bit.…

    12 years ago

  • Posted a reply to Excitement Over 1.3's Theme Engine, on the site WordPress Support Forums:
    I think the idea of themes is great cause it would solve the problem of…

    12 years ago

  • Posted a reply to permalinks and indexing, on the site WordPress Support Forums:
    I clicked the update permalink structure in the 9/21 nightly and forgot my I had…

    12 years ago

  • Posted a reply to “Stop commentsâ€? plugin and “Take down blogâ€, on the site WordPress Support Forums:
    I'm still trying to figure out a way to undo the damage done by the…

    12 years ago

  • Posted a reply to How stable is 1.3?, on the site WordPress Support Forums:
    Yes, I always do that. Now I get to keep upgrading til it's fixed.

    12 years ago

  • Posted a reply to static pages, on the site WordPress Support Forums:
    All my plugins are broke in the 8-26 build. Never should have upgraded.

    12 years ago

  • Posted a reply to How stable is 1.3?, on the site WordPress Support Forums:
    I upgraded to the latest nightly 8/26 and now all my plugins are broken. I…

    12 years ago

  • Posted a reply to Comments Seemed to Have Disappeared, on the site WordPress Support Forums:
    Works in Mingus, doesn't work in 1.3 alpha. Replacing it with Mingus comments.php works thou.

    12 years ago

  • Posted a reply to Live Journal Plugin Pack Release 0, on the site WordPress Support Forums:
    What I've learned so far, draft posts show up in LJ, posts in the future,…

    12 years ago

  • Posted a reply to Live Journal Plugin Pack Release 0, on the site WordPress Support Forums:
    Downloaded the latest and it worked perfect. Now as to the smilies, how do I…

    12 years ago

  • Posted a reply to permalink w/o mod_rewrite error, on the site WordPress Support Forums:
    Dreamhost, which I use, uses Linux and supports .htaccess. I'd suggest switching, they have some…

    12 years ago

  • Posted a reply to Dropdown Archives, on the site WordPress Support Forums:
    Works perfectly for me. thanks.

    12 years ago