WordPress.org

Profiles

  • Member Since: January 10th, 2018
  • Find me on:
  • Committed [2408242] to Plugins Trac:
    Change post/paragraph dropdown to input field & bug fixes

    1 month ago

  • Posted a reply to Ads Not Working, on the site WordPress.org Forums:
    Hello. Thank for reaching out to us. Your account manager will be in touch with…

    1 month ago

  • Committed [2404383] to Plugins Trac:
    Update to 2.10.7

    1 month ago

  • Posted a reply to What is the name Media.net plugin to install in Wp-Cli, on the site WordPress.org Forums:
    Hello there, You can use "wp plugin install media-net-ads-manager" to install our plugin using WP-CLI.

    1 month ago

  • Committed [2390345] to Plugins Trac:
    Update to 2.10.6

    2 months ago

  • Committed [2390316] to Plugins Trac:
    Update to 2.10.5

    2 months ago

  • Committed [2365803] to Plugins Trac:
    Update to 2.10.4

    3 months ago

  • Committed [2357295] to Plugins Trac:
    Update to 2.10.3

    4 months ago

  • Committed [2356101] to Plugins Trac:
    Update to 2.10.2

    4 months ago

  • Posted a reply to Media net Ads mot showing on Desktop, on the site WordPress.org Forums:
    Hello. Could you kindly email us at pubsupport@media.net with the email ID associated with your…

    5 months ago

  • Posted a reply to After Article Ad not working, on the site WordPress.org Forums:
    Hi. Thank you for emailing us. Could you tell us what email ID you've sent…

    5 months ago

  • Posted a reply to After Article Ad not working, on the site WordPress.org Forums:
    Hi, Could you email us at pubsupport@media.net with the email ID associated with your Media.net…

    5 months ago

  • Committed [2338127] to Plugins Trac:
    Fix: adunit reset issue

    5 months ago

  • Committed [2337882] to Plugins Trac:
    Update to 2.10.0

    5 months ago

  • Posted a reply to Missing ad units on subsequent visit to Advanced page, on the site WordPress.org Forums:
    Hello, Thank you for bringing this to our notice. We are looking into the issue…

    5 months ago

  • Committed [2327426] to Plugins Trac:
    Update to 2.9.2

    5 months ago

  • Posted a reply to Hi, on the site WordPress.org Forums:
    Hello. Is there anything we can assist you with?

    6 months ago

  • Posted a reply to BBpress integration, on the site WordPress.org Forums:
    Hello, Thanks for your question. We're going to have our tech team look into its…

    6 months ago

  • Posted a reply to plugin not working in new update, on the site WordPress.org Forums:
    Hello, We will require some additional information so that can we can resolve this issue…

    7 months ago

  • Posted a reply to Please namespace `config()`, on the site WordPress.org Forums:
    Hi, Thank you for bringing this to our notice. We have made the necessary changes…

    7 months ago

  • Posted a reply to plugin not working in new update, on the site WordPress.org Forums:
    Hello, Our team has taken a look at the issue, and your Account Manager has…

    7 months ago

  • Posted a reply to Ads are not showing up in the sidebar, on the site WordPress.org Forums:
    Hello, A member of our team has reached out to you over email with instructions…

    7 months ago

  • Posted a reply to ads are just black & white text, on the site WordPress.org Forums:
    Hello, We're sorry you've faced issues while deploying ads. Our team is looking into it…

    7 months ago

  • Posted a reply to Can’t Log In on WordPress site, on the site WordPress.org Forums:
    Hi, We're sorry you've had this experience; our team has looked into the issue and…

    8 months ago

  • Posted a reply to how to place ad units codes manually, on the site WordPress.org Forums:
    Hi @dsk2121, If you're using media.net ads manager plugin to display ads, you need not…

    10 months ago

  • Posted a reply to Absolute garbage, doesn’t work at all, on the site WordPress.org Forums:
    Hi Rachel, We're sorry to hear that you're facing difficulties while configuring the Media.net Ads…

    10 months ago

  • Posted a reply to Parse error: syntax error, unexpected ‘->’ (T_OBJECT_OPERATOR) in, on the site WordPress.org Forums:
    Hi, Thank you for reaching out. We're sorry to hear that you're facing an issue…

    10 months ago

  • Posted a reply to not working, on the site WordPress.org Forums:
    Hi Imran, Thank you for trying out our WordPress plugin, Apologies for the inconvenience faced.…

    10 months ago

  • Posted a reply to Plugin not working, on the site WordPress.org Forums:
    Hey @mbiernat , Can you please update and see if your issue is resolved. If…

    11 months ago

  • Posted a reply to Plugin not working, on the site WordPress.org Forums:
    Hello @mbiernat , Thank you for being patient. We're trying to identify the cause of…

    11 months ago

  • Posted a reply to Plugin not working, on the site WordPress.org Forums:
    Hey @mbiernat , Can you please share the screenshots via https://prnt.sc Also the screenshot of…

    11 months ago

  • Posted a reply to Plugin not working, on the site WordPress.org Forums:
    Hey @mbiernat , It seems like you might be getting cached scripts. Can you try…

    11 months ago

  • Posted a reply to Plugin not working, on the site WordPress.org Forums:
    Hey @mbiernat , Can you please share some screenshots so that we can debug it.…

    11 months ago

  • Posted a reply to Plugin not working, on the site WordPress.org Forums:
    Hello @mbiernat , Sorry to hear that you're still facing issues. Can you please try…

    11 months ago

  • Posted a reply to Plugin not working, on the site WordPress.org Forums:
    Hey @mbiernat, Thank you for reaching out to us. We understand your concern. We'll soon…

    11 months ago

  • Posted a reply to Plugin not working, on the site WordPress.org Forums:
    Hi Carlo, We're sorry to hear that you're facing this issue and thank you for…

    12 months ago

  • Posted a reply to New pugin update crashed my site, on the site WordPress.org Forums:
    Hi Astromaniac, Could you reinstall the Media.net Ads Manager plugin? I believe we have fixed…

    1 year ago

  • Posted a reply to New pugin update crashed my site, on the site WordPress.org Forums:
    Hi Astromaniac, We're sorry to hear that you're facing an issue with the Media.net Ads…

    1 year ago

  • Posted a reply to The plugin is broken after updating wordpress, on the site WordPress.org Forums:
    Hi Leurent, Could you let us know the domain name where the Media.net Ads Manager…

    1 year ago

  • Posted a reply to plugin blank, on the site WordPress.org Forums:
    Hi @draytonfanchon Thanks for reaching out, Our team will get back to you on this.

    1 year ago

  • Posted a reply to Can’t Log In to Plugin, on the site WordPress.org Forums:
    Hi @acmosier. You should be able to login now. I’m marking this issue as resolved.…

    1 year ago

  • Posted a reply to Can’t log in, on the site WordPress.org Forums:
    You should be able to login now. I'm marking this issue as resolved. Let us…

    1 year ago

  • Posted a reply to Can’t log in, on the site WordPress.org Forums:
    Hi maddy0213, Thank you for reaching out. An "Invalid Domain" error is displayed if the…

    1 year ago

  • Posted a reply to Can’t Log In to Plugin, on the site WordPress.org Forums:
    Hi @acmosier Our sales team will get back to you on this.

    1 year ago

  • Created a topic, Media.net Plugin, on the site WordPress.org Forums:
    Working fine.

    2 years ago