WordPress.org

Ready to get started?Download WordPress

Profiles

Michelle

Profile picture of Michelle
  • Member Since: March 28th, 2005
  • @mmcginnis on Slack
  • Find me on:

  • Posted a reply to "Javascript error preventing display of available fields in form editor", on the site WordPress Support Forums:
    Hi - haven't been able to create an admin login for you yet, but on…

    3 weeks ago

  • Posted a reply to "Fatal Error on line 136 (php 559)", on the site WordPress Support Forums:
    This is happening for me too. Thanks for looking into it!

    4 weeks ago

  • Created a topic, Add videos to galleries too?, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Lightboxes on custom post types / archives?, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Excellent functionality, excellent support, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Pause video when slider moves?", on the site WordPress Support Forums:
    Fixed, thank you so much!!

    4 weeks ago

  • Posted a reply to "Pause video when slider moves?", on the site WordPress Support Forums:
    The site I was working on isn't online yet, but here's a test page so…

    1 month ago

  • Created a topic, Pause video when slider moves?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Javascript error preventing display of available fields in form editor", on the site WordPress Support Forums:
    Hi - I can't get you an admin-login to the site (the error is produced…

    1 month ago

  • Created a topic, Javascript error preventing display of available fields in form editor, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Internal Server Error", on the site WordPress Support Forums:
    Yep, I'm getting this too for any new site I try to set up. And…

    4 months ago

  • Posted a reply to "Can't add site to account Stream - Error (104).", on the site WordPress Support Forums:
    For me it's now working, but keeps logging me out of Stream so I have…

    4 months ago

  • Posted a reply to "Can't connect to Stream", on the site WordPress Support Forums:
    Thanks @Frankie! I'll close this out. (In the past I've been dinged by the forum…

    4 months ago

  • Posted a reply to "Can't connect to Stream", on the site WordPress Support Forums:
    Following up, I tried connecting again this morning and on the main Stream activity page…

    4 months ago

  • Created a topic, Can't connect to Stream, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Don't display if empty?", on the site WordPress Support Forums:
    Wow thanks Marco! I tested and as far as I can tell it works perfectly.…

    4 months ago

  • Posted a reply to "Don't display if empty?", on the site WordPress Support Forums:
    Marco, fantastic! Either way works for me - I'm a developer and have no trouble…

    4 months ago

  • Created a topic, Don't display if empty?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Just works!, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Certain actions result in blank screen, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Thank you!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "http error when trying to upload media", on the site WordPress Support Forums:
    ... and when I updated to PHP 5.4 / FastCGI it continues to work. So…

    6 months ago

  • Posted a reply to "http error when trying to upload media", on the site WordPress Support Forums:
    Might have something to do with the version of PHP you're running. I had this…

    6 months ago

  • Created a topic, Filter for fullcalendar shortcode / category dropdown?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Error - SSL or safe mode related maybe?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Ad suddenly appeared at top of page", on the site WordPress Support Forums:
    I'm not seeing an ad of any kind, nor any code that could launch one.…

    7 months ago

  • Posted a reply to "Issues with product categories", on the site WordPress Support Forums:
    Yep, if you can't save the changes that'll be a problem. :) If you have…

    8 months ago

  • Posted a reply to "Issues with product categories", on the site WordPress Support Forums:
    It should be: <div style="margin: 4px 0px 25px 0px; font-size: 18px; color: #000;"><span style="padding-right: 18px;">Choose…

    8 months ago

  • Posted a reply to "Issues with product categories", on the site WordPress Support Forums:
    You have to use the right link, http://bizstay.co.uk/product-category/hong-kong/ But if it's not showing at all…

    8 months ago

  • Posted a reply to "Issues with product categories", on the site WordPress Support Forums:
    Is that in your theme? you should be able to copy one of the other…

    8 months ago

  • Posted a reply to "Issues with product categories", on the site WordPress Support Forums:
    Sounds like the category list may be hard-coded in your theme? It's hard to tell…

    8 months ago

  • Posted a reply to "Issues with product categories", on the site WordPress Support Forums:
    Have you added any hotels to that category? Typically categories don't show up if they…

    8 months ago

  • Posted a reply to "Continuing from '[resolved] wp_list_pages Parent AND Children Pages (10 posts)'", on the site WordPress Support Forums:
    Have you tried adding another else statement? <?php if($post->post_parent) $children = wp_list_pages("title_li=&child_of=".$post->post_parent."&echo=0"); else $children =…

    10 months ago

  • Created a topic, Kills site: Fatal error: require() failed opening /vendor/twig/Loader/Filesystem, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Error message: strict standards get_base_url shouldn't be called statically, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Admin slow to load, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Display on single post in selected post-category only?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Update 'latest' FontAwesome to 4.0.3?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "seo plug-in", on the site WordPress Support Forums:
    This one is my personal favorite: http://wordpress.org/plugins/wordpress-seo/ In terms of things to do, that developer…

    1 year ago

  • Posted a reply to "Black studio tinymx widget", on the site WordPress Support Forums:
    I think you're looking for a plugin like Restrict Widgets which allows you to determine…

    1 year ago

  • Posted a reply to "Website pages look terrible to me - but looks normal on other computers", on the site WordPress Support Forums:
    Hooray! disregard my last post, obviously. :)

    1 year ago

  • Posted a reply to "Website pages look terrible to me - but looks normal on other computers", on the site WordPress Support Forums:
    Hmm. How about trying it in another browser, like Firefox or Chrome, on the same…

    1 year ago

  • Posted a reply to "Creating A Widget", on the site WordPress Support Forums:
    The text widget won't execute shortcodes (code using [square brackets like this]) by default. You…

    1 year ago

  • Posted a reply to "Website pages look terrible to me - but looks normal on other computers", on the site WordPress Support Forums:
    Do other websites look right to you in that same web browser? it might be…

    1 year ago

  • Posted a reply to "CSS Float attribute not rendering properly", on the site WordPress Support Forums:
    Sorry to be chiming in so late! @mike19145, @webbrewers has it right on the p…

    1 year ago

  • Posted a reply to "Responsive, Custom Post Type slider", on the site WordPress Support Forums:
    You could use something like Flexslider with a custom post type. I haven't been able…

    1 year ago

  • Posted a reply to "Newbie: Next Posts Link Not Working in Bones Theme", on the site WordPress Support Forums:
    Could it just be that you renamed the function to page_navi() instead of bones_page_navi()? Also,…

    1 year ago

  • Posted a reply to "CSS Float attribute not rendering properly", on the site WordPress Support Forums:
    Without seeing your site it's hard to simplify - I'm not sure why you're using…

    1 year ago

  • Posted a reply to "I really screwed it up this time!", on the site WordPress Support Forums:
    Yay! Congratulations!! :) I'm not sure what you mean by not being able to get…

    1 year ago

  • Posted a reply to "I really screwed it up this time!", on the site WordPress Support Forums:
    It won't hurt anything if you upload it, but you don't need to.

    1 year ago

  • upPrev

  • Event Organiser

    User rating

  • Custom Post Type UI

  • Imsanity

  • RICG Responsive Images

  • WordPress SEO by Yoast

  • GEO my WordPress

  • Black Studio TinyMCE Widget

    User rating

  • Restrict Widgets

  • Simple Page Ordering

  • Visual Term Description Editor

  • Video Thumbnails

    User rating

  • Flexible Posts Widget

  • Responsive Lightbox by dFactory

  • Duplicator

  • XCloner - Backup and Restore

  • Admin Collapse Subpages

  • Relevanssi - A Better Search

  • Convert Post Types

  • Category Order and Taxonomy Terms Order

  • TablePress

  • Email Address Encoder

  • Hierarchy

  • Advanced Custom Fields Repeater & Flexible Content Fields Collapser

  • Velvet Blues Update URLs

  • WP Migrate DB

  • Gravity Forms - Clockwork SMS

  • Better Admin Pointers

  • BE Subpages Widget

  • AppPresser - Mobile App Framework

  • Categories Images

    User rating

  • Posts 2 Posts

    User rating

  • Menu Social Icons

    User rating

  • MP6

  • Comments Evolved for WordPress

  • WP jQuery Lightbox

  • Q and A FAQ and Knowledge Base for WordPress

  • XML-RPC Modernization