WordPress.org

Profiles

mlotorocks

Profile picture of mlotorocks
  • Member Since: October 1st, 2011
  • @mlotorocks on WordPress.org
  • Find me on:

  • Created a topic, After install site appears not to load stylesheets in Firefox only, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to HELP! After install plugin broke site and wants to reinstall wordpress, on the site WordPress Support Forums:
    Sorry don't think it's the plugin now, just a coincidence that it happened at the…

    3 months ago

  • Created a topic, HELP! After install plugin broke site and wants to reinstall wordpress, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Failed to send your message error but receiving emails, on the site WordPress Support Forums:
    Switching fixed it, thanks!

    3 months ago

  • Created a topic, Failed to send your message error but receiving emails, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Is there a step-by-step somewhere about how to pull in iTunes, on the site WordPress Support Forums:
    Thank you so much for your help! So I had apparently been able to do…

    3 months ago

  • Created a topic, Is there a step-by-step somewhere about how to pull in iTunes, on the site WordPress Support Forums

    3 months ago

  • Created a topic, YITH Wishlist not saving personalizations, is it possible??, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Rotating in Media Library problem, on the site WordPress Support Forums:
    This is driving me crazy, no one else has had this issue?

    11 months ago

  • Created a topic, Rotating in Media Library problem, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to window closes way too fast, on the site WordPress Support Forums:
    Thanks for getting back to me, I'm pretty sure it is using Ajax This is…

    1 year ago

  • Created a topic, window closes way too fast, on the site WordPress Support Forums

    1 year ago

  • Created a topic, MetaSlider not resizing slides on iphone, on the site WordPress Support Forums

    1 year ago

  • Created a topic, W3 with minify breaks backend theme options, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Seeing Short codes in email that is sent from only a couple of pages, on the site WordPress Support Forums:
    Just updated plugin and now I can;t get past first page and get Please fill…

    2 years ago

  • Posted a reply to Ufter 1.4.1 update now getting - Please Fill Out Previous Form Error, on the site WordPress Support Forums:
    Me too!

    2 years ago

  • Created a topic, Incert a blank or have a reset button?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Seeing Short codes in email that is sent from only a couple of pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Time Duration options, on the site WordPress Support Forums:
    If you're comfortable editing the plugin it's pretty easy, just have to change in a…

    2 years ago

  • Created a topic, Not working on ipad, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Listing of all short codes?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Background color showing up in IE but only at full screen, on the site WordPress Support Forums:
    Hi, I tried checking that box with no change in my results. I'm running Windows…

    3 years ago

  • Posted a reply to Background color showing up in IE but only at full screen, on the site WordPress Support Forums:
    Thanks for the reply. The PC I do my testing on is running IE 10…

    3 years ago

  • Created a topic, Background color showing up in IE but only at full screen, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to How to remove the whole Date-format function?, on the site WordPress Support Forums:
    Perfect! Thank you so much!

    3 years ago

  • Posted a reply to How to remove the whole Date-format function?, on the site WordPress Support Forums:
    Hey looks like you might have figured something out? Would you mind posting what you…

    3 years ago

  • Posted a reply to Not working after update to 3.7.1, on the site WordPress Support Forums:
    Did that and updated plugin. Working now, thanks!

    3 years ago

  • Created a topic, Not working after update to 3.7.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Lost image from sidebar, on the site WordPress Support Forums:
    Hey, I used the wayback machine so I could see what your site used to…

    3 years ago

  • Posted a reply to Colour of removed widget still there under new widget, on the site WordPress Support Forums:
    That's a background image in your CSS of one of your plugins it looks like.…

    3 years ago

  • Posted a reply to Adding a small logo on left of header., on the site WordPress Support Forums:
    That's a CSS issue. Go in your style sheet and change: #branding img { display:…

    3 years ago

  • Created a topic, User inputted Iframe adding '\", on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Hacked? Admin Accounts Created Without My Doing, on the site WordPress Support Forums:
    In my case with this they added some code in my functions.php file. Deleted that,…

    3 years ago

  • Created a topic, How do I have it show up on a group page?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Need to show different text depending on Custom Post Type Term, on the site WordPress Support Forums:
    Thanks so much! Got it working now. In case this helps anyone in the future…

    3 years ago

  • Posted a reply to Need to show different text depending on Custom Post Type Term, on the site WordPress Support Forums:
    Thanks so much! Got it working now. In case this helps anyone in the future…

    3 years ago

  • Created a topic, Need to show different text depending on Custom Post Type Term, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Creating a new page has replaced the homepage, on the site WordPress Support Forums:
    Duh, stupid cache! Just tried on another machine and you're right, no redirect. It's just…

    3 years ago

  • Posted a reply to Creating a new page has replaced the homepage, on the site WordPress Support Forums:
    Yes, When default theme and all plugins deactivated the url adds in /new-physician/ at the…

    3 years ago

  • Created a topic, Creating a new page has replaced the homepage, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Contact Form 7 stopped working after changing site address url, on the site WordPress Support Forums:
    I ended up just using another plugin because I just had to get this solved…

    3 years ago

  • Posted a reply to Multiple categories?, on the site WordPress Support Forums:
    Thanks for responding! Yes I did try the checkbox option. The only problem with that…

    4 years ago

  • Created a topic, Multiple categories?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Facebook Post and Videos, on the site WordPress Support Forums:
    I do mine slightly different. I post to my WordPress blog and then that post…

    4 years ago

  • Posted a reply to >> import XML : internal error 500, on the site WordPress Support Forums:
    Feel free for anyone else to jump in but I think that means you don't…

    4 years ago

  • Posted a reply to Can a contact form send the datas on fields to .doc or .xls or csv?, on the site WordPress Support Forums:
    I know Ninja Forms can export to .xls I'm sure there are other plugins that…

    4 years ago

  • Posted a reply to Updated the plugin and now get a Fatal Error, on the site WordPress Support Forums:
    That did it. Thanks!

    4 years ago

  • Created a topic, Updated the plugin and now get a Fatal Error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to How add logo?, on the site WordPress Support Forums:
    With that theme there's 2 ways: 1.Upgrade to the Pro version, looks like they have…

    4 years ago

  • Created a topic, Weird issue with posts - will only show up if a new post is saved, on the site WordPress Support Forums

    4 years ago