WordPress.org

Profiles

MKJ2

  • Member Since: October 4th, 2011
  • @mkj2 on WordPress.org
  • Find me on:

  • Posted a reply to Editing problems since upgrading to WordPress 4.9, on the site WordPress.org Forums:
    I can confirm these problems. The update to 4.9 was a major pain in the…

    21 hours ago

  • Posted a reply to Old backups not deleting, on the site WordPress.org Forums:
    And again: the problems occured after you introduced the new file tracking sytem.

    2 days ago

  • Posted a reply to Old backups not deleting, on the site WordPress.org Forums:
    I can delete archives from the dashboard interface. However, archives sometimes pile up in the…

    2 days ago

  • Posted a reply to Remotely update wc database, on the site WordPress.org Forums:
    Thanks a bunch. I would need to install wp-cli, I guess. Will give it a…

    6 days ago

  • Created a topic, Remotely update wc database, on the site WordPress.org Forums:
    Hi, we use mainwp to remotely update wp core, plugins …

    1 week ago

  • Posted a reply to No translation available – are you serious?, on the site WordPress.org Forums:
    Thank you very much. I'm not greedy. It would be a miniscule change to make…

    1 week ago

  • Created a topic, No translation available – are you serious?, on the site WordPress.org Forums:
    Hi, thanks for the awesome plugin. With more than 100…

    1 week ago

  • Posted a reply to Old backups not deleting, on the site WordPress.org Forums:
    We still have problems with some sites. It's really a pain in the neck. Is…

    3 weeks ago

  • Posted a reply to Problem with character encoding after restore, on the site WordPress.org Forums:
    I'm sure, it's not BackWPup-related. Do you upload the zipped SQL file?

    3 weeks ago

  • Posted a reply to Problem with character encoding after restore, on the site WordPress.org Forums:
    I usually don't change the default setting of 0. Don't get me wrong: The plugin…

    3 weeks ago

  • Posted a reply to Problem with character encoding after restore, on the site WordPress.org Forums:
    Hello, it's a 110 MB database. The PHP timeout is set to 300 sec, I…

    3 weeks ago

  • Created a topic, Problem with character encoding after restore, on the site WordPress.org Forums:
    Hallo, yesterday, we needed for the first time a back…

    4 weeks ago

  • Posted a reply to Old backups not deleting, on the site WordPress.org Forums:
    Same here. The last months I have been very disappointed with the performance. Due to…

    1 month ago

  • Created a topic, Major problem with saving settings, on the site WordPress.org Forums:
    Hi, we are using the latest version of the newsletter …

    3 months ago

  • Created a topic, Plugin is still in the vulnerability database, on the site WordPress.org Forums:
    Hi, thanks so much for the excellent plugin. Do you kn…

    3 months ago

  • Created a topic, Logos instead of category terms > override function create_category_filter, on the site WordPress.org Forums:
    Hi, we would like to use logos instead of the category…

    3 months ago

  • Posted a reply to WARNUNG: Illegal string offset ‘.tag’, on the site WordPress.org Forums:
    Well, it's a bit erratic. Sometimes the error occurs, sometimes not. I've just tested it…

    3 months ago

  • Posted a reply to 4.8.1 hangs forever when user clicks “Submit”, on the site WordPress.org Forums:
    Same here. The path is definitely wrong.

    4 months ago

  • Posted a reply to Syncing not working anymore, on the site WordPress.org Forums:
    I've just tested it in a brandnew installation with no other plugins activated. Same problem.

    4 months ago

  • Posted a reply to Old archives are not deleted, on the site WordPress.org Forums:
    Well, I wouldn't call this a "working" solution. This will take hours of (unpaid) work.…

    4 months ago

  • Posted a reply to Old archives are not deleted, on the site WordPress.org Forums:
    Yes, all sites are on the same server and have a very similar configuration. I've…

    4 months ago

  • Created a topic, Syncing not working anymore, on the site WordPress.org Forums:
    We've just updated the MainWP Dashboard to 3.4.2. Now,…

    4 months ago

  • Posted a reply to Old archives are not deleted, on the site WordPress.org Forums:
    Hallo, thanks a bunch for the great support. I inserted the debug code. The log…

    4 months ago

  • Posted a reply to Old archives are not deleted, on the site WordPress.org Forums:
    Unfortunately, that's what I thought. If I put a folder name in the path input…

    5 months ago

  • Posted a reply to Old archives are not deleted, on the site WordPress.org Forums:
    Yes, they are of the same format. Here are two screenshots for the settings and…

    5 months ago

  • Posted a reply to Old archives are not deleted, on the site WordPress.org Forums:
    Hi, yes, I'm using 3.4.1 and WP 4.8 / PHP 7.0. The prefix is: backwpup_0878f702_daten_%Y-%m-%d_%H-%i-%s…

    5 months ago

  • Created a topic, Old archives are not deleted, on the site WordPress.org Forums:
    Hi, we love your plugin, but recently we have a lot of…

    5 months ago

  • Created a topic, WARNUNG: Illegal string offset ‘.tag’, on the site WordPress.org Forums:
    Hallo, we see a lot of error messages like this: WARN…

    5 months ago

  • Created a topic, New filename convention, on the site WordPress.org Forums:
    Hi, first of all: Thanks a lot for the plugin that wor…

    5 months ago

  • Posted a reply to Wrong url for filter on single event page, on the site WordPress.org Forums:
    Thank you very much. That did the trick!

    5 months ago

  • Posted a reply to API error after update to 3.4.0, on the site WordPress.org Forums:
    This is the exact same error. In my case, the archives didn't back up to…

    6 months ago

  • Created a topic, API error after update to 3.4.0, on the site WordPress.org Forums:
    Until today everything has been working fine. However,…

    6 months ago

  • Posted a reply to Grid of latest posts not floating correctly on mobile devices, on the site WordPress.org Forums:
    Doesn't seem to change very much:

    7 months ago

  • Posted a reply to Grid of latest posts not floating correctly on mobile devices, on the site WordPress.org Forums:
    Please, check it here: https://eine-brille-fuer-schwesig.de/

    7 months ago

  • Posted a reply to Please improve the source code, on the site WordPress.org Forums:
    Thank you very much. Excellent support!

    7 months ago

  • Created a topic, Grid of latest posts not floating correctly on mobile devices, on the site WordPress.org Forums:
    Hallo, something is wrong with the floats of the lates…

    7 months ago

  • Posted a reply to Please improve the source code, on the site WordPress.org Forums:
    Found another problem in the front-posts.php: You add a p tag around the excerpt function.…

    7 months ago

  • Created a topic, Please improve the source code, on the site WordPress.org Forums:
    Thanks for sharing the free theme with us. However, si…

    7 months ago

  • Created a topic, Wrong url for filter on single event page, on the site WordPress.org Forums:
    Hi, we've just found a major issue. The filter on the …

    7 months ago

  • Created a topic, Problems with download products on mobile devices, on the site WordPress.org Forums:
    Hallo, I have severe problems with download products …

    7 months ago

  • Created a topic, Multiple category filters possible?, on the site WordPress.org Forums:
    First things first: Thank you very much for this great…

    8 months ago

  • Created a topic, Finally a plugin that works, on the site WordPress.org Forums:
    We all know: Woocommerce import sucks. Actually, it's …

    8 months ago

  • Posted a reply to Can I clear the audit log?, on the site WordPress.org Forums:
    Done!

    9 months ago

  • Created a topic, Excellent Plugin, on the site WordPress.org Forums:
    Great plugin and support! Highly recommended.

    9 months ago

  • Posted a reply to Can I clear the audit log?, on the site WordPress.org Forums:
    Thank you you so much for the excellent answer. Works like a charm!

    9 months ago

  • Created a topic, Can I clear the audit log?, on the site WordPress.org Forums:
    Hi, thanks for the great plugin. Is there a way to cle…

    9 months ago

  • Created a topic, Fantastic!, on the site WordPress.org Forums:
    Super plugin! Works right out of the box.

    9 months ago

  • Posted a reply to [RESOLVED] Very slow laggy text/visual editor, on the site WordPress.org Forums:
    Thank you very much for sharing.

    10 months ago

  • Created a topic, Great plugin, awesome support!, on the site WordPress.org Forums:
    Works flawlessly, the support is amazing!

    1 year ago

  • Posted a reply to Size of chart is wrong, on the site WordPress.org Forums:
    Hi, this is, by no means, custom coding. The inline styles are part of the…

    1 year ago