WordPress.org

Profiles

Mitchell_T

Profile picture of Mitchell_T
  • Member Since: September 29th, 2010
  • @mitchell_t on WordPress.org
  • Find me on:

  • Posted a reply to gtm4wp_productdata broken, on the site WordPress.org Forums:
    This is an interesting post. How do you see and recreate the error? Any news…

    1 month ago

  • Posted a reply to Index Error and Intermittent Woo Commerce checkout problem, on the site WordPress.org Forums:
    Hi Thomas, thanks for the reply. For the 3rd try, I have completed the Contact…

    2 months ago

  • Posted a reply to Index Error and Intermittent Woo Commerce checkout problem, on the site WordPress.org Forums:
    Thanks Thomas, Done. I had inquired via your site a few days prior as well…

    2 months ago

  • Created a topic, Index Error and Intermittent Woo Commerce checkout problem, on the site WordPress.org Forums:
    Hello, thanks for this plugin! We're having some issu…

    2 months ago

  • Created a topic, Oops, something went wrong (API console tested), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to captcha is not showing, on the site WordPress Support Forums:
    Thanks "jeckel1" - your writeup really helped me. Updating Cforms plugin plus adding the 'Cforms…

    2 years ago

  • Created a topic, Fatal Error with 1.3.2, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to li tag not closed in the cforms.php, on the site WordPress Support Forums:
    I'm having this issue as well. <li id="li--3" class="">><span> I'm searching to find this, but…

    2 years ago

  • Created a topic, Styling Editor Not Visible, on the site WordPress Support Forums

    2 years ago

  • Created a topic, apparent theme conflict: settings in lightbox, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Don't try with WP3.6.1... list template trouble, on the site WordPress Support Forums:
    Thank you for the speedy reply! However, it is not clear what you're recommending for…

    2 years ago

  • Created a topic, Don't try with WP3.6.1... list template trouble, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to answer edit dont work, on the site WordPress Support Forums:
    I have this same issue. http://wordpress.org/support/topic/answer-question-textarea-read-only Any help appreciated!

    2 years ago

  • Created a topic, Answer question textarea read-only, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Unable to add new topic in IE9 (Mingle Forum w/Guest Plugin), on the site WordPress Support Forums

    3 years ago

  • Created a topic, Is this feed still viable?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Folder Structure?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Conflict with NextGen Gallery image functions, on the site WordPress Support Forums:
    I am most grateful for your fast response and patch/update! I installed it and the…

    4 years ago

  • Created a topic, Conflict with NextGen Gallery image functions, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Backup / Move forms and Archives, on the site WordPress Support Forums:
    Thanks for the reply! So, the Import/Export method you mentioned is the same mechanism used…

    4 years ago

  • Created a topic, Backup / Move forms and Archives, on the site WordPress Support Forums

    4 years ago

  • Created a topic, App ID isn't required, but what does it do for me?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, PayPal enabled no matter what!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Backup / Restore / Move to new site (Quick Page/Post Redirect Plugin), on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Easy Modal] How to change background color, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: SimpleMap] Adding Location does nothing, on the site WordPress Support Forums:
    I'm using The newest version - just downloaded from WordPress.org on 12/26. Adding a new…

    6 years ago

  • Created a topic, [Plugin: SimpleMap] Adding Location does nothing, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Can't find is_admin() function in query.php, on the site WordPress Support Forums:
    You may have figured this out by now, but this may help others. I had…

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Help with examples on Nextgen-Gallery.com, on the site WordPress Support Forums

    6 years ago