WordPress.org

Profiles

mished

  • Member Since: January 25th, 2008
  • @mished on WordPress.org
  • Find me on:

  • Posted a reply to Apply custom access settings? not working on any post or pages, on the site WordPress.org Forums:
    I just need to update my post from 5 months ago .... My site's working…

    4 months ago

  • Posted a reply to WP multisite and Let’s Encrypt SSL certs, on the site WordPress.org Forums:
    I've resolved this, so will close it now.

    4 months ago

  • Created a topic, WP multisite and Let’s Encrypt SSL certs, on the site WordPress.org Forums:
    I have a multisite with mapped domains. Per WordPress …

    4 months ago

  • Posted a reply to Missing last post on 3C x 2R grid on homepage, on the site WordPress.org Forums:
    Thanks, PT Guy, for your response. Actually, I did have ITEMS PER PAGE = 6…

    4 months ago

  • Posted a reply to “Are you sure you want to do this?”, on the site WordPress.org Forums:
    No, haven't done anything with the other tabs, just the NOTIFICATIONS tab. OK, so I've…

    4 months ago

  • Created a topic, “Are you sure you want to do this?”, on the site WordPress.org Forums:
    I'm trying to set up NOTIFICATION to activate statisti…

    4 months ago

  • Created a topic, Missing last post on 3C x 2R grid on homepage, on the site WordPress.org Forums:
    Hello My homepage normally shows a 3C x 1R grid of po…

    4 months ago

  • Posted a reply to Cannot activate/deactivate features without error message, on the site WordPress.org Forums:
    Hi, Jeremy Thanks for getting back on this. Turned out this problem disappeared once I…

    7 months ago

  • Created a topic, Cannot activate/deactivate features without error message, on the site WordPress.org Forums:
    I'm trying to activate/deactivate a number of features…

    7 months ago

  • Created a topic, Reactivating multiple deactivated plugins in multiple sub-sites, on the site WordPress.org Forums:
    This is the second time it's happened - I update a num…

    7 months ago

  • Posted a reply to Where to find stored texts on the database, on the site WordPress.org Forums:
    Thanks, Rameez. The site's all good once again. And apologies with the delay on my…

    7 months ago

  • Created a topic, Where to find stored texts on the database, on the site WordPress.org Forums:
    On the database, where are the image texts stored? I …

    7 months ago

  • Posted a reply to Subdomains missing on broadcast list, on the site WordPress.org Forums:
    Hi, @kaijin The problem had nothing to do with the ThreeWP Broadcast plugin. Say you…

    7 months ago

  • Posted a reply to Subdomains missing on broadcast list, on the site WordPress.org Forums:
    Hello - I'm good now. Please close this ticket.

    8 months ago

  • Created a topic, Subdomains missing on broadcast list, on the site WordPress.org Forums:
    Thanks for a great plugin. I'm currently testing it a…

    8 months ago

  • Created a topic, New user role to approve new registrations, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Apply custom access settings? not working on any post or pages, on the site WordPress Support Forums:
    Sorry, forgot to mention (in case they are relevant): I'm using WP 4.6 and my…

    9 months ago

  • Posted a reply to Apply custom access settings? not working on any post or pages, on the site WordPress Support Forums:
    I'm chiming in because I'm experiencing the same problem. In my case, it's the USER…

    9 months ago

  • Created a topic, Shortcodes not working, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Featured image in related posts display, on the site WordPress Support Forums:
    Thanks. It certainly works now.

    11 months ago

  • Created a topic, Featured image in related posts display, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Background image on an event, on the site WordPress Support Forums:
    Hi, Sona Finally figured it out. Thanks for your assistance.

    1 year ago

  • Posted a reply to Background image on an event, on the site WordPress Support Forums:
    Hi, Sona I wrote some codes (via text editor) on the event page but the…

    1 year ago

  • Posted a reply to Map not showing location, on the site WordPress Support Forums:
    Hi, Sona Yes, I did do it that way: typed the address in and then…

    1 year ago

  • Posted a reply to How to control flip speed, on the site WordPress Support Forums:
    Hi, Rameez I'm not asking for a plugin fix - more so a fix on…

    1 year ago

  • Posted a reply to Map not showing location, on the site WordPress Support Forums:
    I just want to add that this is now working on my site. All I…

    1 year ago

  • Posted a reply to How to centre content of venue page, on the site WordPress Support Forums:
    Hi, Sona Thanks. I can do both #1 and #2 now. For #3, what I…

    1 year ago

  • Created a topic, Background image on an event, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Map not showing location, on the site WordPress Support Forums:
    Hello I am encountering the same problem: the venue address that I type in does…

    1 year ago

  • Posted a reply to How to control flip speed, on the site WordPress Support Forums:
    Hi, Rameez Thanks for the prompt response. You have a nice plugin and forking out…

    1 year ago

  • Created a topic, How to control flip speed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How to control flipping movement on hover, on the site WordPress Support Forums:
    Sorry, wrong plugin. Can someone delete my post?

    1 year ago

  • Created a topic, How to control flipping movement on hover, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How to centre content of venue page, on the site WordPress Support Forums:
    Thanks, Sona. I've just tried all the three sets of codes. 1 - The first…

    1 year ago

  • Posted a reply to Tabs don't work, on the site WordPress Support Forums:
    Indeed. :)

    1 year ago

  • Posted a reply to Tabs don't work, on the site WordPress Support Forums:
    //////////////////////////////////////////////////// A better approach could be to do some troubleshooting as per AO's FAQ to…

    1 year ago

  • Posted a reply to Tabs don't work, on the site WordPress Support Forums:
    OK, I finally got this sorted out. The site where I had the problem had…

    1 year ago

  • Posted a reply to Tabs don't work, on the site WordPress Support Forums:
    Hello - I've tried your plugin on two other sites - and it works fine…

    1 year ago

  • Created a topic, Tabs don't work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How to centre content of venue page, on the site WordPress Support Forums:
    Sorry for the delay. I just sent you the admin credentials. Thanks for your assistance.

    1 year ago

  • Posted a reply to How to centre content of venue page, on the site WordPress Support Forums:
    Thanks for getting back promptly. 1 - The site is not live yet, that's why…

    1 year ago

  • Created a topic, How to centre content of venue page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Totally Stumped - staff dropdown list does not work, on the site WordPress Support Forums:
    Hello Any luck with this? It's been two weeks since your last post. I'm wondering…

    1 year ago

  • Posted a reply to Totally Stumped - staff dropdown list does not work, on the site WordPress Support Forums:
    Hello I just checked the log on my trial site and I can see that…

    1 year ago

  • Posted a reply to Totally Stumped - staff dropdown list does not work, on the site WordPress Support Forums:
    Thanks. Responded to this this morning (my local time).

    1 year ago

  • Posted a reply to Totally Stumped - staff dropdown list does not work, on the site WordPress Support Forums:
    UPDATE - I installed this on a sub-site of a multisite. That didn't work. So…

    1 year ago

  • Posted a reply to Totally Stumped - staff dropdown list does not work, on the site WordPress Support Forums:
    Just sent.

    1 year ago

  • Posted a reply to Totally Stumped - staff dropdown list does not work, on the site WordPress Support Forums:
    I have done the unplug-all-plugins-to-test-for-conflicts bit already - the problem remained even after I deactivated…

    1 year ago

  • Posted a reply to Totally Stumped - staff dropdown list does not work, on the site WordPress Support Forums:
    When I click on FIND AVAILABLE APPOINTMENTS button, it just goes on an endless "Please…

    1 year ago

  • Posted a reply to Totally Stumped - staff dropdown list does not work, on the site WordPress Support Forums:
    The other thing: I've installed this on the sub-site of a WP multisite. It's only…

    1 year ago