WordPress.org

Profiles

  • Member Since: November 24th, 2019
  • Find me on:
  • Created a topic, Favicon not showing on homepage, but shows everywhere else, on the site WordPress.org Forums:
    Hello, my favicon is not showing on my homepage. I tr…

    17 hours ago

  • Created a topic, X-Frame-Options Header does not work anymore, on the site WordPress.org Forums:
    Hello, I have been using this great plugin for quite …

    2 months ago

  • Posted a reply to Auto Ads don’t show if I remove manual ads, on the site WordPress.org Forums:
    I had to manually insert the code. It wasn't working.

    2 months ago

  • Created a topic, Auto Ads don’t show if I remove manual ads, on the site WordPress.org Forums:
    Hello, I am dealing with a really strange problem. Ea…

    2 months ago

  • Posted a reply to WordPress 5.7 update messed up blocks & gaps on the live version, on the site WordPress.org Forums:
    Hey @vladytimy , Thanks a lot. Tt seems to be helping after all! I was…

    5 months ago

  • Created a topic, WordPress 5.7 update messed up blocks & gaps on the live version, on the site WordPress.org Forums:
    This update completely messed up how gaps used to work…

    5 months ago

  • Posted a reply to .entry-content ul on phone looks terrible, on the site WordPress.org Forums:
    I finally found the answer to this. For anyone wondering, this is caused by WordPress…

    6 months ago

  • Posted a reply to .entry-content ul on phone looks terrible, on the site WordPress.org Forums:
    Hey @bikku , I am really not sure what you mean. I have never added…

    6 months ago

  • Posted a reply to .entry-content ul on phone looks terrible, on the site WordPress.org Forums:
    Hey @bikku , I guess that would work but that does not really look neat...…

    6 months ago

  • Posted a reply to .entry-content ul on phone looks terrible, on the site WordPress.org Forums:
    Hello @bikku and thank you for your assistance. I added the following code but if…

    6 months ago

  • Posted a reply to Large gap between navigation and content, on the site WordPress.org Forums:
    @estherschoen I don't see any gap, I see an ad there

    6 months ago

  • Created a topic, .entry-content ul on phone looks terrible, on the site WordPress.org Forums:
    Hello, will this be addressed in future updates? I wo…

    6 months ago

  • Created a topic, Love the plugin but please add rel sponsored for buttons, on the site WordPress.org Forums:
    I am enjoying it a lot but I can't find a feature on b…

    6 months ago

  • Created a topic, Can’t add rel sponsored to buttons, on the site WordPress.org Forums:
    Hello, first of all, I love the plugin. It adds a fre…

    7 months ago

  • Posted a reply to Can’t see Ads, Site Kit connected, on the site WordPress.org Forums:
    @jamesosborne Thank you a lot. I am not sure why it's inconsistent, but now I…

    7 months ago

  • Created a topic, Can’t see Ads, Site Kit connected, on the site WordPress.org Forums:
    Hello. I have been using Google Adsense a few months a…

    7 months ago

  • Created a topic, Search button intermittently not responding, on the site WordPress.org Forums:
    Hello, I noticed that sometimes my search button does…

    7 months ago

  • Created a topic, 5.6 WP does not work with this plugin, on the site WordPress.org Forums:
    For some reason, it does not update the favicon anymor…

    8 months ago

  • Created a topic, Easy to use, on the site WordPress.org Forums:
    works well

    8 months ago

  • Created a topic, Love It, on the site WordPress.org Forums:
    Helped me to add security headers to my site! Wish the…

    8 months ago

  • Posted a reply to Pictures alignment issues after new update of WP, on the site WordPress.org Forums:
    I added the code now. It seems to be working, thanks a lot! By the…

    8 months ago

  • Posted a reply to Pictures alignment issues after new update of WP, on the site WordPress.org Forums:
    It seems to not be doing anything. :-( Also, if I add .wp-block-image img into…

    8 months ago

  • Posted a reply to Pictures alignment issues after new update of WP, on the site WordPress.org Forums:
    Hello @isabel_brison , I am 100% sure this is related to updating WordPress to 5.6…

    8 months ago

  • Created a topic, Images too sharp, on the site WordPress.org Forums:
    Hello, I love the plugin but my images are very sharp…

    8 months ago

  • Posted a reply to Pictures alignment issues after new update of WP, on the site WordPress.org Forums:
    @sterndata I am very confused by what you mean. What should I put on 100%…

    8 months ago

  • Posted a reply to Pictures alignment issues after new update of WP, on the site WordPress.org Forums:
    @sterndata I added this code into my additional CSS, but it looks like this. Does…

    8 months ago

  • Posted a reply to Pictures alignment issues after new update of WP, on the site WordPress.org Forums:
    @sterndata Like this and the text under normally. The text under this always moves to…

    8 months ago

  • Posted a reply to Pictures alignment issues after new update of WP, on the site WordPress.org Forums:
    @sterndata If I align the picture left, it will move ALL text under it to…

    8 months ago

  • Posted a reply to Pictures alignment issues after new update of WP, on the site WordPress.org Forums:
    @sterndata I am not talking about the plugin bio but about the introduction n in…

    8 months ago

  • Created a topic, Pictures alignment issues after new update of WP, on the site WordPress.org Forums:
    Hello, I noticed that after the recent update of WP s…

    8 months ago

  • Created a topic, Pictures alignment issues after new update of WP, on the site WordPress.org Forums:
    Hello, I noticed that after the recent update of WP s…

    8 months ago

  • Posted a reply to Overwriting default theme’s lightbox, on the site WordPress.org Forums:
    @macmanx I corrected it so it links to the media file. Check again if you…

    10 months ago

  • Posted a reply to Overwriting default theme’s lightbox, on the site WordPress.org Forums:
    @macmanx This post for example. The picture right before the Conclusion heading.

    10 months ago

  • Posted a reply to Overwriting default theme’s lightbox, on the site WordPress.org Forums:
    @macmanx No, the second site is not connected to Cloudflare or using their DNS.

    10 months ago

  • Posted a reply to Overwriting default theme’s lightbox, on the site WordPress.org Forums:
    @macmanx I haven't tried that, BUT I tried a different website (it's not even live…

    10 months ago

  • Posted a reply to Disabling default theme’s lightbox for the single-post pictures, on the site WordPress.org Forums:
    Hey @nidwija thank you for your quick answer. I disabled all plugins and switched to…

    10 months ago

  • Created a topic, Lightbox from the Default WordPress theme does not work, on the site WordPress.org Forums:
    Hello, I am dealing with a really weird problem. Ther…

    10 months ago

  • Posted a reply to Disabling default theme’s lightbox for the single-post pictures, on the site WordPress.org Forums:
    Also, another question: Is this even the default Colormag lightbox? I do not mean the…

    10 months ago

  • Posted a reply to Overwriting default theme’s lightbox, on the site WordPress.org Forums:
    I am very confused about this. I really want to solve this, but I am…

    10 months ago

  • Posted a reply to Overwriting default theme’s lightbox, on the site WordPress.org Forums:
    @macmanx I had a look at it and entered the troubleshooting mode. This is the…

    10 months ago

  • Created a topic, Disabling default theme’s lightbox for the single-post pictures, on the site WordPress.org Forums:
    Hello, is there a way how to disable the default Colo…

    10 months ago

  • Posted a reply to Overwriting default theme’s lightbox, on the site WordPress.org Forums:
    @macmanx I checked the post again. I opened all of the single post pictures and…

    10 months ago

  • Posted a reply to Jetpack Tiled Gallery Shaking in Blocks, on the site WordPress.org Forums:
    @bonkerz Thanks! I will try it.

    10 months ago

  • Posted a reply to Overwriting default theme’s lightbox, on the site WordPress.org Forums:
    Hey @kokkieh , I understand what you mean, but I checked all of them and…

    10 months ago

  • Posted a reply to Jetpack Tiled Gallery Shaking in Blocks, on the site WordPress.org Forums:
    Hey @bonkerz , I am confused, I am using Windows, not Mac.

    10 months ago

  • Created a topic, Overwriting default theme’s lightbox, on the site WordPress.org Forums:
    Hello, a few days ago I created this post. Since I co…

    10 months ago

  • Posted a reply to Jetpack Tiled Gallery Shaking in Blocks, on the site WordPress.org Forums:
    Hey, I don't have a Gutenberg plugin, I'm just using the standard text editor of…

    10 months ago

  • Posted a reply to How to completely overwrite the default display of images, on the site WordPress.org Forums:
    Hey @macmanx , I just encountered the same problem today. This is the page where…

    10 months ago

  • Created a topic, After clicking on a category, the last space is blank, on the site WordPress.org Forums:
    Hello, I have noticed that if I click on any category…

    10 months ago

  • Created a topic, Jetpack Tiled Gallery Shaking in Blocks, on the site WordPress.org Forums:
    Hello, I have started using Gutenberg over the classi…

    10 months ago