WordPress.org

Profiles

miri

Profile picture of miri
  • Member Since: March 5th, 2005
  • Find me on:

  • Posted a reply to "Publicize ignoring Custom Text on Facebook", on the site WordPress Support Forums:
    @IainPurdie - I only get that option when viewing the post as a stand alone,…

    3 days ago

  • Posted a reply to "Publicize ignoring Custom Text on Facebook", on the site WordPress Support Forums:
    Oh. I guess I won't give the updates a try. I had disconnected Facebook from…

    3 days ago

  • Posted a reply to "Publicize ignoring Custom Text on Facebook", on the site WordPress Support Forums:
    @jkudish - thanks for the updates. I'll give it a try with my next post.…

    3 days ago

  • Posted a reply to "Publicize ignoring Custom Text on Facebook", on the site WordPress Support Forums:
    It's the exact same image size as other photos that have cross-posted without the bars…

    3 days ago

  • Posted a reply to "Publicize ignoring Custom Text on Facebook", on the site WordPress Support Forums:
    Thanks. I'll probably be turning it off on another site as well since, for some…

    3 days ago

  • Posted a reply to "Publicize ignoring Custom Text on Facebook", on the site WordPress Support Forums:
    Agree that being able to create templates would be ideal. I cannot imagine anyone wanting…

    3 days ago

  • Posted a reply to "Publicize ignoring Custom Text on Facebook", on the site WordPress Support Forums:
    Can you help me understand why the longer format is not desirable for posts shared…

    3 days ago

  • Posted a reply to "Publicize ignoring Custom Text on Facebook", on the site WordPress Support Forums:
    1. http://www.nadalnews.com/2015/05/22/rg-pre-tournament-presser-transcript/ 2. https://www.facebook.com/NadalNews/posts/976010372443461 3. RG: Pre-tournament presser transcript

    3 days ago

  • Posted a reply to "Publicize ignoring Custom Text on Facebook", on the site WordPress Support Forums:
    Same here - publicize used to post the title and image, nice and neat. Now…

    3 days ago

  • Posted a reply to "Unable to update plugins after upgrade to 4.2", on the site WordPress Support Forums:
    Now I have this same problem with trying to update to 4.2.1 on a subdomain.…

    4 weeks ago

  • Posted a reply to "Unable to update plugins after upgrade to 4.2", on the site WordPress Support Forums:
    Thank you so much! de-activating the plugin before trying to update worked perfectly. I too…

    1 month ago

  • Created a topic, Unable to update plugins after upgrade to 4.2, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "NEED HELP - ****ERROR: Unknown error adding role-specific redirect for role cont", on the site WordPress Support Forums:
    No idea, but I am having the same problem. If this plugin won't do this…

    1 month ago

  • Posted a reply to "Post titles", on the site WordPress Support Forums:
    Oh, I need to add that to my functions file. That helps. Some of my…

    3 months ago

  • Posted a reply to "Post titles", on the site WordPress Support Forums:
    Yes

    3 months ago

  • Posted a reply to "Post titles", on the site WordPress Support Forums:
    1.5.0 per the theme page - it should be the most recent one as I…

    3 months ago

  • Posted a reply to "Post titles", on the site WordPress Support Forums:
    Here you go: nadalnews.com. Thanks.

    3 months ago

  • Created a topic, Post titles, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Titles no longer showing, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Twitter card tag belongs to Jetpack", on the site WordPress Support Forums:
    Since you use Publicize, the twitter card value is actually automatically edited on all posts…

    6 months ago

  • Posted a reply to "Twitter card tag belongs to Jetpack", on the site WordPress Support Forums:
    Yes. I did finally figure out what option you wanted me to set, but only…

    7 months ago

  • Posted a reply to "Twitter card tag belongs to Jetpack", on the site WordPress Support Forums:
    I changed that to enable the twitter share and hooked up my account. The tag…

    7 months ago

  • Posted a reply to "Twitter card tag belongs to Jetpack", on the site WordPress Support Forums:
    Ooops, never mind. I found this and it's done the trick: https://wordpress.org/support/topic/how-to-change-settings-for-twitter-cards?replies=10#post-4747361 Added this to…

    7 months ago

  • Created a topic, Twitter card tag belongs to Jetpack, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Malware", on the site WordPress Support Forums:
    It was listed on that site prior to me turning off W3TC.

    11 months ago

  • Created a topic, Malware, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "post thumbnail editor stopped working", on the site WordPress Support Forums:
    This is what I get with debugging on: TypeError: Cannot read property 'thumbnail' of undefined…

    1 year ago

  • Posted a reply to "post thumbnail editor stopped working", on the site WordPress Support Forums:
    First, thanks so much for your continued attempts to help. I really appreciate it. Hmmm...I…

    1 year ago

  • Posted a reply to "post thumbnail editor stopped working", on the site WordPress Support Forums:
    thanks, but enabling the debugging to a file causes the thumbnail editor page to not…

    1 year ago

  • Posted a reply to "post thumbnail editor stopped working", on the site WordPress Support Forums:
    De-activating jetpack didn't help me. I can't seem to get this plugin to work any…

    1 year ago

  • Posted a reply to "Upgrade to 1.3.7 causes responsive errors", on the site WordPress Support Forums:
    This has happened again. I'm not sure if it was a theme update or updating…

    1 year ago

  • Posted a reply to "Upgrade to 1.3.7 causes responsive errors", on the site WordPress Support Forums:
    Yes, that was it. First time I've done a child theme and hadn't thought about…

    1 year ago

  • Created a topic, Upgrade to 1.3.7 causes responsive errors, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Conflict with W3 Total Cache.", on the site WordPress Support Forums:
    I use this theme with w3 Total Cache and haven't encountered these problems. In case…

    1 year ago

  • Created a topic, alx Tabs - set cookie to preserve active state, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Single images work, but not standard galleries, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "True twitter embeds", on the site WordPress Support Forums:
    Weird. I get that at first and then the twitter format overwrites it. I wonder…

    1 year ago

  • Posted a reply to "Images and Galleries", on the site WordPress Support Forums:
    Thanks. I'm worried it's getting too green. And I haven't asked on the shadowbox forums…

    1 year ago

  • Posted a reply to "Images and Galleries", on the site WordPress Support Forums:
    Thanks - that took care of the little gallery. But the shadowbox isn't working on…

    1 year ago

  • Posted a reply to "Alx tabs alternative", on the site WordPress Support Forums:
    Thank you so much. I'll work on doing this. I really appreciate how responsive you…

    1 year ago

  • Posted a reply to "Custom templates", on the site WordPress Support Forums:
    Oops. Nevermind. I had goofed up my template tag in my child theme. I wish…

    1 year ago

  • Created a topic, Custom templates, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Alx tabs alternative", on the site WordPress Support Forums:
    What if, instead, I want to use alx tabs, but tweak the layout a bit…

    1 year ago

  • Created a topic, Images and Galleries, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Post Thumbnail Plugin", on the site WordPress Support Forums:
    Thanks. That plugin isn't that important to me, but it might be to others.

    1 year ago

  • Posted a reply to "Post Thumbnail Plugin", on the site WordPress Support Forums:
    Thanks for the reply. I went through one at a time to deactivate JetPack plugins…

    1 year ago

  • Posted a reply to "Post Thumbnail Plugin", on the site WordPress Support Forums:
    What plugin is that? If you mean Photon, it's not activated. I think my problem…

    1 year ago

  • Posted a reply to "Post Thumbnail Plugin", on the site WordPress Support Forums:
    So I cannot run this if I'm also running JetPack? I need both plugins.

    1 year ago

  • Created a topic, Theme problems, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "JavaScript problems since upgrade: Edit Post page", on the site WordPress Support Forums:
    Timestamp: 12/12/2012 9:48:31 PM Error: ReferenceError: Backbone is not defined Source File: http://s0.wp.com/wp-content/mu-plugins/notes/notes-rest-common.js?ver=2.0.2-201250 Line: 30…

    2 years ago