WordPress.org

Profiles

miri

Profile picture of miri
  • Member Since: March 5th, 2005
  • Find me on:

  • Posted a reply to "Post titles", on the site WordPress Support Forums:
    Oh, I need to add that to my functions file. That helps. Some of my…

    2 months ago

  • Posted a reply to "Post titles", on the site WordPress Support Forums:
    Yes

    2 months ago

  • Posted a reply to "Post titles", on the site WordPress Support Forums:
    1.5.0 per the theme page - it should be the most recent one as I…

    2 months ago

  • Posted a reply to "Post titles", on the site WordPress Support Forums:
    Here you go: nadalnews.com. Thanks.

    2 months ago

  • Created a topic, Post titles, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Titles no longer showing, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Twitter card tag belongs to Jetpack", on the site WordPress Support Forums:
    Since you use Publicize, the twitter card value is actually automatically edited on all posts…

    5 months ago

  • Posted a reply to "Twitter card tag belongs to Jetpack", on the site WordPress Support Forums:
    Yes. I did finally figure out what option you wanted me to set, but only…

    5 months ago

  • Posted a reply to "Twitter card tag belongs to Jetpack", on the site WordPress Support Forums:
    I changed that to enable the twitter share and hooked up my account. The tag…

    5 months ago

  • Posted a reply to "Twitter card tag belongs to Jetpack", on the site WordPress Support Forums:
    Ooops, never mind. I found this and it's done the trick: https://wordpress.org/support/topic/how-to-change-settings-for-twitter-cards?replies=10#post-4747361 Added this to…

    5 months ago

  • Created a topic, Twitter card tag belongs to Jetpack, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Malware", on the site WordPress Support Forums:
    It was listed on that site prior to me turning off W3TC.

    9 months ago

  • Created a topic, Malware, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "post thumbnail editor stopped working", on the site WordPress Support Forums:
    This is what I get with debugging on: TypeError: Cannot read property 'thumbnail' of undefined…

    11 months ago

  • Posted a reply to "post thumbnail editor stopped working", on the site WordPress Support Forums:
    First, thanks so much for your continued attempts to help. I really appreciate it. Hmmm...I…

    11 months ago

  • Posted a reply to "post thumbnail editor stopped working", on the site WordPress Support Forums:
    thanks, but enabling the debugging to a file causes the thumbnail editor page to not…

    11 months ago

  • Posted a reply to "post thumbnail editor stopped working", on the site WordPress Support Forums:
    De-activating jetpack didn't help me. I can't seem to get this plugin to work any…

    11 months ago

  • Posted a reply to "Upgrade to 1.3.7 causes responsive errors", on the site WordPress Support Forums:
    This has happened again. I'm not sure if it was a theme update or updating…

    11 months ago

  • Posted a reply to "Upgrade to 1.3.7 causes responsive errors", on the site WordPress Support Forums:
    Yes, that was it. First time I've done a child theme and hadn't thought about…

    1 year ago

  • Created a topic, Upgrade to 1.3.7 causes responsive errors, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Conflict with W3 Total Cache.", on the site WordPress Support Forums:
    I use this theme with w3 Total Cache and haven't encountered these problems. In case…

    1 year ago

  • Created a topic, alx Tabs - set cookie to preserve active state, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Single images work, but not standard galleries, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "True twitter embeds", on the site WordPress Support Forums:
    Weird. I get that at first and then the twitter format overwrites it. I wonder…

    1 year ago

  • Posted a reply to "Images and Galleries", on the site WordPress Support Forums:
    Thanks. I'm worried it's getting too green. And I haven't asked on the shadowbox forums…

    1 year ago

  • Posted a reply to "Images and Galleries", on the site WordPress Support Forums:
    Thanks - that took care of the little gallery. But the shadowbox isn't working on…

    1 year ago

  • Posted a reply to "Alx tabs alternative", on the site WordPress Support Forums:
    Thank you so much. I'll work on doing this. I really appreciate how responsive you…

    1 year ago

  • Posted a reply to "Custom templates", on the site WordPress Support Forums:
    Oops. Nevermind. I had goofed up my template tag in my child theme. I wish…

    1 year ago

  • Created a topic, Custom templates, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Alx tabs alternative", on the site WordPress Support Forums:
    What if, instead, I want to use alx tabs, but tweak the layout a bit…

    1 year ago

  • Created a topic, Images and Galleries, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Post Thumbnail Plugin", on the site WordPress Support Forums:
    Thanks. That plugin isn't that important to me, but it might be to others.

    1 year ago

  • Posted a reply to "Post Thumbnail Plugin", on the site WordPress Support Forums:
    Thanks for the reply. I went through one at a time to deactivate JetPack plugins…

    1 year ago

  • Posted a reply to "Post Thumbnail Plugin", on the site WordPress Support Forums:
    What plugin is that? If you mean Photon, it's not activated. I think my problem…

    1 year ago

  • Posted a reply to "Post Thumbnail Plugin", on the site WordPress Support Forums:
    So I cannot run this if I'm also running JetPack? I need both plugins.

    1 year ago

  • Created a topic, Theme problems, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "JavaScript problems since upgrade: Edit Post page", on the site WordPress Support Forums:
    Timestamp: 12/12/2012 9:48:31 PM Error: ReferenceError: Backbone is not defined Source File: http://s0.wp.com/wp-content/mu-plugins/notes/notes-rest-common.js?ver=2.0.2-201250 Line: 30…

    2 years ago

  • Posted a reply to "How do I remove the gray bar from my header? (twenty eleven theme)", on the site WordPress Support Forums:
    Where is it supposed to be? I removed "bottom: -27px;" from the following in Firebug…

    2 years ago

  • Created a topic, JavaScript problems since upgrade: Edit Post page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack slowing my server to a crawl and it refuses to deactivate", on the site WordPress Support Forums:
    I finally got it to deactivate - the status changed on the page - but…

    2 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Jetpack slowing my server to a crawl and it refuses to deactivate, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Genesis Media Project] Video posts in the loop", on the site WordPress Support Forums:
    Right now, when I use the standard loop, only blog posts get shown. Can this…

    3 years ago

  • Created a topic, [Plugin: Genesis Media Project] Video posts in the loop, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] interfer with comments", on the site WordPress Support Forums:
    I too am having a problem with my comments (see post here) - it's caching…

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] New comments not clearing cache, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "3.1 upgrade; database update fails and loops", on the site WordPress Support Forums:
    I'm upgrading from 3.3 to 3.3.1 and am having this same problem. I can get…

    3 years ago

  • Posted a reply to "BuddyPress Template Pack - JS / AJAX are not working", on the site WordPress Support Forums:
    I had the same problem until I changed my main content div container to have…

    5 years ago

  • Posted a reply to "Adding flash movie to page :: wysiwyg won't accept embed tag", on the site WordPress Support Forums:
    That doesn't seem to be working for me. I get a flash of a broken…

    8 years ago

  • Posted a reply to "Show subcategories only when browsing category", on the site WordPress Support Forums:
    I've been looking for a way to do this as well. I keep searching and…

    9 years ago

  • Posted a reply to "HTTP Connection not closing", on the site WordPress Support Forums:
    I know. I love the plugin too and use it on two sites. It was…

    9 years ago