WordPress.org

Profiles

  • Member Since: October 3rd, 2018
  • Find me on:
  • Posted a reply to Google indexing slider, on the site WordPress.org Forums:
    After reading up about googleon and googleoff tags, these will not work.

    2 weeks ago

  • Created a topic, Excellent, on the site WordPress.org Forums:
    This plug-in let's you design your header and footer e…

    2 weeks ago

  • Posted a reply to Google indexing slider, on the site WordPress.org Forums:
    Thank you

    3 weeks ago

  • Created a topic, Google indexing slider, on the site WordPress.org Forums:
    Hi, I'm using a testimonial slider on my homepage but …

    3 weeks ago

  • Posted a reply to Adding TOC using Beaver Builder, on the site WordPress.org Forums:
    Already done

    4 weeks ago

  • Posted a reply to Adding TOC using Beaver Builder, on the site WordPress.org Forums:
    Thank you that's great

    4 weeks ago

  • Created a topic, Adding TOC using Beaver Builder, on the site WordPress.org Forums:
    I'm using Beaver Builder. How do I add a Table of Cont…

    4 weeks ago

  • Posted a reply to Problem since recent update, on the site WordPress.org Forums:
    I uninstalled font awesome plugin and reinstalled and everything seems fine now. Thanks.

    1 month ago

  • Created a topic, Problem since recent update, on the site WordPress.org Forums:
    Since updating font awesome to 4.0.0 I have received t…

    1 month ago

  • Created a topic, Very easy to use, on the site WordPress.org Forums:
    This plugin is very easy to use. Customer support is b…

    1 month ago

  • Posted a reply to Image pushed to next line, on the site WordPress.org Forums:
    @anoopranawat Thank you for your help. Works great now.

    1 month ago

  • Posted a reply to Popup not opening smoothly, on the site WordPress.org Forums:
    @rafikwp I have tested this again this morning and it is now opening smoothly. Bit…

    1 month ago

  • Posted a reply to Image pushed to next line, on the site WordPress.org Forums:
    @anoopranawat Here is the website link. I have left both popups on the page at…

    1 month ago

  • Created a topic, Image pushed to next line, on the site WordPress.org Forums:
    If I use a simple link, the link text displays on the …

    1 month ago

  • Created a topic, Popup not opening smoothly, on the site WordPress.org Forums:
    When my popup opens it flashes a couple of times. Why …

    1 month ago

  • Posted a reply to H2 headings not showing, on the site WordPress.org Forums:
    Problem solved. I was using a Gutenberg heading block for my h1 but using a…

    2 months ago

  • Posted a reply to H2 headings not showing, on the site WordPress.org Forums:
    Have done. Thanks.

    2 months ago

  • Posted a reply to H2 headings not showing, on the site WordPress.org Forums:
    Hi, Ive tried that. i have tried h1 to h6 but only the h1 heading…

    2 months ago

  • Created a topic, Disable on certain pages, on the site WordPress.org Forums:
    How do I disable the icon for certain pages please

    2 months ago

  • Created a topic, H2 headings not showing, on the site WordPress.org Forums:
    I have added a TOC block to my page. I have 1 H1 headi…

    2 months ago

  • Created a topic, Not working on all pages, on the site WordPress.org Forums:
    I have installed this plugin but it only shows on a fe…

    2 months ago

  • Created a topic, Very easy to use, on the site WordPress.org Forums:
    Downloaded this plugin and with a few minutes had a Ta…

    2 months ago

  • Posted a reply to Fonts not detected, on the site WordPress.org Forums:
    @daanvandenbergh ok thanks. I will give that a go. Any ideas why questrial is not…

    2 months ago

  • Posted a reply to Fonts not detected, on the site WordPress.org Forums:
    @daanvandenbergh I have tried adding my fonts in the search box with some success. Checking…

    2 months ago

  • Created a topic, Awful Customer Support, on the site WordPress.org Forums:
    Customer support is a complete Joke. They don't reply …

    2 months ago

  • Posted a reply to Fonts not detected, on the site WordPress.org Forums:
    Yes I have already tried that and agree with what you are saying. Is there…

    2 months ago

  • Posted a reply to Fonts not detected, on the site WordPress.org Forums:
    It was neither of them. It was another font but I can’t remember which one…

    2 months ago

  • Posted a reply to Fonts not detected, on the site WordPress.org Forums:
    I think they are added by the theme. The theme was bespoke but I think…

    2 months ago

  • Created a topic, Fonts not detected, on the site WordPress.org Forums:
    Hi, I have tried OMGF on my website but noticed it is …

    2 months ago

  • Posted a reply to Warning message when restoring, on the site WordPress.org Forums:
    Hi. My reply above explains I tried a backup from 5 days ago (old) with…

    2 months ago

  • Created a topic, Please Reply, on the site WordPress.org Forums:
    Could you please reply to my previous post ’Warning me…

    2 months ago

  • Posted a reply to Warning message when restoring, on the site WordPress.org Forums:
    Hi, I have tried unzipping the backup from 5 days ago with 7-Zip and get…

    2 months ago

  • Created a topic, Please reply, on the site WordPress.org Forums:
    Could you please respond to my topic from 5 days ago p…

    3 months ago

  • Posted a reply to Security Message, on the site WordPress.org Forums:
    Thank you

    3 months ago

  • Created a topic, Security Message, on the site WordPress.org Forums:
    Hi, I get a security message when Wordfence scans my w…

    3 months ago

  • Posted a reply to Warning message when restoring, on the site WordPress.org Forums:
    I made a new backup to Dropbox then transferred the zipped files to my PC…

    3 months ago

  • Posted a reply to Warning message when restoring, on the site WordPress.org Forums:
    UPDATE: Ive been backing up to Dropbox and backups have always been ok up until…

    3 months ago

  • Created a topic, Warning message when restoring, on the site WordPress.org Forums:
    I need to restore my website from a backup but every b…

    3 months ago

  • Posted a reply to New page created on website, on the site WordPress.org Forums:
    No cant even get it to do it again on this gallery.

    3 months ago

  • Posted a reply to New page created on website, on the site WordPress.org Forums:
    No. Has not happened on any other gallery and can’t replicate it.

    3 months ago

  • Posted a reply to A couple of slide design questions, on the site WordPress.org Forums:
    Thank you for your help. All working great.

    3 months ago

  • Posted a reply to A couple of slide design questions, on the site WordPress.org Forums:
    @nextend_ramona i havent got the slider live yet so cant paste it yet

    3 months ago

  • Posted a reply to A couple of slide design questions, on the site WordPress.org Forums:
    thank you for your help.

    3 months ago

  • Posted a reply to New page created on website, on the site WordPress.org Forums:
    that page didnt even exist until i added a new image yesterday

    3 months ago

  • Created a topic, A couple of slide design questions, on the site WordPress.org Forums:
    The link to my website shows the slider that I am tryi…

    3 months ago

  • Posted a reply to New page created on website, on the site WordPress.org Forums:
    Hi @gabyimagely Thanks for the reply. On checking the ‘link to page’ in the settings,…

    3 months ago

  • Created a topic, New page created on website, on the site WordPress.org Forums:
    I have a Nextgen gallery on my homepage which is calle…

    3 months ago

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    Great Plugin with excellent customer support.

    3 months ago

  • Posted a reply to Is Flying Pages working?, on the site WordPress.org Forums:
    @gijo i have sent files to your email. Thanks.

    3 months ago

  • Posted a reply to Is Flying Pages working?, on the site WordPress.org Forums:
    @gijo yes sure. What’s your email address?

    3 months ago