Profiles

  • Member Since: September 19th, 2012
  • Find me on:
  • Posted a reply to Image Duplicated in 4.1.4, on the site WordPress.org Forums:
    Hi, that worked - Thanks! Mike

  • Posted a reply to Image Duplicated in 4.1.4, on the site WordPress.org Forums:
    Hi, Sorry not to get back to you sooner... I do, indeed, use the Blocksy…

  • Created a topic, Image Duplicated in 4.1.4, on the site WordPress.org Forums:
    Hi, I updated from 4.1.1 (worked OK) to 4.1.4 - and t…

  • Created a topic, Nothing Better!, on the site WordPress.org Forums:
    I've tried alternatives - but nothing beats the simpli…

  • Posted a reply to Update Version 2.1.17 brokes site no preview picture, on the site WordPress.org Forums:
    Azizul, 2.1.20 did the trick -> works now 'just as it did before!' Many thanks......

  • Posted a reply to Update Version 2.1.17 brokes site no preview picture, on the site WordPress.org Forums:
    sorry to report that the problem remains - and is exactly the same now that…

  • Posted a reply to Update Version 2.1.17 brokes site no preview picture, on the site WordPress.org Forums:
    Hi, 2.1.17 broke my sites too 2.1.18 is stilla problem! I created a staging site…

  • Posted a reply to Removed?, on the site WordPress.org Forums:
    I found this on the Authors - PickPlugins - website: https://pickplugins.com/question/cannot-download-free-version-of-post-grid-pro-will-not-work/ "It’s under review by…

  • Posted a reply to Removed?, on the site WordPress.org Forums:
    One of the posts that has disappeared was mine! I'm getting notifications of new posts…

  • Posted a reply to Asking to buy premium, on the site WordPress.org Forums:
    I have the same problem - I can't update to V3.1.5 ! Mike

  • Posted a reply to YOUR WORDPRESS NEEDS ATTENTION – V7.0.0 –, on the site WordPress.org Forums:
    Hi, confirmed as fixed! - excellent, many thanks. Mike

  • Created a topic, YOUR WORDPRESS NEEDS ATTENTION – V7.0.0 –, on the site WordPress.org Forums:
    Hi, I've just installed V7.0.0 - Looks good, and no o…

  • Created a topic, Just the Job, on the site WordPress.org Forums:
    I've been using this plugin for several years. It doe…

  • Created a topic, Greatly Improved!, on the site WordPress.org Forums:
    I'm a Siteground customer - and I've been using this p…

  • Created a topic, Not Showing: Product tags that have a single apostrophe, on the site WordPress.org Forums:
    Hi, I’ve just started using this (awesome!) plugin I…

  • Created a topic, Tags with a single apostrophe “'” in them, on the site WordPress.org Forums:
    Hi, I've just started using this (awesome!) plugin I…

  • Posted a reply to Update to 1.8.10, on the site WordPress.org Forums:
    Hi, all sorted - thanks! [ API Key had simply gone AWOL ] Mike

  • Created a topic, Update to 1.8.10, on the site WordPress.org Forums:
    Hi, I'm having problems with the latest (1.8.10) upda…

  • Created a topic, (strange!) Problem with su_lightbox, on the site WordPress.org Forums:
    Hi, I've used this Plugin for YEARS - its one of the …

  • Posted a reply to Cache issue – but only on mobiles!, on the site WordPress.org Forums:
    Stanimir, thanks for checking this out - your contribution is much appreciated. 6 different people…

  • Created a topic, Cache issue – but only on mobiles!, on the site WordPress.org Forums:
    Hi, `I've got a Wordpress page that works fine on des…

  • Posted a reply to Top Quality Code, on the site WordPress.org Forums:
    For a Top Quality Theme

  • Created a topic, Top Quality Code, on the site WordPress.org Forums:
    for a Top Quality Theme!

  • Posted a reply to Update to 5.07 – White Space Showing, on the site WordPress.org Forums:
    So - I set up the staging site and 'Niklas' sorted the problem. Here's what…

  • Posted a reply to Update to 5.07 – White Space Showing, on the site WordPress.org Forums:
    strange..... I tried turning off siteground optimiser & flushing cache etc. - to no avail…

  • Posted a reply to Update to 5.07 – White Space Showing, on the site WordPress.org Forums:
    @wordpressslider, thanks for getting back to me so quickly - impressive! 1) https://www.staging3.exactexhibitions.co.uk/ (Siteground) 2)…

  • Created a topic, Update to 5.07 – White Space Showing, on the site WordPress.org Forums:
    Hi, I've been using this plugin for quite some time o…

  • Posted a reply to Issue with Minify CSS Files option and CSS Custom Properties, on the site WordPress.org Forums:
    This is VERY annoying - I've got several sites that ALL use this (Amazing!) Theme…

  • Created a topic, Best general purpose theme I’ve ever used, on the site WordPress.org Forums:
    If there’s a better general purpose, modern and light …

  • Created a topic, Life Saver !!, on the site WordPress.org Forums:
    Perfect Net that saved our Fall Great Job - many than…

  • Posted a reply to Break the site since WP 5.6, on the site WordPress.org Forums:
    Just want to say thanks to @kerfred - installed “Enable jQuery Migrate Helper” and its…

  • Posted a reply to There is no media in this feed – still a problem!, on the site WordPress.org Forums:
    Happy to move on......

  • Posted a reply to There is no media in this feed – still a problem!, on the site WordPress.org Forums:
    props to peteryao & tobyw7 - It's working again now !!!!! I Removed The Feed,…

  • Created a topic, There is no media in this feed – still a problem!, on the site WordPress.org Forums:
    Hi, I’ve been using the free version of this plugin w…

  • Posted a reply to Calendar causes a critical error with last update, on the site WordPress.org Forums:
    Same here - on multiple sites. All like this: Fatal error: Uncaught Error: Class 'Google_Service_Calendar'…

  • Posted a reply to Menu disappears behind slider, on the site WordPress.org Forums:
    @nextendweb, many thanks for getting back to me so quickly. *MUCH* Appreciated Your CSS code…

  • Created a topic, Menu disappears behind slider, on the site WordPress.org Forums:
    Hi, just found your remarkable slider earlier today -…

  • Created a topic, Simple and Effective, on the site WordPress.org Forums:
    Just what I have been looking for - Safe, Solid, Simpl…

  • Created a topic, Just the Job!, on the site WordPress.org Forums:
    A safe, solid and dependable plugin...

  • Posted a reply to “Issues found with your review snippet markup”, on the site WordPress.org Forums:
    Hi just adding myself here - as I've got the same issue on a couple…

  • Posted a reply to V5 Issue, on the site WordPress.org Forums:
    Aakash, thanks for getting back to me so quickly - appreciated. Looks like this was…

  • Created a topic, V5 Issue, on the site WordPress.org Forums:
    Hi, this is (was!) an excellent plugin. I use it on a…

  • Posted a reply to Update to 4.0.2 Broke Layout, on the site WordPress.org Forums:
    Hi, I've had the same problem! The Sidebar content appeared just after the Logo The…

  • Created a topic, Simple & Works!, on the site WordPress.org Forums:
    Does exactly what it says....

  • Created a topic, Simple and Effective, on the site WordPress.org Forums:
    Does what it says on the tin....

  • Posted a reply to Problems updating to 6.1.1/6.1.2, on the site WordPress.org Forums:
    Stefano, I contacted my hosting provider - Siteground - looking for guidance in how to…

  • Posted a reply to Problems updating to 6.1.1/6.1.2, on the site WordPress.org Forums:
    Stefano, thank you for your prompt reply. I find it strange that I've only encountered…

  • Created a topic, Problems updating to 6.1.1/6.1.2, on the site WordPress.org Forums:
    Hi, I've been using the free version of this plugin f…

  • Posted a reply to Displaying Documents has become unreliable, on the site WordPress.org Forums:
    Vladimir, thanks for your reply. I appreciate that problems like this - where a 3rd…

  • Created a topic, Displaying Documents has become unreliable, on the site WordPress.org Forums:
    Hi, 1st, I've been successfully using this plugin on …