WordPress.org

Profiles

  • Member Since: May 28th, 2015
  • Find me on:
  • Created a topic, [Relevanssi - A Better Search] Weird things are happening with Oxygen Builder, on the site WordPress.org Forums:
    Hi there, I have some weird problems with my website (…

    8 months ago

  • Created a topic, Simple, light and works great, on the site WordPress.org Forums:
    Simple and easy to use, not bloated, works like a char…

    8 months ago

  • Posted a reply to site load speed, on the site WordPress.org Forums:
    Probably because it loads many more files than the previous version (wp-polyfill.mins.js, i18n.min.js, lodash.min.js, url.min.js,…

    8 months ago

  • Posted a reply to Oxygen Builder and OMGF, on the site WordPress.org Forums:
    I have tested the beta version just now (of the 'Additional fonts' plugin) and it…

    9 months ago

  • Posted a reply to Question about the version 3.8.2, on the site WordPress.org Forums:
    That's awesome, I can't wait to try it :)

    9 months ago

  • Created a topic, Question about the version 3.8.2, on the site WordPress.org Forums:
    Hi Daan, I am still using that version because I need…

    10 months ago

  • Posted a reply to [4.9.1] Oxygen Builder Custom fields missing in the index, on the site WordPress.org Forums:
    I confirm that this method works ('some' + unused custom field). It finds 8421 terms…

    11 months ago

  • Posted a reply to [4.9.1] Oxygen Builder Custom fields missing in the index, on the site WordPress.org Forums:
    Alright so when I set the custom fields to 'visible', it works better. I now…

    11 months ago

  • Created a topic, [4.9.1] Oxygen Builder Custom fields missing in the index, on the site WordPress.org Forums:
    Hi After updating the plugin to the latest version (4.…

    11 months ago

  • Posted a reply to How to index content within shortcodes, on the site WordPress.org Forums:
    Hi, With the last version (4.9.1), it only finds 2524 terms in the index. While…

    11 months ago

  • Created a topic, Not disappointed, on the site WordPress.org Forums:
    I am already a big fan of their other plugin Fluent Fo…

    1 year ago

  • Posted a reply to How to index content within shortcodes, on the site WordPress.org Forums:
    When you add a Gallery in Oxygen, it will also insert some CSS code directly…

    1 year ago

  • Posted a reply to How to index content within shortcodes, on the site WordPress.org Forums:
    Very interesting but I've made some tests and I found out that the new snippet…

    1 year ago

  • Posted a reply to Older version link?, on the site WordPress.org Forums:
    Go to the main plugin page ( https://wordpress.org/plugins/host-webfonts-local/ ) and click in the Advanced View…

    1 year ago

  • Posted a reply to Latest Version Not Working, on the site WordPress.org Forums:
    Yeah I went back to the v3 and it's fine now Not easy to please…

    1 year ago

  • Posted a reply to Latest Version Not Working, on the site WordPress.org Forums:
    Doesn't work any more for me too (on Oxygen Builder websites). The option to choose…

    1 year ago

  • Posted a reply to Removing shortcodes from a custom field (not in excerpts), on the site WordPress.org Forums:
    I just wrote a tutorial about how to make Relevanssi works better with Oxygen Builder…

    1 year ago

  • Posted a reply to Removing shortcodes from a custom field (not in excerpts), on the site WordPress.org Forums:
    It seems to do the trick. I just had to change the /g to /s…

    1 year ago

  • Posted a reply to Removing shortcodes from a custom field (not in excerpts), on the site WordPress.org Forums:
    I am using a page builder (Oxygen) and the content is stored in a custom…

    1 year ago

  • Created a topic, Removing shortcodes from a custom field (not in excerpts), on the site WordPress.org Forums:
    Hi, How to apply these kind of filter but not in excer…

    1 year ago

  • Created a topic, Just what I wanted, on the site WordPress.org Forums:
    Thanks again for supporting Oxygen Builder. Great litt…

    2 years ago

  • Created a topic, Very convenient, on the site WordPress.org Forums:
    Not only it looks better than the original UI but it's…

    2 years ago

  • Created a topic, use relative urls, on the site WordPress.org Forums:
    Hi Daan, Wouldn't be a good idea to have relative urls…

    2 years ago

  • Posted a reply to Doesn’t work when my WP MENU is in a Modal element (OXYGEN BUILDER), on the site WordPress.org Forums:
    Thank you for your answer. Unfortunately, the option "prevent other scripts from handling plugin's links"…

    2 years ago

  • Created a topic, Doesn’t work when my WP MENU is in a Modal element (OXYGEN BUILDER), on the site WordPress.org Forums:
    Hi I love your plugin, it has lots of great features, …

    2 years ago

  • Posted a reply to Exactly what I needed, on the site WordPress.org Forums:
    Just wrote a little tutorial ;) https://oxygen4fun.supadezign.com/tutorials/how-to-host-google-fonts-locally/

    2 years ago

  • Created a topic, Exactly what I needed, on the site WordPress.org Forums:
    I used to do that manually, which was fine but quite a…

    2 years ago

  • Created a topic, Very useful, on the site WordPress.org Forums:
    Works like a charm, very useful, well done guys

    3 years ago

  • Posted a reply to Mixed content filter not working with Autoptimize plugin, on the site WordPress.org Forums:
    I have deactivated it and it works well now. Only the links for the tag…

    5 years ago

  • Posted a reply to Mixed content filter not working with Autoptimize plugin, on the site WordPress.org Forums:
    Actually I am using Visual Composer ( https://vc.wpbakery.com/ ) and I did solve the problem…

    5 years ago

  • Posted a reply to Mixed content filter not working with Autoptimize plugin, on the site WordPress.org Forums:
    I have deleted the cache already (manually), several time, and it still doesn't solve the…

    5 years ago

  • Posted a reply to Mixed content filter not working with Autoptimize plugin, on the site WordPress.org Forums:
    Yes my general settings are good, and I tried the CDN option but it doesn't…

    5 years ago

  • Created a topic, Mixed content filter not working with Autoptimize plugin, on the site WordPress.org Forums:
    Hello, Really Simple SSL works great on my website, e…

    5 years ago