WordPress.org

Profiles

Mike

Profile picture of Mike
  • Member Since: January 2nd, 2008
  • http://www.vitalinternetventures.com
  • Find me on:

  • Created a topic, General Question - Why Must !Important everything?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Convert instagram username not working", on the site WordPress Support Forums:
    has this been updated yet? I'm having the same issue.

    3 months ago

  • Posted a reply to "Featured Image Display Options", on the site WordPress Support Forums:
    Hi, I just came to post here about this exact same problem. Otherwise a wonderful…

    5 months ago

  • Posted a reply to "Documentation?", on the site WordPress Support Forums:
    resolved

    5 months ago

  • Created a topic, Super plugin, with one execption, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Nominate This not working", on the site WordPress Support Forums:
    ... however I just want to say thank you so much Aram and Amanada for…

    5 months ago

  • Posted a reply to "Nominate This not working", on the site WordPress Support Forums:
    Hello, I just want to report that the issue is now solved. The solution? I…

    5 months ago

  • Posted a reply to "Nominate This not working", on the site WordPress Support Forums:
    the log file is generating a lot of logs, over 73 so far, though I…

    5 months ago

  • Posted a reply to "Nominate This not working", on the site WordPress Support Forums:
    another thing, maybe worth mentioning, I am just noticing it, if I click on the…

    5 months ago

  • Posted a reply to "Nominate This not working", on the site WordPress Support Forums:
    Done.

    5 months ago

  • Posted a reply to "Nominate This not working", on the site WordPress Support Forums:
    Hi Aram, I sent the login to info [at] presssforward.org I am simply on a…

    5 months ago

  • Posted a reply to "Nominate This not working", on the site WordPress Support Forums:
    Hello, I understand it's Sunday. I am just wondering if you have any further suggestions…

    5 months ago

  • Created a topic, Documentation?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Nominate This not working", on the site WordPress Support Forums:
    Hi Aram, I tried also the .htaccess file trick using the file admin-ajax.php and it…

    5 months ago

  • Posted a reply to "Nominate This not working", on the site WordPress Support Forums:
    Hi Adam, Actually I also did try that solution with the .htaccess file already. I…

    5 months ago

  • Posted a reply to "Nominate This not working", on the site WordPress Support Forums:
    I would be happy to provide you a temporary admin login if it would help…

    5 months ago

  • Posted a reply to "Nominate This not working", on the site WordPress Support Forums:
    ... as an example, I just tried to nominate this blog post: http://sethgodin.typepad.com/seths_blog/2015/02/kicking-and-screaming-vs-singing-and-dancing.html and the…

    5 months ago

  • Posted a reply to "Nominate This not working", on the site WordPress Support Forums:
    Hi Amanda, thanks for the response! In answer to your questions, 1. It's installed on…

    5 months ago

  • Posted a reply to "Nominate This not working", on the site WordPress Support Forums:
    Curiously, if I strip everything including and after the '?' out of the URL that…

    5 months ago

  • Posted a reply to "Nominate This not working", on the site WordPress Support Forums:
    update, I also tried with the 'Press This' and it is the same problem. I…

    5 months ago

  • Created a topic, Nominate This not working, on the site WordPress Support Forums

    5 months ago

  • Created a topic, No Longer Working as of September 2014, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Was my plugin hacked?", on the site WordPress Support Forums:
    sorry forgot to update. yes, the plugin had been injected with malware and contained extra…

    1 year ago

  • Created a topic, Was my plugin hacked?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Titles Missing For Some Posts in Sidebar Widget", on the site WordPress Support Forums:
    nevermind, we abandoned this plugin

    1 year ago

  • Created a topic, Titles Missing For Some Posts in Sidebar Widget, on the site WordPress Support Forums

    1 year ago

  • Created a topic, simple, and works, period, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not Sliding...", on the site WordPress Support Forums:
    "The autoplay is not available in the free version," It would be nice if you…

    1 year ago

  • Posted a reply to "Widget image slider problem (bug?)", on the site WordPress Support Forums:
    I guess there is not a fix for this bug so I am forced to…

    1 year ago

  • Posted a reply to "Widget image slider problem (bug?)", on the site WordPress Support Forums:
    an update: the same problem exists if I substitute the slider for a carousel. Also,…

    1 year ago

  • Created a topic, disable breadcrumbs not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Widget image slider problem (bug?)", on the site WordPress Support Forums:
    Here you can see the problem clearly - http://postimg.org/image/5ex2gl9lp/ I removed 'overflow:hidden' in firebug to…

    1 year ago

  • Created a topic, Widget image slider problem (bug?), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Columns and Column Rows", on the site WordPress Support Forums:
    Thank you very much for pointing this out. I may consider abandoning this theme then.…

    2 years ago

  • Posted a reply to "Update to Bootstrap 3?", on the site WordPress Support Forums:
    ditto

    2 years ago

  • Posted a reply to "Columns and Column Rows", on the site WordPress Support Forums:
    Are SU shortcodes going to be responsive though? Hadn't thought of that. That would be…

    2 years ago

  • Posted a reply to "Columns and Column Rows", on the site WordPress Support Forums:
    The theme is called "The Bootstrap". I tested Easy Bootstrap Shortcodes as well as one…

    2 years ago

  • Posted a reply to "How to edit images to Link To: None", on the site WordPress Support Forums:
    Well I guess you can just do it manually in the text editor by stripping…

    2 years ago

  • Posted a reply to "Columns and Column Rows", on the site WordPress Support Forums:
    Hi Bass, I appreciate anyone who spends time building a plugin, so no offense intended.…

    2 years ago

  • Created a topic, How to edit images to Link To: None, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Columns and Column Rows", on the site WordPress Support Forums:
    I just deactivated this plugin and it looks like the base Ultimate Shortcodes plug has…

    2 years ago

  • Posted a reply to "Columns and Column Rows", on the site WordPress Support Forums:
    Here you can see just what I mean - http://postimg.org/image/9mdliy2rz/ that is a screencap of…

    2 years ago

  • Posted a reply to "Columns and Column Rows", on the site WordPress Support Forums:
    Even go to the Examples in the Shortcode settings under Column Layouts and they are…

    2 years ago

  • Created a topic, Columns and Column Rows, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Switch from PHP 5.2 to 5.4 causing error", on the site WordPress Support Forums:
    oops, forgot to mark as resolved.

    2 years ago

  • Posted a reply to "Switch from PHP 5.2 to 5.4 causing error", on the site WordPress Support Forums:
    problem solved! thanks again both of you!

    2 years ago

  • Posted a reply to "Switch from PHP 5.2 to 5.4 causing error", on the site WordPress Support Forums:
    Thanks! You are correct, the Event Calendar is the source of the issue. Of course…

    2 years ago

  • Created a topic, Switch from PHP 5.2 to 5.4 causing error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "When plugin activated, returns a blank page", on the site WordPress Support Forums:
    Also, one of your videos mentions a MailChimp add-on in your marketplace but I didn't…

    2 years ago

  • Posted a reply to "When plugin activated, returns a blank page", on the site WordPress Support Forums:
    Thanks for your help this far. I really appreciate it.

    2 years ago