WordPress.org

Profiles

Mike

Profile picture of Mike
  • Member Since: September 25th, 2009
  • @mike_vl on WordPress.org, @mikevanlohuizen on Slack
  • Find me on:

  • Posted a reply to Problem Fixing Mobile Layout, on the site WordPress Support Forums:
    Hi, The problem is the font size. If you fix the font-size the html table…

    7 months ago

  • Posted a reply to Update issues, on the site WordPress Support Forums:
    You could try updating the site manually. You can read more about that here: https://codex.wordpress.org/Upgrading_WordPress_-_Extended_Instructions…

    7 months ago

  • Posted a reply to Update issues, on the site WordPress Support Forums:
    Hi Brock61, Let's see: You have a site which is using WordPress. It's your own…

    7 months ago

  • Posted a reply to Can't edit text on a page, on the site WordPress Support Forums:
    Ok. If you update & then hit preview does it show the last update?

    7 months ago

  • Posted a reply to WP Pages/Post Editor Does not Fit to Screen - Abhorrent Scrolling, on the site WordPress Support Forums:
    Hi, I've seen this happen when plugins conflict of themes conflict. I would make a…

    7 months ago

  • Posted a reply to Needing some help with plugin that is PHP, on the site WordPress Support Forums:
    Hi ickypie723, We may be misunderstanding each other. Do you need help using the plugin?

    7 months ago

  • Posted a reply to Password Protected Pages, on the site WordPress Support Forums:
    In that case a plugin like https://wordpress.org/plugins/restrict-content/ has that functionality. (you can limit posts, pages…

    7 months ago

  • Posted a reply to Password Protected Pages, on the site WordPress Support Forums:
    So any logged in user should be allowed to visit the password protected page. And…

    7 months ago

  • Posted a reply to Two domains one site subfolder and htaccess issues, on the site WordPress Support Forums:
    Let me see. Shouldn't the rewritebase be: /mudmin6/userspice/? Seeing as you're two folders deep? (.htaccess…

    7 months ago

  • Posted a reply to Need help, I changed SEO plugins frequently, on the site WordPress Support Forums:
    By the way: Google has indexed your site. If you search in Google with site:http://www.homebizwave.com/…

    7 months ago

  • Posted a reply to Need help, I changed SEO plugins frequently, on the site WordPress Support Forums:
    First thing I notice: why is the an allow rule in your robots.txt? Usually you'll…

    7 months ago

  • Posted a reply to Can't edit text on a page, on the site WordPress Support Forums:
    Ok, so edits don't show up when you preview the post. But they do show…

    7 months ago

  • Posted a reply to Needing some help with plugin that is PHP, on the site WordPress Support Forums:
    haha! I'm here to help ickypie723. Let's agree that I can do a better job…

    7 months ago

  • Posted a reply to Needing some help with plugin that is PHP, on the site WordPress Support Forums:
    There is a lot of information you can find here: https://codex.wordpress.org/Writing_a_Plugin and here https://codex.wordpress.org/Plugin_Resources If…

    7 months ago

  • Posted a reply to Two domains one site subfolder and htaccess issues, on the site WordPress Support Forums:
    ah ok, thank you for clearing that up. So your question is: How come all…

    7 months ago

  • Posted a reply to SQL overload, on the site WordPress Support Forums:
    I think the first point of contact should be with your host. They should be…

    7 months ago

  • Posted a reply to Two domains one site subfolder and htaccess issues, on the site WordPress Support Forums:
    What plugin are you using for you forums? Why is userspice a subfolder? I think…

    7 months ago

  • Posted a reply to Needing some help with plugin that is PHP, on the site WordPress Support Forums:
    OK, as I mentioned, this is not a job forum. Can you tell us what…

    7 months ago

  • Posted a reply to Need help, I changed SEO plugins frequently, on the site WordPress Support Forums:
    Hi, do you have a link for us to your site? This would help troubleshooting.

    7 months ago

  • Posted a reply to Add Media Problem - Showing as Text - No Hyperlink, on the site WordPress Support Forums:
    Hi, Please make a backup before changing anything. I would check if WordPress is up…

    7 months ago

  • Posted a reply to Problem Fixing Mobile Layout, on the site WordPress Support Forums:
    You can add the css code either to the style.css of your child theme https://codex.wordpress.org/Child_Themes…

    7 months ago

  • Posted a reply to Upgrading from 3.5.1 to 4.4.2, on the site WordPress Support Forums:
    Hi, I would restore your backup and start again. Can you tell us why you…

    7 months ago

  • Posted a reply to Can't change Category Slugs (no options...), on the site WordPress Support Forums:
    Hi there! make sure you have a backup of the site before changing anything. Then…

    7 months ago

  • Posted a reply to Needing some help with plugin that is PHP, on the site WordPress Support Forums:
    If you have a specific question we can try to help! (But this is not…

    7 months ago

  • Posted a reply to Problem Fixing Mobile Layout, on the site WordPress Support Forums:
    The issue is the font-size of the text inside the table. .gigpress-table td { font-family:…

    7 months ago

  • Posted a reply to How to see what changes the client made, restoring original site, on the site WordPress Support Forums:
    CSS changes: compare original/backup css files with current. (diff) Content changes: if revisions are being…

    7 months ago

  • Posted a reply to Can't edit text on a page, on the site WordPress Support Forums:
    Ok. Can you edit the text in the editor but it won't save your changes?…

    7 months ago

  • Posted a reply to some dashboard menus disappeared, on the site WordPress Support Forums:
    I would follow this: https://codex.wordpress.org/Resetting_Your_Password I gather you have access to the files, so in…

    7 months ago

  • Closed ticket #35933, in Core Trac:
    [embed] always renders in visual editor, even if wrapped in either ...

    7 months ago

  • Posted a reply to some dashboard menus disappeared, on the site WordPress Support Forums:
    No, the administrator of your wordpress site. is it your site? and do you have…

    7 months ago

  • Posted a reply to Mobile site is left aligned, on the site WordPress Support Forums:
    Hi, Because the title has a fixed width of 400px and when the screenwidth is…

    7 months ago

  • Posted a reply to some dashboard menus disappeared, on the site WordPress Support Forums:
    I would contact the site administrator.

    7 months ago

  • Posted a reply to Can't edit text on a page, on the site WordPress Support Forums:
    Please try to ask one question at a time. This helps us help you better…

    7 months ago

  • Posted a reply to Access, on the site WordPress Support Forums:
    You are now on the forum of wordpress.org. This is for selfhosted sites. (which we…

    7 months ago

  • Posted a reply to Header Phone number, on the site WordPress Support Forums:
    You have both numbers wrapped in one single a href. You have this in your…

    7 months ago

  • Posted a reply to some dashboard menus disappeared, on the site WordPress Support Forums:
    First check if you have administrator privileges. Editors etc. see less options. If you have…

    7 months ago

  • Posted a reply to Update issues, on the site WordPress Support Forums:
    it seems like the problem below: This error is caused by your server having an…

    7 months ago

  • Posted a reply to Mobile site is left aligned, on the site WordPress Support Forums:
    It's a bit hard to debug but: Your site title h1 has a fixed width…

    7 months ago

  • Created a new ticket, #35933, in Core Trac:
    [embed] always renders in visual editor, even if wrapped in either ...

    7 months ago

  • Posted a reply to get additional assistance for database, on the site WordPress Support Forums:
    In phpmyadmin, check if there are any WordPress tables (users, usermeta, posts etc.)

    1 year ago

  • Posted a reply to Import Of XML File Is Missing Over 1,000 Posts =(, on the site WordPress Support Forums:
    As mentioned there are 3 possibilities: A the backup is correct and you had 3200…

    1 year ago

  • Posted a reply to Import Of XML File Is Missing Over 1,000 Posts =(, on the site WordPress Support Forums:
    I want to help you, but in order for me (and others) to be able…

    1 year ago

  • Posted a reply to wp-includes/js/tinymce/wp-tinymce.php access, on the site WordPress Support Forums:
    Great! I'll keep an eye on your trac. I'm still not sure why having access…

    1 year ago

  • Posted a reply to get additional assistance for database, on the site WordPress Support Forums:
    Ok, can you access your database through phpmyadmin? Because this looks like your tables do…

    1 year ago

  • Posted a reply to Import Of XML File Is Missing Over 1,000 Posts =(, on the site WordPress Support Forums:
    In cases like these it's best not to assume anything. In theory your backup may…

    1 year ago

  • Posted a reply to WordPress htaccess keeps changes weekly, on the site WordPress Support Forums:
    If you place an empty .htaccess, it gets overwritten by WordPress with a htaccess with…

    1 year ago

  • Posted a reply to Moving from wp.com to self hosted errors?, on the site WordPress Support Forums:
    Are you using chrome? In that case try another browser, just to make sure it's…

    1 year ago

  • Posted a reply to Import Of XML File Is Missing Over 1,000 Posts =(, on the site WordPress Support Forums:
    Ok first thing would be to check if your assumption that your file contains 4200…

    1 year ago

  • Posted a reply to Moving from wp.com to self hosted errors?, on the site WordPress Support Forums:
    That is correct. Did you hear back from your host?

    1 year ago

  • Posted a reply to Linking problem, on the site WordPress Support Forums:
    The url you supplied is not correct/can not be found.

    1 year ago