WordPress.org

Profiles

Mike Hickcox

Profile picture of Mike Hickcox
  • Member Since: December 13th, 2012
  • Virginia
  • @mike-hickcox on WordPress.org
  • Find me on:

  • Posted a reply to "Dashboard Not Showing Plugins that Need to be Updated", on the site WordPress Support Forums:
    Good idea Walt. Some plugin may have caused this when it was updated at some…

    4 weeks ago

  • Posted a reply to "Dashboard Not Showing Plugins that Need to be Updated", on the site WordPress Support Forums:
    Walter -- Thank you for jumping right in. But no, this installation is done independently…

    4 weeks ago

  • Created a topic, Dashboard Not Showing Plugins that Need to be Updated, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "update-core.php Won't Show Plugins Needing Update - Most of the Time", on the site WordPress Support Forums:
    This is NOT resolved. My plugins in need of update almost always cannot be seen.…

    4 weeks ago

  • Posted a reply to "update-core.php Won't Show Plugins Needing Update - Most of the Time", on the site WordPress Support Forums:
    No go. I'm back to seeing the little "recycle" logo at the top of the…

    3 months ago

  • Posted a reply to "update-core.php Won't Show Plugins Needing Update - Most of the Time", on the site WordPress Support Forums:
    All -- Possible solution: I searched out all plugins that needed to be updated (checked…

    3 months ago

  • Created a topic, update-core.php Won't Show Plugins Needing Update - Most of the Time, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "ERR_TOO_MANY_REDIRECTS", on the site WordPress Support Forums:
    Curious -- I posted a response to Adrian, and now the response has disappeared !?…

    4 months ago

  • Posted a reply to "ERR_TOO_MANY_REDIRECTS", on the site WordPress Support Forums:
    I have 12 sites. Only 1 has the redirect problem. Switching permalinks from Post Name…

    4 months ago

  • Posted a reply to "How to Use Audio Shortcode in a Table ?!", on the site WordPress Support Forums:
    Whew! Figured it out. It requires a do_shortcode element, like this: // Audio Player echo…

    8 months ago

  • Posted a reply to "How to Make Audio Player Work in a Table ?!", on the site WordPress Support Forums:
    Whew! Figured it out. It requires a do_shortcode element, like this: // Audio Player echo…

    8 months ago

  • Posted a reply to "How to Make Audio Player Work in a Table ?!", on the site WordPress Support Forums:
    This is the code - one of the many iterations of it - that doesn't…

    8 months ago

  • Posted a reply to "How to Make Audio Player Work in a Table ?!", on the site WordPress Support Forums:
    Additional info -- No additional plugins are involved here -- no table plugin, no audio…

    8 months ago

  • Created a topic, How to Make Audio Player Work in a Table ?!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Loading lot's of audio into page via TABLE", on the site WordPress Support Forums:
    Mike -- Did you ever get this figured out? I'm trying to do this, too.

    8 months ago

  • Created a topic, How to Use Audio Shortcode in a Table ?!, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Surprisingly Easy, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Create Group Online, then add Participants?", on the site WordPress Support Forums:
    xnau -- I'll try to be more clear about what I'm doing, and then maybe…

    10 months ago

  • Created a topic, Create Group Online, then add Participants?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, No 404s Show Up, on the site WordPress Support Forums

    11 months ago

  • Created a topic, No 404s Showing Up (they used to.), on the site WordPress Support Forums

    12 months ago

  • Created a topic, Must-have with a Website Change, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Grateful for Their Persistence, on the site WordPress Support Forums

    1 year ago

  • Created a topic, A Perfect Addition to Our Website, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Exactly what I needed, on the site WordPress Support Forums

    1 year ago

  • Created a topic, So Helpful, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Payment listing empty", on the site WordPress Support Forums:
    Oh -- I meant to write more, but enthusiastically hit "Enter" moorezilla and I noticed…

    1 year ago

  • Posted a reply to "Payment listing empty", on the site WordPress Support Forums:
    Update: THANK YOU.

    1 year ago

  • Posted a reply to "Payment listing empty", on the site WordPress Support Forums:
    One more note -- I realized I have this on a 3rd site, for a…

    1 year ago

  • Posted a reply to "Payment listing empty", on the site WordPress Support Forums:
    Correction -- Quick PayPal Payments is not doing downloads for me, just donations on two…

    1 year ago

  • Posted a reply to "Payment listing empty", on the site WordPress Support Forums:
    Hi - Same question. I have this plugin on two websites. On one, it is…

    1 year ago

  • Created a topic, Admin Login Trouble with GoDaddy Windows IIS 7.0, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Versatile and Reliable, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Admin Login Trouble", on the site WordPress Support Forums:
    Still at it. Still not resolved. I've tried many solutions. Here are clues: - If…

    1 year ago

  • Posted a reply to "Admin Login Trouble", on the site WordPress Support Forums:
    Karen -- There is a WordPress Codex that details all the common things to try.…

    1 year ago

  • Posted a reply to "Admin Login Trouble", on the site WordPress Support Forums:
    Update - 3rd Access not good, either. I got into the system last night and…

    1 year ago

  • Posted a reply to "Admin Login Trouble", on the site WordPress Support Forums:
    Thanks for all the questions Matt - 1. I changed the password in the database…

    1 year ago

  • Created a topic, Admin Login Trouble, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Unable to FTP to GoDaddy, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Formatting Fonts Inside a Field (not the title)", on the site WordPress Support Forums:
    Igor - I have now, and it works perfectly. So much can be done to…

    2 years ago

  • Created a topic, Formatting Fonts Inside a Field (not the title), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Custom CSS for a Single Field (what's the trick?)", on the site WordPress Support Forums:
    jazzigor - Thank you so much for your help with this. I'm making progress. With…

    2 years ago

  • Posted a reply to "Custom CSS for a Single Field (what's the trick?)", on the site WordPress Support Forums:
    Me again ... on closer reading, I've left the Appearance tab box blank. In one…

    2 years ago

  • Posted a reply to "Custom CSS for a Single Field (what's the trick?)", on the site WordPress Support Forums:
    Okay - same guy, logging in from home ... In the Appearance tab, under Custom…

    2 years ago

  • Posted a reply to "Do Not Upgrade to 2.2.12", on the site WordPress Support Forums:
    Update from me ... After upgrading to 2.2.13 I also went to all white space.…

    3 years ago

  • Posted a reply to "Do Not Upgrade to 2.2.12", on the site WordPress Support Forums:
    Me again ... I re-installed 2.2.13 and played with settings. Still just white space.

    3 years ago

  • Posted a reply to "Do Not Upgrade to 2.2.12", on the site WordPress Support Forums:
    Stefan -- in case this helps, I went from 2.2.11 to 2.2.13 and got the…

    3 years ago

  • Posted a reply to "Do Not Upgrade to 2.2.12", on the site WordPress Support Forums:
    I also just tried telling it to stretch the image -- still just white space.

    3 years ago

  • Posted a reply to "Do Not Upgrade to 2.2.12", on the site WordPress Support Forums:
    You all gave me hope, but it was dashed. I installed 2.2.13 and the slideshow…

    3 years ago