WordPress.org

Profiles

  • Member Since: February 15th, 2013
  • Website: pagebuildercode.com
  • Find me on:
  • Committed [2525556] to Plugins Trac:
    bug fix

    5 months ago

  • Committed [2525056] to Plugins Trac:
    major update

    5 months ago

  • Committed [2522868] to Plugins Trac:
    readme update

    5 months ago

  • Committed [2519216] to Plugins Trac:
    readme update

    5 months ago

  • Committed [2519214] to Plugins Trac:
    readme update

    5 months ago

  • Committed [2519213] to Plugins Trac:
    readme update

    5 months ago

  • Posted a reply to Freemium pluggin – very bad css integration, on the site WordPress.org Forums:
    I didn't found the css line mentioned by you. Could you point me in which…

    7 months ago

  • Committed [2456014] to Plugins Trac:
    plugin update

    9 months ago

  • Committed [2456013] to Plugins Trac:
    plugin update

    9 months ago

  • Committed [2407044] to Plugins Trac:
    readme update

    11 months ago

  • Committed [2407043] to Plugins Trac:
    readme update

    11 months ago

  • Posted a reply to Not working with latest update, on the site WordPress.org Forums:
    Hello. Please update to 5.0.4 and tell me if it works after you have did…

    1 year ago

  • Posted a reply to Not working with latest update, on the site WordPress.org Forums:
    Hello. I checked your site, but you aren't currently running the latest version of divi…

    1 year ago

  • Posted a reply to YouTube Videos No Longer Work, on the site WordPress.org Forums:
    Nice!

    1 year ago

  • Posted a reply to vimeo background responsive, on the site WordPress.org Forums:
    Hello! That option is responsive. What you must do, is pass the mouse hover the…

    1 year ago

  • Posted a reply to Bing Maps in China, on the site WordPress.org Forums:
    Hello. Can't tell you, i don't know anything about it. Could you provide me a…

    1 year ago

  • Posted a reply to YouTube Videos No Longer Work, on the site WordPress.org Forums:
    Hello. Please update the plugin to the latest version (2.7.3) and check if that solves…

    1 year ago

  • Posted a reply to ONE REAL OBJECTIVE REVIEW!!!!!, on the site WordPress.org Forums:
    Thanks. I appreciate you taked the time to write that extensive description.

    1 year ago

  • Posted a reply to Divi Enhancer not working, on the site WordPress.org Forums:
    Hello. The plugin works correctly with the latest version of Divi (4.5.1). I checked your…

    1 year ago

  • Posted a reply to Doesn’t Work, on the site WordPress.org Forums:
    Ok. Did you changed the option it says "Active particles background" to "yes"?? Also, which…

    1 year ago

  • Posted a reply to Divi Enhancer Pro version not working, on the site WordPress.org Forums:
    Hello @tiemen55. I checked your website and i saw you have a divi enhancer flipbox…

    1 year ago

  • Posted a reply to Causing error on website, on the site WordPress.org Forums:
    Hello. My apologies for the inconvenients. I just sent an update to fix it.

    1 year ago

  • Posted a reply to Doesn’t Work, on the site WordPress.org Forums:
    I checked the url that you provide me, but apparently you don't have my plugin…

    1 year ago

  • Posted a reply to Can’t input license code, on the site WordPress.org Forums:
    Hi @tiemen55, I wrote you via email.

    1 year ago

  • Posted a reply to Doesn’t Work, on the site WordPress.org Forums:
    Can't tell you. Could you provide me more info about the issue? Do you see…

    1 year ago

  • Posted a reply to Youtube Background video not working on Safari, on the site WordPress.org Forums:
    There's no way to autoplay the video on iphone. I'm working on add a fallback…

    1 year ago

  • Posted a reply to Can’t input license code, on the site WordPress.org Forums:
    Hello. Firs of all, thanks for purchase the plugin. That's because the pro version is…

    1 year ago

  • Posted a reply to target links aren’t working on stacks, on the site WordPress.org Forums:
    Hello. Sorry for the delay. I will check it. Could you send me an email…

    1 year ago

  • Posted a reply to Flex Plugin Looks Very Cool, on the site WordPress.org Forums:
    Hello. What you mean? Could you be more specific about your concern? All my plugins…

    1 year ago

  • Posted a reply to Another awesome Divi plugin by Miguras, on the site WordPress.org Forums:
    Thanks @stellaq ! I hope you enjoy it! it will have new cool modules pretty…

    1 year ago

  • Posted a reply to Nice one, useful and easy to use, on the site WordPress.org Forums:
    Thanks for the review, It will include new modules soon, some of them based on…

    1 year ago

  • Posted a reply to Good Plugin, on the site WordPress.org Forums:
    Thanks for the review, I hope you enjoy the plugin.

    1 year ago

  • Posted a reply to Repeat Youtube Video Issue, on the site WordPress.org Forums:
    Hey there. Is there a link to check the issue and figure it out how…

    1 year ago

  • Posted a reply to Very nice and super support!, on the site WordPress.org Forums:
    Thanks @dusgr!! I really appreciate that explicit review about the plugin and my support. Nice…

    1 year ago

  • Posted a reply to Great innovative plugin, on the site WordPress.org Forums:
    Hey Chrok! Thanks for the positive review. I'm glad to know you liked the plugin.…

    1 year ago

  • Posted a reply to Divi Section Pro Not Working, on the site WordPress.org Forums:
    Hello. The pro bundle comes with two plugins, divi enhancer and divi section enhancer. Divi…

    1 year ago

  • Posted a reply to Close button hidden behind popup modual, on the site WordPress.org Forums:
    Hello. Could you provide me the link where the effect was applied to check what…

    1 year ago

  • Posted a reply to Background color, on the site WordPress.org Forums:
    Hello. Unfortunately there's no current way to do it and isn't a feature i will…

    1 year ago

  • Posted a reply to Parallax issue, on the site WordPress.org Forums:
    Hello. I'm not sure what you mean. I just checked your site and I didn't…

    1 year ago

  • Posted a reply to Doesnt seem to play youtube background on mobile?, on the site WordPress.org Forums:
    There's no way to autostart videos on iphone. I'm going to implement an option to…

    1 year ago

  • Posted a reply to Disable YouTube Background Video Load on Mobile, on the site WordPress.org Forums:
    Hello. I will add an option to do this on next update. Greetings!

    1 year ago

  • Posted a reply to Show controls Youtube, on the site WordPress.org Forums:
    Hello. There's no current way to achieve that. I'm going to add some options to…

    1 year ago

  • Posted a reply to Loading deactivated module stylesheets, with a massive performance hit, on the site WordPress.org Forums:
    Hey there. You can deactivate all the options you don't need. Just go to the…

    1 year ago

  • Posted a reply to Not working?, on the site WordPress.org Forums:
    Hello. It totally works with latest versions of WP and Divi. Could you provide me…

    1 year ago

  • Posted a reply to Disable hover effect and pause for BG video, on the site WordPress.org Forums:
    Hello. Thanks for report this. I just sent an update to fix it (2.6.3) please…

    1 year ago

  • Posted a reply to the video does not load, on the site WordPress.org Forums:
    I checked your website, and apparently you are using some javascript minifier. Please deactivate it,…

    1 year ago

  • Posted a reply to Icons for timeline breaking, on the site WordPress.org Forums:
    Hello. We will check it. Are you currently using a third party plugin to add…

    1 year ago

  • Posted a reply to the video does not load, on the site WordPress.org Forums:
    Hello. You could select differents type of view for each specific devices where it says…

    1 year ago

  • Posted a reply to Youtube vide not working, on the site WordPress.org Forums:
    I just sent another update. It fixes the autostart on mobile devices. Please notice, it…

    1 year ago

  • Posted a reply to the video does not load, on the site WordPress.org Forums:
    I just sent another update. It fixes the autostart on mobile devices. Please notice, it…

    1 year ago