WordPress.org

Profiles

miealex

  • Member Since: December 11th, 2006
  • @miealex on WordPress.org
  • Find me on:

  • Posted a reply to Homepage SEO not editable because the page doesn’t exist?, on the site WordPress.org Forums:
    Thank you Nicolas!

    3 months ago

  • Posted a reply to Homepage SEO not editable because the page doesn’t exist?, on the site WordPress.org Forums:
    Thank you t05wop but All In One SEO was installed previously, before Yoast. The homepage…

    3 months ago

  • Created a topic, Homepage SEO not editable because the page doesn’t exist?, on the site WordPress.org Forums:
    Using this link http://docs.presscustomizr.com/article…

    3 months ago

  • Created a topic, Error when pulling images, on the site WordPress.org Forums:
    I am getting this error when the image size is big. Wh…

    7 months ago

  • Created a topic, Subcategory / Subcategories, on the site WordPress.org Forums:
    Hello everyone! Is there a way to import subcategorie…

    7 months ago

  • Created a topic, Nice plugin, on the site WordPress.org Forums:
    We're using this plugin re-purposed though :) On a mul…

    8 months ago

  • Posted a reply to No SSL support, on the site WordPress.org Forums:
    Nevermind :) I was referring to the other one, GD Star Rating

    9 months ago

  • Created a topic, No SSL support, on the site WordPress.org Forums:
    When using this plugin on a SSL enabled website I get …

    9 months ago

  • Created a topic, Slider doesn’t show Gravity Forms’ captcha, on the site WordPress.org Forums:
    Hello. The slider doesn't show Gravity Forms' captcha.…

    9 months ago

  • Created a topic, jquery.tablesorter.min.js failed to load, on the site WordPress.org Forums:
    Failed to load resource: the server responded with a s…

    10 months ago

  • Posted a reply to Can’t publish new articles, on the site WordPress.org Forums:
    Increasing the limit of max_input_vars in php.ini fixed it! 90 instead 30. Thank you James…

    1 year ago

  • Posted a reply to Can’t publish new articles, on the site WordPress.org Forums:
    I've checked this with my hosting company and they say that the logging is configured…

    1 year ago

  • Posted a reply to Can’t publish new articles, on the site WordPress.org Forums:
    I set them correctly, so apparently it was not CHMOD. The same problem .. http://sendvid.com/p0ovrhxn

    1 year ago

  • Posted a reply to Can’t publish new articles, on the site WordPress.org Forums:
    None and I know I didn't change anything logs wise in server's config :( My…

    1 year ago

  • Posted a reply to Can’t publish new articles, on the site WordPress.org Forums:
    Since this bug started I also noticed a strange latency when updating any plugins or…

    1 year ago

  • Posted a reply to Can’t publish new articles, on the site WordPress.org Forums:
    James what do you mean by "misconfigured"?

    1 year ago

  • Posted a reply to Can’t publish new articles, on the site WordPress.org Forums:
    No server error logs either. error_log was not there at all. I regularly check them…

    1 year ago

  • Posted a reply to Can’t publish new articles, on the site WordPress.org Forums:
    IMHO all plugins means "Select All" -> "Deactivate". Right? :)

    1 year ago

  • Posted a reply to Can’t publish new articles, on the site WordPress.org Forums:
    iThemes Security plugin is the only security measure I took + I don't use a…

    1 year ago

  • Posted a reply to Can’t publish new articles, on the site WordPress.org Forums:
    Not in my power unfortunately, I only own a VPN and not a dedicated server.…

    1 year ago

  • Posted a reply to Can’t publish new articles, on the site WordPress.org Forums:
    - PHP Version 5.4.45 - Apache 2 I've set the language to English (United States)…

    1 year ago

  • Posted a reply to Can’t publish new articles, on the site WordPress.org Forums:
    I have no error log on the server either .. this is so weird.

    1 year ago

  • Posted a reply to Can’t publish new articles, on the site WordPress.org Forums:
    Featured Image + JS console + I deactivated a plugin that was giving a php…

    1 year ago

  • Posted a reply to Can’t publish new articles, on the site WordPress.org Forums:
    It isn't enabled, I saw that post, too. Then I went and checked it before…

    1 year ago

  • Posted a reply to Can’t publish new articles, on the site WordPress.org Forums:
    I also tried it with the default theme and all plugins deactivated after clearing browser…

    1 year ago

  • Posted a reply to Can’t publish new articles, on the site WordPress.org Forums:
    I cleared the cache and cookies + disabled all browser extensions or add-ons -> same…

    1 year ago

  • Posted a reply to Can’t publish new articles, on the site WordPress.org Forums:
    Seriously? :) I am a heavy WP user. I think I know the difference between…

    1 year ago

  • Created a topic, Can’t publish new articles, on the site WordPress.org Forums:
    Hello. I was writing an article, I uploaded several im…

    1 year ago

  • Posted a reply to Post changes aren’t saved, on the site WordPress.org Forums:
    I thought that was the issue, but apparently that's not it. I tried to post…

    1 year ago

  • Posted a reply to Post changes aren’t saved, on the site WordPress.org Forums:
    Tara follow this: we'll never use the default quotes from "Romanian" language under Windows, instead…

    1 year ago

  • Posted a reply to Post changes aren’t saved, on the site WordPress.org Forums:
    I've searched the forums and I tried several solutions. I've come to the conclusion that…

    1 year ago

  • Created a topic, Post changes aren’t saved, on the site WordPress.org Forums:
    My client gets to a point where he can't save an artic…

    1 year ago

  • Suggested an idea, Display tags as a dropdown rather than a cloud / list and make them show all

    8 years ago

Plugins