WordPress.org

Profiles

  • Member Since: April 13th, 2021
  • Find me on:
  • Posted a reply to Site Health w/ Monster Insights, on the site WordPress.org Forums:
    I received an email reply from MonsterInsights stating that the site health tool is a…

    4 months ago

  • Created a topic, Site Health w/ Monster Insights, on the site WordPress.org Forums:
    After installation to evaluate this plugin for Google …

    4 months ago

  • Posted a reply to Woocommerce reset password email issue, on the site WordPress.org Forums:
    @3sonsdevelopment I took this route in my child theme functions.php file /* Changes the text…

    5 months ago

  • Posted a reply to Shipping weight display bug, on the site WordPress.org Forums:
    @3sonsdevelopment wrote, “This particular field isn’t really set up to handle a weight range. It’s…

    5 months ago

  • Posted a reply to The Authorization Header is Missing, on the site WordPress.org Forums:
    @nhdwordpressorg check with your host to confirm. That’s what I did and found out that…

    5 months ago

  • Posted a reply to The Authorization Header is Missing, on the site WordPress.org Forums:
    @nhdwordpressorg are you running the FastCGI version of PHP?

    5 months ago

  • Created a topic, Shipping weight display bug, on the site WordPress.org Forums:
    I’m reporting this as a bug because it affects shippin…

    5 months ago

  • Created a topic, Different badges for different products?, on the site WordPress.org Forums:
    On the screen where you enable the badge on a product …

    5 months ago

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    This is exactly what I needed. Now to bug the develope…

    5 months ago

  • Created a topic, Woocommerce reset password email issue, on the site WordPress.org Forums:
    I’ve linked a screenshot to show what I’m describing t…

    6 months ago

  • Posted a reply to Authorization header missing since Core-update 5.6, on the site WordPress.org Forums:
    Make sure your running the FastCGI version of PHP. I had this issue running regular…

    6 months ago

  • Posted a reply to The Authorization Header is Missing, on the site WordPress.org Forums:
    I had this issue. All I had to do was run PHP 7.1.4 FastCGI to…

    6 months ago

  • Posted a reply to The Authorisation header is missing, on the site WordPress.org Forums:
    PHP not PPP as I mistyped above

    6 months ago

  • Posted a reply to The Authorisation header is missing, on the site WordPress.org Forums:
    I actually fixed my issues. Everything, including .htacess looked right but I still got those…

    6 months ago

  • Posted a reply to The Authorisation header is missing, on the site WordPress.org Forums:
    I have the same issue.

    6 months ago

  • Posted a reply to Google Pay, on the site WordPress.org Forums:
    Disregard. I’m retarded. You use an Android device with Google Pay Wallet setup to see…

    6 months ago

  • Created a topic, Google Pay, on the site WordPress.org Forums:
    I got Apple Pay working with no problem. I’m under th…

    6 months ago

  • Posted a reply to Adding some space between buttons, on the site WordPress.org Forums:
    Outstanding Niklas. Worked like a charm and the 10px was even the perfect size. Much…

    6 months ago

  • Created a topic, Adding some space between buttons, on the site WordPress.org Forums:
    I have Amazon Pay and PayPal setup and working well wi…

    6 months ago

  • Created a topic, Works … but, on the site WordPress.org Forums:
    It doesn’t seem to integrate with zones like the UPS p…

    6 months ago

  • Created a topic, Works well for me, on the site WordPress.org Forums:
    This plugin seems to work very well for me.

    6 months ago

  • Posted a reply to critical error plugin-search.pop, on the site WordPress.org Forums:
    Yes with Jetpack only enabled.

    6 months ago

  • Posted a reply to critical error plugin-search.pop, on the site WordPress.org Forums:
    Thanks for the reply Karen. No this behavior is present in php 7.4.x as well.…

    6 months ago

  • Posted a reply to critical error plugin-search.pop, on the site WordPress.org Forums:
    WordPress version 5.7.1 Current theme: Crio (version 2.7.0) Current plugin: Jetpack by WordPress.com (version 9.6.1)…

    6 months ago

  • Posted a reply to critical error plugin-search.pop, on the site WordPress.org Forums:
    Yes still have the error. One thing I notice is when this happens it only…

    6 months ago

  • Created a topic, critical error plugin-search.pop, on the site WordPress.org Forums:
    Any idea on how I can fix this? WordPress version 5.7…

    6 months ago

  • Posted a reply to PayPal working — but this happens, on the site WordPress.org Forums:
    In addition that also corrects the same mess in emails sent to the customer. Cheers

    6 months ago

  • Posted a reply to PayPal working — but this happens, on the site WordPress.org Forums:
    I didn’t fix it but I did find a work around. I set the checkout…

    6 months ago

  • Created a topic, PayPal working — but this happens, on the site WordPress.org Forums:
    I’m testing after a disaster out rollout of Woocommerc…

    6 months ago

  • Posted a reply to Woocommerce 5.2, on the site WordPress.org Forums:
    I’ve got it working. Only one minor error with PayPal icon displays. But it did…

    6 months ago

  • Created a topic, Crio and Woocommerce 5.2, on the site WordPress.org Forums:
    Just updated Woocommerce 5.2 and it’s telling me templ…

    6 months ago