WordPress.org

Profiles

  • Member Since: August 28th, 2014
  • Find me on:
  • Posted a reply to Hundreds of Prebuild Page Cache Cron Events Using Up CPU, on the site WordPress.org Forums:
    My site has a WooCommerce store with over 300 products. As a result, the site…

    3 months ago

  • Created a topic, Hundreds of Prebuild Page Cache Cron Events Using Up CPU, on the site WordPress.org Forums:
    Please see my previous post relating to this issue her…

    3 months ago

  • Posted a reply to Conflict with Themify Ultra Theme and YourChannel Plugin, on the site WordPress.org Forums:
    The issue was fixed for me after updating to version 4.6.24.

    11 months ago

  • Created a topic, Modal with Longer Content Not Scrollable in Landscape View on Tablets and Phones, on the site WordPress.org Forums:
    When viewing a modal box in LANDSCAPE view on mobile p…

    11 months ago

  • Posted a reply to Modal Box Width Not Adjustable on Tablets and Mobile, on the site WordPress.org Forums:
    The latest fix seems to have fixed the squished width issue on mobile and tablets…

    11 months ago

  • Posted a reply to Modal Button – Line Wrap Text?, on the site WordPress.org Forums:
    Unless you have a better idea on how to fix this issue, I used this…

    11 months ago

  • Created a topic, Modal Width Not Adjustable on Tablets and Mobile, on the site WordPress.org Forums:
    In the Premium Modal Box, the Modal Width setting work…

    11 months ago

  • Created a topic, Modal Button – Line Wrap Text?, on the site WordPress.org Forums:
    I am switching over to your plugin so that I can use m…

    11 months ago

  • Posted a reply to Conflict with Themify Ultra Theme and YourChannel Plugin, on the site WordPress.org Forums:
    No, I just tried the latest version on my staging site. Version 4.6.23 does not…

    11 months ago

  • Posted a reply to No automatic redirects, on the site WordPress.org Forums:
    This issue still exists on version 3.4.1. Can you please provide an update on the…

    11 months ago

  • Posted a reply to Conflict with Themify Ultra Theme and YourChannel Plugin, on the site WordPress.org Forums:
    @megagreg I have been in contact with Modern Tribe support who was also able to…

    12 months ago

  • Posted a reply to Conflict with Themify Ultra Theme and YourChannel Plugin, on the site WordPress.org Forums:
    @erishel I just bought Pro and opened a support ticket today in my Account so…

    12 months ago

  • Posted a reply to Conflict with Themify Ultra Theme and YourChannel Plugin, on the site WordPress.org Forums:
    @erishel Do you have an update please? Thank you.

    12 months ago

  • Posted a reply to Conflict with Themify Ultra Theme and YourChannel Plugin, on the site WordPress.org Forums:
    Thanks for replying @erishel Here is the Chrome Console log for the https://www.whitehorsemedia.com/broadcasts/videos/ as requested:…

    1 year ago

  • Posted a reply to Conflict with Themify Ultra Theme and YourChannel Plugin, on the site WordPress.org Forums:
    UPDATE: It turns out out that the conflict is NOT related to the Themify Ultra…

    1 year ago

  • Created a topic, Conflict with Themify Ultra Theme and YourChannel Plugin, on the site WordPress.org Forums:
    I am using The Events Calendar 4.6.21, YourChannel Pro…

    1 year ago

  • Posted a reply to Latest plugin update, on the site WordPress.org Forums:
    Me too. Error 500 immediately after updating!

    1 year ago

  • Created a topic, Great for realistic load testing, on the site WordPress.org Forums:
    I've been testing out a new site on both shared and VP…

    1 year ago

  • Posted a reply to Manage Packages – Common USPS packages not showing up, on the site WordPress.org Forums:
    I have the same question as @dcnotpc. I need to enable certain Priority Mail box…

    1 year ago

  • Created a topic, Animated Parallax Not Working in Safari, on the site WordPress.org Forums:
    In testing Brizy, I am finding that the Animated Paral…

    1 year ago

  • Posted a reply to Change Hover Color of Individual Button, on the site WordPress.org Forums:
    That's exactly what I needed. I'm not sure how I missed that feature before. Thanks!

    1 year ago

  • Reopened ticket #44310, in Core Trac:
    Apostrophe and/or Hyphen in Titles Rendered as ’ and – ...

    1 year ago

  • Created a topic, Change Hover Color of Individual Button, on the site WordPress.org Forums:
    I am testing out Brizy and like it a lot so far. How d…

    1 year ago

  • Created a new ticket, #44310, in Core Trac:
    Apostrophe and/or Hyphen in Titles Rendered as ’ and When Added ...

    1 year ago

  • Posted a reply to Preload is Not Fully Caching Site, on the site WordPress.org Forums:
    I did execute it manually one before. It returned 4 pages that were cached (I'm…

    1 year ago

  • Posted a reply to Preload is Not Fully Caching Site, on the site WordPress.org Forums:
    Why do I need to explain it again? What about my explanation was not understood?…

    1 year ago

  • Posted a reply to Preload is Not Fully Caching Site, on the site WordPress.org Forums:
    So I've been watching the server cache most of the day. It looks like it…

    1 year ago

  • Created a topic, Preload is Not Fully Caching Site, on the site WordPress.org Forums:
    It appears that WP Fastest Cache is not preloading all…

    1 year ago

  • Created a topic, Shipping Calculations Question, on the site WordPress.org Forums:
    To YITH or any existing users who would be gracious en…

    1 year ago

  • Posted a reply to PHP Warnings on Swift Lite Version 1.8.1, on the site WordPress.org Forums:
    Version 1.8.2 appears to have fixed the PHP errors. I still would like your assistance…

    1 year ago

  • Posted a reply to How to Tell Users Apart with Similar Names, on the site WordPress.org Forums:
    Never mind. I switched to User Role Editor Pro and can now hide WP admin…

    1 year ago

  • Created a topic, PHP Warnings on Swift Lite Version 1.8.1, on the site WordPress.org Forums:
    Since updating to version 1.8.1, I'm now getting the f…

    1 year ago

  • Posted a reply to Deleted Spam and Unapproved Comments Still Show Counts, on the site WordPress.org Forums:
    OK, I think I reset it by un-approving a published comment and then re-approving it.…

    1 year ago

  • Created a topic, Deleted Spam and Unapproved Comments Still Show Counts, on the site WordPress.org Forums:
    I just ran WP-Optimize and had the options selected to…

    1 year ago

  • Created a topic, How to Tell Users Apart with Similar Names, on the site WordPress.org Forums:
    I'm running WordPRess 4.9.5 and 0.7.1 of your plugin. …

    1 year ago

  • Posted a reply to Can’t Disable Prebuild, on the site WordPress.org Forums:
    It appears that when Prebuild is disabled, I also need to disable "Optimize Prebuild Only"…

    1 year ago

  • Created a topic, Can’t Disable Preload, on the site WordPress.org Forums:
    I decided to try disabling cache prebuild since it use…

    1 year ago

  • Posted a reply to how do I access the files and database, on the site WordPress.org Forums:
    I'm seeing the same thing as john85331. Clicking on a file in the browser window…

    1 year ago

  • Posted a reply to High CPU Usage Follow-up, on the site WordPress.org Forums:
    I have never had Generate Critical CSS active so that isn't a solution. I have…

    1 year ago

  • Created a topic, Great Plugin and Support, on the site WordPress.org Forums:
    I have been using WP Stagecoach for the last year. Whi…

    1 year ago

  • Posted a reply to High CPU Usage Follow-up, on the site WordPress.org Forums:
    I am not continually clearing the cache. The spike happens during preload anytime it runs.…

    1 year ago

  • Created a topic, High CPU Usage Follow-up, on the site WordPress.org Forums:
    I had opened a previous ticket regarding having hundre…

    1 year ago

  • Posted a reply to High CPU Server Usage Due to Hundreds of Cron Events, on the site WordPress.org Forums:
    Oops, sorry. Was thinking of a different client's site. The site I tried Swift on…

    1 year ago

  • Posted a reply to High CPU Server Usage Due to Hundreds of Cron Events, on the site WordPress.org Forums:
    Thanks. To answer your earlier question, I'm hosted with LiquidWeb on a VPS.

    1 year ago

  • Posted a reply to High CPU Server Usage Due to Hundreds of Cron Events, on the site WordPress.org Forums:
    Thanks for your reply. Yes, I am sure it was Swift. I had at least…

    1 year ago

  • Posted a reply to Can’t View Front Page of Staging Site When Logged In, on the site WordPress.org Forums:
    I did a bit more testing and narrowed the problem down to the WP Rocket…

    1 year ago

  • Posted a reply to Copying Export File to exFAT Drive Causes Corruption, on the site WordPress.org Forums:
    It seems that copying it to an exFAT formatted drive wasn't necessarily the cause of…

    1 year ago

  • Created a topic, High CPU Server Usage Due to Hundreds of Cron Events, on the site WordPress.org Forums:
    So I tried this plugin and was pleasantly surprised at…

    1 year ago

  • Created a topic, Can’t View Front Page of Staging Site When Logged In, on the site WordPress.org Forums:
    I was successfully able to create a staging site. The …

    1 year ago

  • Posted a reply to No automatic redirects, on the site WordPress.org Forums:
    I am changing the link using the Edit button next to the Permalink on Pages…

    1 year ago