WordPress.org

Profiles

microguy

Profile picture of microguy
  • Member Since: September 30th, 2007
  • @microguy on WordPress.org
  • Find me on:

  • Posted a reply to New update broke WordPress, on the site WordPress Support Forums:
    Thank you! :)

    1 year ago

  • Created a topic, New update broke WordPress, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Reset lifetime purchase limit, on the site WordPress Support Forums:
    Go into settings and use nuke history button. :)

    1 year ago

  • Posted a reply to Filter by Author and Posts Only, on the site WordPress Support Forums:
    Just tried the new update and it's working great! I'm using it to make a…

    2 years ago

  • Created a topic, Filter by Author and Posts Only, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Facebook Button Quit Working, on the site WordPress Support Forums:
    I discovered this was a problem with my cache. The issue is now resolved.

    3 years ago

  • Created a topic, Facebook Button Quit Working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Modified WooCommerce Shipment Tracking plugin, on the site WordPress Support Forums:
    Can you tell me how to make USPS the default provider?

    3 years ago

  • Posted a reply to Not for Wimps or do-it-your-selfers, on the site WordPress Support Forums:
    Thank you for these links. Please mark issue as resolved.

    3 years ago

  • Posted a reply to Not for Wimps or do-it-your-selfers, on the site WordPress Support Forums:
    Thank you for your reply. My issues are as follows: Website: http://www.bitcoinranger.com 1) The first…

    3 years ago

  • Created a topic, Not for Wimps or do-it-your-selfers, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Last Update Broke Plugin, on the site WordPress Support Forums:
    Thank you! and Cheers! :)

    3 years ago

  • Posted a reply to Last Update Broke Plugin, on the site WordPress Support Forums:
    The icons were still showing and working. The error text then followed. I tried deactivating…

    3 years ago

  • Posted a reply to Last Update Broke Plugin, on the site WordPress Support Forums:
    I was using 1.5.5. I just reverted back to that version and the issue is…

    3 years ago

  • Created a topic, Last Update Broke Plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WooCommerce / Weaver ii and Featured Product Widget, on the site WordPress Support Forums:
    Would it be possible to use a CSS left align type statement in my child…

    3 years ago

  • Posted a reply to WooCommerce / Weaver ii and Featured Product Widget, on the site WordPress Support Forums:
    I have tried getting help from Weaver but have not found any answer. These are…

    3 years ago

  • Posted a reply to WooCommerce / Weaver ii and Featured Product Widget, on the site WordPress Support Forums:
    I have looked for help there and in other places and it was suggested that…

    3 years ago

  • Created a topic, WooCommerce / Weaver ii and Featured Product Widget, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WooCommerce / Weaver ii and Featured Product Widget, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Changing width of logo, bringing it down, and changing hover link colour, on the site WordPress Support Forums:
    Thank you very much. I will do as you instructed. You have been so helpful…

    3 years ago

  • Posted a reply to Changing width of logo, bringing it down, and changing hover link colour, on the site WordPress Support Forums:
    Sure. I am using another plugin at the moment, however all plugins are effected. http://www.bitcoinranger.com/wp-login.php?action=register

    3 years ago

  • Posted a reply to Changing width of logo, bringing it down, and changing hover link colour, on the site WordPress Support Forums:
    Thanks. But I tried that and it did not work. I even set the padding…

    3 years ago

  • Created a topic, Login Form Position, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Changing width of logo, bringing it down, and changing hover link colour, on the site WordPress Support Forums:
    I don't want to use a logo so left that field blank. However. now I…

    3 years ago

  • Posted a reply to [Plugin: Membership] Blog Disappeared, on the site WordPress Support Forums:
    I was able to resolve this by moving the Pages over to negative and then…

    4 years ago

  • Created a topic, [Plugin: Membership] Blog Disappeared, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Wysija Newsletters] Update procedure to Wysija version "2.0" failed!, on the site WordPress Support Forums:
    Any news on this issue?

    4 years ago

  • Posted a reply to [Plugin: Wysija Newsletters] Update procedure to Wysija version "2.0" failed!, on the site WordPress Support Forums:
    Thanks for this information. I hope they get this fixed soon. Cheers.

    4 years ago

  • Created a topic, [Plugin: Wysija Newsletters] Update procedure to Wysija version "2.0" failed!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: NewStatPress] NewStatPress/Details/Map not showing visits, on the site WordPress Support Forums:
    My issue is resolved. It was not related to your script and was an error…

    4 years ago

  • Posted a reply to [Plugin: NewStatPress] NewStatPress/Details/Map not showing visits, on the site WordPress Support Forums:
    Follow up: Here is something I just noticed. These are errors produced when using the…

    4 years ago

  • Posted a reply to [Plugin: NewStatPress] NewStatPress/Details/Map not showing visits, on the site WordPress Support Forums:
    This is my issue and effecting all websites: ## System particulars ## OS WIN64 Apache…

    4 years ago

  • Posted a reply to [Plugin: MarketPress Lite - WordPress eCommerce] PHP Error Using Custom Theme, on the site WordPress Support Forums:
    That worked brilliantly! I will mark this topic as resolved now. Many, many thanks for…

    5 years ago

  • Posted a reply to [Plugin: MarketPress Lite - WordPress eCommerce] PHP Error Using Custom Theme, on the site WordPress Support Forums:
    David, Thank you for your reply.... To answer your question, the Freshy 2 theme has…

    5 years ago

  • Posted a reply to [Plugin: MarketPress Lite - WordPress eCommerce] PHP Error Using Custom Theme, on the site WordPress Support Forums:
    David, I received your reply via EMail but don't see it in this thread for…

    5 years ago

  • Posted a reply to [Plugin: MarketPress Lite - WordPress eCommerce] PHP Error Using Custom Theme, on the site WordPress Support Forums:
    Anyone?

    5 years ago

  • Posted a reply to [Plugin: MarketPress Lite - WordPress eCommerce] PHP Error Using Custom Theme, on the site WordPress Support Forums:
    Here is the relevant code from the themes functions.php function freshy_wp_list_pages($args = '') { $defaults…

    5 years ago

  • Created a topic, [Plugin: MarketPress Lite - WordPress eCommerce] PHP Error Using Custom Theme, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to StatPress Hostip Issues, on the site WordPress Support Forums:
    I'm having the same exact issue. In addition, my WordPress installation has slowed to a…

    8 years ago

  • Posted a reply to WP Super Cache, on the site WordPress Support Forums:
    Problem solved. I was using the default permalink structure in WordPress.

    8 years ago

  • Posted a reply to [Plugin: WP Super Cache] Supercache folder only contains empty subdirectories, on the site WordPress Support Forums:
    Same problem. I'm getting ready to uninstall it too. I tried to rate it one…

    8 years ago

  • Posted a reply to WP Super Cache, on the site WordPress Support Forums:
    I've been searching Google and this seems to be a known issue with WP Super…

    8 years ago

  • Posted a reply to WP Super Cache, on the site WordPress Support Forums:
    Update: I just installed a fresh version of Firefox on a colocated machine and the…

    8 years ago

  • Posted a reply to WP Super Cache, on the site WordPress Support Forums:
    Update: The .htaccess file just changed again from this: # Why does this file keep…

    8 years ago

  • Created a topic, WP Super Cache, on the site WordPress Support Forums

    8 years ago