WordPress.org

Profiles

mickif

  • Member Since: July 28th, 2011
  • @mickif on WordPress.org
  • Find me on:

  • Posted a reply to a few things :), on the site WordPress.org Forums:
    yay, it works. thank you!

    3 months ago

  • Posted a reply to a few things :), on the site WordPress.org Forums:
    sigh, since I have not heard back from support yet, I deleted all questions and…

    3 months ago

  • Posted a reply to a few things :), on the site WordPress.org Forums:
    Hi, I wasn't sure where you meant me to go, so I went to: https://www.pickplugins.com/…

    3 months ago

  • Posted a reply to a few things :), on the site WordPress.org Forums:
    Hi, and thanks for your continued support. I have not reactivated the booster since you…

    3 months ago

  • Posted a reply to a few things :), on the site WordPress.org Forums:
    I wish I could upload a screenshot... FYI - if I go back and assign…

    3 months ago

  • Posted a reply to a few things :), on the site WordPress.org Forums:
    thanks for the update, but if I do not have a featured question marked, the…

    3 months ago

  • Posted a reply to a few things :), on the site WordPress.org Forums:
    oh and cleared history in Chrome and now the button shows correct/changed color :).

    3 months ago

  • Posted a reply to a few things :), on the site WordPress.org Forums:
    ok, yes, I did check the page yesterday on my phone from 40 miles from…

    3 months ago

  • Posted a reply to a few things :), on the site WordPress.org Forums:
    Hi, and thanks. Yes, I did purge cache, no change. I just cleared browser history…

    3 months ago

  • Posted a reply to a few things :), on the site WordPress.org Forums:
    Shoots, more... Search by category returns all entries, regardless if they are in the category…

    3 months ago

  • Created a topic, a few things :), on the site WordPress.org Forums:
    Hi! I am loving your plugin and I have a few issues/qu…

    3 months ago

  • Posted a reply to removing all references to voting in template design, on the site WordPress.org Forums:
    Thank you! Perfect!

    3 months ago

  • Created a topic, removing all references to voting in template design, on the site WordPress.org Forums:
    Hi, and thank you for this plugin...so far. I have tri…

    3 months ago

  • Created a topic, login link on Ask Question page, on the site WordPress.org Forums:
    Hi, If I am not logged in and go to ask a question, al…

    3 months ago

  • Posted a reply to how to edit Forum theme ?, on the site WordPress.org Forums:
    Hi! I do not see anywhere for there to be a login option, I do…

    3 months ago

  • Posted a reply to default message on some browsers, on the site WordPress.org Forums:
    Possible to get feedback on this? Now, the message shows in all browsers, I am…

    5 months ago

  • Created a topic, default message on some browsers, on the site WordPress.org Forums:
    Hi, I was not having this issue a while back. On some…

    5 months ago

  • Created a topic, Errors on image upload, on the site WordPress.org Forums:
    Hi, I just installed your plugin. I added an entry and…

    8 months ago

  • Created a topic, Will this ever be updated?, on the site WordPress.org Forums:
    I know everyone is busy but there are many themes who …

    9 months ago

  • Created a topic, [WooCommerce Table Rate Shipping by JEM] No (Free) along side shipping label as in your youtube demo, on the site WordPress.org Forums:
    Hi, thank you for this plugin! I cannot believe that W…

    9 months ago

  • Created a topic, changing wp-login to renamed login file, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to group of 2. no rotation, laid out in column, on the site WordPress Support Forums:
    OMG, that was just too easy, thank you! Just wanting to make sure there are…

    1 year ago

  • Created a topic, group of 2. no rotation, laid out in column, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Linking outside of default woocommerce categories, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Sucuri won't load the Dashboard, on the site WordPress Support Forums:
    Just coming to search for this, I am getting a white screen when trying to…

    2 years ago

  • Created a topic, Google Alerts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Fatal Error after updating, on the site WordPress Support Forums:
    Not sure if I should post this here or start another but this is the…

    2 years ago

  • Created a topic, Moving site - ngg_options, on the site WordPress Support Forums

    3 years ago

  • Created a topic, 1 photo randomly resizes - all images same pixel size, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Range Not Rendering Numbers on the Slider, on the site WordPress Support Forums:
    Hi, where do i put this: Use this as the html form code in CF7:…

    4 years ago

  • Created a topic, HTML5 Videos- won't play on Firefox 21.0, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Vooplayer videos only add to top of post, on the site WordPress Support Forums:
    Thanks for the reply, in the meantime I found a different plugin that does add…

    4 years ago

  • Created a topic, Vooplayer videos only add to top of post, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Index.php and random inside pages Not Working - spent hours researching, on the site WordPress Support Forums:
    yep, did this earlier in the day, clean, but thanks for thinking of it!

    5 years ago

  • Posted a reply to Index.php and random inside pages Not Working - spent hours researching, on the site WordPress Support Forums:
    can anyone confirm that this is, most likely a database issue? discovered that many pages…

    5 years ago

  • Posted a reply to Index.php and random inside pages Not Working - spent hours researching, on the site WordPress Support Forums:
    no, i have never seen that after my client saw it, i just get a…

    5 years ago

  • Posted a reply to Index.php and random inside pages Not Working - spent hours researching, on the site WordPress Support Forums:
    anyone have any great ideas on this issue that i might try? really, i have…

    5 years ago

  • Posted a reply to with Debug turned on, on the site WordPress Support Forums:
    thanks! i very rarely have the debug on so have never seen this!

    5 years ago

  • Created a topic, with Debug turned on, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Index.php and random inside pages Not Working - spent hours researching, on the site WordPress Support Forums:
    it didn't make any difference. could the database be corrupt? any help is appreciated, i…

    5 years ago

  • Posted a reply to Index.php and random inside pages Not Working - spent hours researching, on the site WordPress Support Forums:
    yes, i can, but oddly, in all of my old back up files, this is…

    5 years ago

  • Created a topic, Index.php and random inside pages Not Working - spent hours researching, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Getting correct date and time on site, on the site WordPress Support Forums:
    ok, update... adding SetEnv TZ location/location to my htaccess file worked, server showing my local…

    5 years ago

  • Created a topic, Getting correct date and time on site, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Gravity Forms Directory] Error 403: Forbidden on form submission, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Genesis Post Teasers] More than 2 columns?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, passowrd protected page IE/Chrome issue, wp install not in root, on the site WordPress Support Forums

    6 years ago

  • Created a topic, can't login. You do not have sufficient permissions to access this page., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: WP Hide Dashboard] Media Tab still visible, on the site WordPress Support Forums:
    hi, i am having the same problem. was there a solution? thank you!

    6 years ago

  • Created a topic, working in one but not the other, on the site WordPress Support Forums

    6 years ago