WordPress.org

Profiles

michoscopic

  • Member Since: August 25th, 2012
  • @michoscopic on WordPress.org
  • Find me on:

  • Created a topic, Works, on the site WordPress.org Forums:
    Easy, works, good enough.

    1 week ago

  • Created a topic, Pretty darn phenomenal, on the site WordPress.org Forums:
    What can I say. I thought WP Smush Pro was great but a…

    2 months ago

  • Posted a reply to Latest version works perfect, on the site WordPress.org Forums:
    Updated the review. Latest version of FVM works perfect. Thanks a lot!

    3 months ago

  • Posted a reply to Cannot update after Edit Score, on the site WordPress.org Forums:
    Yes it's on my side, thank you so much, really appreciate it.

    5 months ago

  • Posted a reply to Cannot update after Edit Score, on the site WordPress.org Forums:
    FYI, php domain log: [Sat Jun 03 16:01:30 2017] [error] [client **IP NUMBER**] ModSecurity: Access…

    5 months ago

  • Posted a reply to Cannot update after Edit Score, on the site WordPress.org Forums:
    Ah yes forgot. Apparently the server was protected by Mod Security WAF and might be…

    5 months ago

  • Posted a reply to Cannot update after Edit Score, on the site WordPress.org Forums:
    Tested the plugin on a duplicated site on a separate hosting provider, works just fine...…

    5 months ago

  • Posted a reply to Cannot update after Edit Score, on the site WordPress.org Forums:
    WP_DEBUG doesn't work, tried a few other methods, none works. Am reaching out to the…

    5 months ago

  • Posted a reply to Cannot update after Edit Score, on the site WordPress.org Forums:
    Created a new test. 1 question 2 individual answers "yes" and "no" 2 scales "a"…

    5 months ago

  • Created a topic, Cannot update after Edit Score, on the site WordPress.org Forums:
    When I try to edit the scores, then press Update, I ge…

    5 months ago

  • Posted a reply to Random upload form, on the site WordPress.org Forums:
    Thank you very much, I encountered the exact same thing and you've saved me a…

    5 months ago

  • Posted a reply to Does only show P3 profiler plugin load time, not my 17 other plugins, on the site WordPress.org Forums:
    Same for me

    8 months ago

  • Posted a reply to Great but had to outsource CSS processing to Autoptimize, on the site WordPress.org Forums:
    You're welcome to try, I checked all sub-options of the CSS part but they all…

    8 months ago

  • Created a topic, Great but had to outsource CSS processing to Autoptimize, on the site WordPress.org Forums:
    Works great, reduced requests and load time as adverti…

    8 months ago

  • Created a topic, Works for text, not for media, on the site WordPress.org Forums:
    Sadly doesn't work for media. It saves me some time by…

    8 months ago

  • Posted a reply to Can’t access wp-admin post-migration (but individual pages are fine), on the site WordPress.org Forums:
    YAAASSSSS FOUND A SOLUTION! Friend of mine answered on Facebook so I'll share here for…

    11 months ago

  • Posted a reply to Can’t access wp-admin post-migration (but individual pages are fine), on the site WordPress.org Forums:
    I just checked the error logs in cPanel, below: [autoindex:error] [pid 864675] [client 60.52.8.72:49259] AH01276:…

    11 months ago

  • Posted a reply to Can’t access wp-admin post-migration (but individual pages are fine), on the site WordPress.org Forums:
    First of all, thanks for your reply! Yes, I followed the steps pretty closely I…

    11 months ago

  • Created a topic, Can’t access wp-admin post-migration (but individual pages are fine), on the site WordPress.org Forums:
    Hi, I've searched for solutions all over the internet …

    11 months ago