WordPress.org

Profiles

Michele Marri

  • Member Since: January 22nd, 2013
  • Faenza, (RA) Italy
  • michelemarri.me
  • Product Manager at cambiomarcia.com
  • @michelemarri on WordPress.org
  • Find me on:

  • Posted a reply to Flatty’s bugs, on the site WordPress.org Forums:
    the wordpress whitelabel is for the front-end metas and generator inside the html. If you…

    3 weeks ago

  • Posted a reply to Woocommerce Dashboard & Network Multi-Site, on the site WordPress.org Forums:
    Hi cirobey! Woocommerce fix in on the go with the new update coming soon. I'm…

    3 weeks ago

  • Posted a reply to Flatty theme conflicting with Braintree Payments Plugin by Clayton Rogers, on the site WordPress.org Forums:
    Hi dnxdnx, can you help me with a screenshot? I've installed that plugin -> Braintree…

    3 weeks ago

  • Posted a reply to Flatty’s bugs, on the site WordPress.org Forums:
    hi guys! i'll fix these as soon as possible! thanks for all

    3 weeks ago

  • Posted a reply to Messes up my admin, on the site WordPress.org Forums:
    Hi Edot3, I'm not using visual composer, i prefer DIVI instead, but it's my personal…

    2 months ago

  • Posted a reply to Unpacking the package… Installing the theme… The package could not be installe, on the site WordPress.org Forums:
    Hi Johnny, sorry but it's not a theme. It's a plugin. Install from the plugin…

    4 months ago

  • Committed [1503896] to Plugins Trac:
    upgrating to 1.2.4

    4 months ago

  • Posted a reply to Login and Dashboard, on the site WordPress.org Forums:
    Hi Dimu, i've just updated Flatty to fix the login background bug. Also i've added…

    4 months ago

  • Committed [1502899] to Plugins Trac:
    upgrating to 1.2.3

    4 months ago

  • Posted a reply to Suggestions :), on the site WordPress.org Forums:
    Hi HaloPinay, after 4 months this is the status of your suggestion list. Done Enable…

    4 months ago

  • Posted a reply to This is a great plugin – Michele help please V1.0.1 removed login button, on the site WordPress.org Forums:
    Hugs from Italy ;)

    4 months ago

  • Posted a reply to Appearance > Menus – Delete button covering input, on the site WordPress.org Forums:
    Hi man. Can you post me a screenshot of the big orange delete button? Thanks…

    4 months ago

  • Posted a reply to Hide Sidebar, on the site WordPress.org Forums:
    Done. You'll see in the next release.

    4 months ago

  • Posted a reply to Hide Sidebar, on the site WordPress.org Forums:
    Nice feedback. Working on.

    4 months ago

  • Committed [1499117] to Plugins Trac:
    upgrating to 1.2.2

    4 months ago

  • Committed [1499114] to Plugins Trac:
    upgrating fix

    4 months ago

  • Committed [1499103] to Plugins Trac:
    loading new screenshots

    4 months ago

  • Committed [1499094] to Plugins Trac:
    upgrating to 1.2.1

    4 months ago

  • Committed [1499085] to Plugins Trac:
    upgrating readme

    4 months ago

  • Committed [1499083] to Plugins Trac:
    upgrating to 1.2.0

    4 months ago

  • Committed [1499082] to Plugins Trac:
    upgrating to 1.2.0

    4 months ago

  • Posted a reply to This is a great plugin – Michele help please V1.0.1 removed login button, on the site WordPress.org Forums:
    Hi Jason, please upgrade to the latest version and let me know. Hugs from Italy

    5 months ago

  • Committed [1491803] to Plugins Trac:
    updating to 1.1.3

    5 months ago

  • Posted a reply to This is a great plugin – Michele help please V1.0.1 removed login button, on the site WordPress.org Forums:
    Hi Jason, can you test with the new version? Mike

    5 months ago

  • Posted a reply to This is a great plugin – Michele help please V1.0.1 removed login button, on the site WordPress.org Forums:
    Hi Jason, have you configured your Site Key and Secret Key? I'm testing out

    5 months ago

  • Posted a reply to Honest negative feedback: the stuck-up horizontal menu bar in editor ruined it, on the site WordPress.org Forums:
    Hi Sabinooo, i'm sorry for this post. What's happening is a bug. That bar is…

    5 months ago

  • Posted a reply to This is a great plugin – Michele help please V1.0.1 removed login button, on the site WordPress.org Forums:
    Hi Jason! I'm testing it out. Have you activated the Google Recaptcha?

    5 months ago

  • Posted a reply to Latest update has mucked up admin screen layout. I have deactivated, on the site WordPress.org Forums:
    Hi guys, the new update rewrite some core and update some settings. Just take a…

    5 months ago

  • Posted a reply to Latest update has mucked up admin screen layout. I have deactivated, on the site WordPress Support Forums:
    fine. thanks

    5 months ago

  • Posted a reply to Flatty hides Test membership exit button on Membership Pro 2 WMPMUDEV plugin, on the site WordPress Support Forums:
    Hi Elliot, if you make a video or some screenshots of the problem i will…

    5 months ago

  • Posted a reply to Great plugin but it can get better!, on the site WordPress Support Forums:
    ps. thanks for your feedbacks

    5 months ago

  • Posted a reply to Great plugin but it can get better!, on the site WordPress Support Forums:
    Hi psiico! Wait for the 1.0.0 stable release ;) Coming these days, Mike

    5 months ago

  • Posted a reply to Latest update has mucked up admin screen layout. I have deactivated, on the site WordPress Support Forums:
    Should be resolved. Any news?

    5 months ago

  • Posted a reply to If I change my default wp-admin & wp-login will plugin still work? + wishlist, on the site WordPress Support Forums:
    If you change the url this plugin will not be affected. No problems from Huston.…

    5 months ago

  • Posted a reply to Latest update has mucked up admin screen layout. I have deactivated, on the site WordPress Support Forums:
    Yea Guys, my fault. Working on a hotfix right now.

    5 months ago

  • Posted a reply to Site name bg color and support box bg color overwritten by wordpress 4.6, on the site WordPress Support Forums:
    thanks! ;) please leave a review if you have 10 seconds https://wordpress.org/support/view/plugin-reviews/flatty-flat-admin-theme#postform hugs from italy

    5 months ago

  • Posted a reply to Links of Developer info, on the site WordPress Support Forums:
    Seems resolved ;)

    5 months ago

  • Posted a reply to Custom logo not working + developer box + translating, on the site WordPress Support Forums:
    Seems resolved ;)

    5 months ago

  • Posted a reply to Site name bg color and support box bg color overwritten by wordpress 4.6, on the site WordPress Support Forums:
    fixed in the last update! ;)

    5 months ago

  • Posted a reply to with Jetpack, on the site WordPress Support Forums:
    resolved

    6 months ago

  • Posted a reply to Dashbord popup menu in minimal styling is not closing, on the site WordPress Support Forums:
    resolved

    6 months ago

  • Posted a reply to Visit Site goes to wrong URL, on the site WordPress Support Forums:
    Fixed in the next release ;) thanks for your feedback

    6 months ago

  • Posted a reply to Custom logo not working + developer box + translating, on the site WordPress Support Forums:
    Hi cedernet, 1) custom logo and favicon isn't working? I've checked it out and all…

    7 months ago

  • Posted a reply to Links of Developer info, on the site WordPress Support Forums:
    Fixed in the last update! ;) Thanks for your feedback

    7 months ago

  • Posted a reply to main color, on the site WordPress Support Forums:
    Hi elenis, You can change the colors in the profile page of your user. :)…

    7 months ago

  • Posted a reply to Flatty seems to be blocking display of a button in Admin, on the site WordPress Support Forums:
    Hi Curtis, bug fixed in the new release. Thanks for your feedback! Mike

    7 months ago

  • Posted a reply to with Jetpack, on the site WordPress Support Forums:
    Hi Tohma, bug fixed in the new release. Thanks for your feedback! Mike

    7 months ago

  • Posted a reply to logo and favicon upload does not work, on the site WordPress Support Forums:
    Hi quinque5! Can you help me understand your problem? I need some screenshots of your…

    9 months ago

  • Posted a reply to collapse menu not working properly, on the site WordPress Support Forums:
    Hi dnxdnx! News about this bug? Mike

    9 months ago

  • Posted a reply to collapse menu not working properly, on the site WordPress Support Forums:
    Hi dnxdnx! Glitch solved in the next update. Thanks for your feedback! Mike

    9 months ago

Plugins