WordPress.org

Profiles

MichaelChan

Profile picture of MichaelChan
  • Member Since: February 7th, 2006
  • @michaelchan on WordPress.org
  • Find me on:

  • Posted a reply to Akismet false positives, on the site WordPress Support Forums:
    I have the same problem too, but only after the upgrade to WP2.5 (didn't have…

    8 years ago

  • Posted a reply to Unicode chinese turn into symbols after upgrade to wp2.2, on the site WordPress Support Forums:
    I'm curious - does anyone know WHY the two lines created the original trouble? Can…

    9 years ago

  • Posted a reply to Unicode chinese turn into symbols after upgrade to wp2.2, on the site WordPress Support Forums:
    Found the solution at: http://wordpress.org/support/topic/123849?replies=2 Hurray!

    9 years ago

  • Posted a reply to Unicode chinese turn into symbols after upgrade to wp2.2, on the site WordPress Support Forums:
    Found out what the problem was - apparently, Notepad my editor mangled everything up. I…

    9 years ago

  • Posted a reply to Unicode chinese turn into symbols after upgrade to wp2.2, on the site WordPress Support Forums:
    I tried the method that Thomas suggested...and got this: Fatal error: Call to undefined function:…

    9 years ago

  • Posted a reply to Problem with 2.0.5 after upgrading, on the site WordPress Support Forums:
    I decided in the end to overwrite the comment-functions file with an older version and…

    10 years ago

  • Posted a reply to Multiple Blogs, on the site WordPress Support Forums:
    Heh...I finally gave up and decided to get help from someone more knowledgeable. He's fixed…

    10 years ago

  • Posted a reply to Problem with Tickle Codes, on the site WordPress Support Forums:
    I think I've solved this problem. I stopped using the Rich Text function of WordPress,…

    10 years ago

  • Created a topic, Problem with 2.0.5 after upgrading, on the site WordPress Support Forums

    10 years ago

  • Replied to topic in the WPMU forums, No WPMU site defined on this host.

    10 years ago

  • Posted a reply to MIE hangs when I use the HTML link button, on the site WordPress Support Forums:
    Interestingly, the problem *never* occurs with Firefox! Been using it to write my posts without…

    10 years ago

  • Replied to topic in the WPMU forums, No WPMU site defined on this host.

    10 years ago

  • Posted a reply to Multiple Blogs, on the site WordPress Support Forums:
    Anybody has any idea what this reply from the system mean? No WPMU site defined…

    10 years ago

  • Posted a reply to Multiple Blogs, on the site WordPress Support Forums:
    Thanks - I've been trying that. Would give updates on how well I've been using…

    10 years ago

  • Created a topic, Problem with Tickle Codes, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to API Key, on the site WordPress Support Forums:
    I have a very unfortunate problem (not really a problem since I've solved it indirectly).…

    10 years ago

  • Created a topic, Multiple Blogs, on the site WordPress Support Forums

    10 years ago

  • Created a topic, MIE hangs when I use the HTML link button, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to WordPress Email Notification Plugin v2.3.1, on the site WordPress Support Forums:
    Even better - I now use Feedblitz...

    10 years ago

  • Posted a reply to Deleting Drafts, on the site WordPress Support Forums:
    Seems to work! Thanks!

    10 years ago

  • Posted a reply to WordPress Email Notification Plugin v2.3.1, on the site WordPress Support Forums:
    My problem is even more serious than jcjdoss'. This was the message that came out:…

    10 years ago

  • Created a topic, Deleting Drafts, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Problem with Sidebar Script?, on the site WordPress Support Forums:
    Heh...I've created the folder and also transferred the files there. Solved the images not appearing…

    11 years ago

  • Posted a reply to Problem with Sidebar Script?, on the site WordPress Support Forums:
    I see - I've tried this validation thing. Do I simply follow the instructions and…

    11 years ago

  • Posted a reply to Problem with Sidebar Script?, on the site WordPress Support Forums:
    I've checked the images I have in the directory /img (the other 2 images that…

    11 years ago

  • Created a topic, Problem with Sidebar Script?, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Problem with Former index.html file, on the site WordPress Support Forums:
    Thanks! I know what to do now.

    11 years ago

  • Created a topic, Problem with Former index.html file, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to How do I modify the default theme to get 3 columns?, on the site WordPress Support Forums:
    Thanks! It was helpful!

    11 years ago

  • Created a topic, How do I modify the default theme to get 3 columns?, on the site WordPress Support Forums

    11 years ago