WordPress.org

Profiles

michael walker

  • Member Since: October 28th, 2010
  • @michael-walker on WordPress.org
  • Find me on:

  • Posted a reply to What does this error message mean?, on the site WordPress.org Forums:
    Thank you. The redirection rule seems like a good idea. I would probably not have…

    2 months ago

  • Posted a reply to Strange text showing up on Google search, on the site WordPress.org Forums:
    You're right - it's gone! I have no idea how or why that happened, but…

    2 months ago

  • Posted a reply to What does this error message mean?, on the site WordPress.org Forums:
    Thanks for your prompt and helpful reply. It will be difficult to change the folder…

    2 months ago

  • Created a topic, What does this error message mean?, on the site WordPress.org Forums:
    I am using the free version of your plug-in for which,…

    2 months ago

  • Posted a reply to Strange text showing up on Google search, on the site WordPress.org Forums:
    Thanks. ClamWin didn't turn anything up I'm afraid, neither did Virus Total. I think I'm…

    2 months ago

  • Posted a reply to Strange text showing up on Google search, on the site WordPress.org Forums:
    Thanks (again) for your advice. That was my original thought, too. However, I've completely deleted…

    2 months ago

  • Posted a reply to Strange text showing up on Google search, on the site WordPress.org Forums:
    Thank you Steve. Yes, as previously stated, I have run both WordFence and Sucuri scans…

    2 months ago

  • Posted a reply to Strange text showing up on Google search, on the site WordPress.org Forums:
    I don't find the spam text as such, so now I am wondering if might…

    2 months ago

  • Posted a reply to Strange text showing up on Google search, on the site WordPress.org Forums:
    Thanks for your continued help. My host has now completed a scan and cannot find…

    2 months ago

  • Posted a reply to Strange text showing up on Google search, on the site WordPress.org Forums:
    Thanks very much for taking an interest. I have now tried all the steps you…

    3 months ago

  • Posted a reply to Strange text showing up on Google search, on the site WordPress.org Forums:
    Thank you Steve. I'm afraid all that was done many months ago, but they still…

    3 months ago

  • Created a topic, Strange text showing up on Google search, on the site WordPress.org Forums:
    A user of a WP website I maintain has just advised me …

    3 months ago

  • Posted a reply to Plug-In not working with WP 4.7.4, on the site WordPress.org Forums:
    Not that I'm aware of. It is starting to look as if this plug-in is…

    4 months ago

  • Posted a reply to Internal Server Error?, on the site WordPress.org Forums:
    Thanks for the prompt reply - that did fix it.

    5 months ago

  • Created a topic, Internal Server Error?, on the site WordPress.org Forums:
    I'm using the current version of WF on one of my sites…

    5 months ago

  • Posted a reply to Plug-In not working with WP 4.7.4, on the site WordPress.org Forums:
    Well...am now on WP 4.8 but the issue persists. Anyone know if this plug-in is…

    5 months ago

  • Posted a reply to Plug-In not working with WP 4.7.4, on the site WordPress.org Forums:
    Thanks, Kimsf. I don't have Woo Commerce installed, but the uplift to 4.7.5. hasn't cured…

    5 months ago

  • Created a topic, Plug-In not working with WP 4.7.4, on the site WordPress.org Forums:
    First off - thanks for a great plugin, been a life-sav…

    6 months ago

  • Posted a reply to Add Advertisement – how to, please?, on the site WordPress.org Forums:
    Thanks for the prompt response. Unfortunately this has not helped. I have checked for errors…

    8 months ago

  • Created a topic, Add Advertisement – how to, please?, on the site WordPress.org Forums:
    Thanks for a useful plug-in. I am having an issue in …

    8 months ago

  • Posted a reply to Wp mail appears to be overloaded, on the site WordPress.org Forums:
    Many thanks - I will try this and see how I get on. In my…

    1 year ago

  • Posted a reply to Wp mail appears to be overloaded, on the site Support:
    Well - I'm getting it too - and I don't even have Send…

    1 year ago