WordPress.org

Profiles

michael walker

  • Member Since: October 28th, 2010
  • @michael-walker on WordPress.org
  • Find me on:

  • Posted a reply to Admin email not received, on the site WordPress.org Forums:
    In my case, the upgrade to 1.3.5 seems to have solved this issue.

    2 days ago

  • Created a topic, Admin email not received, on the site WordPress.org Forums:
    I have the latest version of both the plug-in and Word…

    7 days ago

  • Posted a reply to confirmation e-mail not send, on the site WordPress.org Forums:
    Not sure whether to start a new thread for this, but since it is closely…

    1 week ago

  • Posted a reply to confirmation e-mail not send, on the site WordPress.org Forums:
    Cees, What you describe is precisely what is happening to me too.

    2 weeks ago

  • Posted a reply to confirmation e-mail not send, on the site WordPress.org Forums:
    I've just installed (actually, upgraded to) version 1.3.2. and I too am not receiving any…

    2 weeks ago

  • Posted a reply to Problem with php 7.1, on the site WordPress.org Forums:
    Please ignore this post. This was a caching issue caused by a previous plug-in.

    2 months ago

  • Created a topic, Problem with php 7.1, on the site WordPress.org Forums:
    I am using WP 4.9.5 with the current version of advanc…

    2 months ago

  • Posted a reply to Trouble with header image, on the site WordPress.org Forums:
    Took a bit of fooling around, but the new tools did allow me to achieve…

    2 months ago

  • Posted a reply to Trouble with header image, on the site WordPress.org Forums:
    Great - many thanks, will let you know how I get on with it.

    2 months ago

  • Posted a reply to Trouble with header image, on the site WordPress.org Forums:
    Thanks very much for the prompt reply. I'd like to try this, but ver 1.2.0…

    2 months ago

  • Created a topic, Trouble with header image, on the site WordPress.org Forums:
    I'm using Scaffold for a new site in preparation. I'v…

    3 months ago

  • Posted a reply to Hide bloat for individual users?, on the site WordPress.org Forums:
    That's kind of you - many thanks for the prompt and helpful response.

    3 months ago

  • Created a topic, Hide bloat for individual users?, on the site WordPress.org Forums:
    Thanks for a very useful plug-in. Yoast has added a w…

    3 months ago

  • Created a topic, Bulk Hide facility?, on the site WordPress.org Forums:
    Hi, First, thanks for a very useful utility. I wonder…

    3 months ago

  • Posted a reply to What does this error message mean?, on the site WordPress.org Forums:
    Thank you. The redirection rule seems like a good idea. I would probably not have…

    8 months ago

  • Posted a reply to Strange text showing up on Google search, on the site WordPress.org Forums:
    You're right - it's gone! I have no idea how or why that happened, but…

    9 months ago

  • Posted a reply to What does this error message mean?, on the site WordPress.org Forums:
    Thanks for your prompt and helpful reply. It will be difficult to change the folder…

    9 months ago

  • Created a topic, What does this error message mean?, on the site WordPress.org Forums:
    I am using the free version of your plug-in for which,…

    9 months ago

  • Posted a reply to Strange text showing up on Google search, on the site WordPress.org Forums:
    Thanks. ClamWin didn't turn anything up I'm afraid, neither did Virus Total. I think I'm…

    9 months ago

  • Posted a reply to Strange text showing up on Google search, on the site WordPress.org Forums:
    Thanks (again) for your advice. That was my original thought, too. However, I've completely deleted…

    9 months ago

  • Posted a reply to Strange text showing up on Google search, on the site WordPress.org Forums:
    Thank you Steve. Yes, as previously stated, I have run both WordFence and Sucuri scans…

    9 months ago

  • Posted a reply to Strange text showing up on Google search, on the site WordPress.org Forums:
    I don't find the spam text as such, so now I am wondering if might…

    9 months ago

  • Posted a reply to Strange text showing up on Google search, on the site WordPress.org Forums:
    Thanks for your continued help. My host has now completed a scan and cannot find…

    9 months ago

  • Posted a reply to Strange text showing up on Google search, on the site WordPress.org Forums:
    Thanks very much for taking an interest. I have now tried all the steps you…

    9 months ago

  • Posted a reply to Strange text showing up on Google search, on the site WordPress.org Forums:
    Thank you Steve. I'm afraid all that was done many months ago, but they still…

    9 months ago

  • Created a topic, Strange text showing up on Google search, on the site WordPress.org Forums:
    A user of a WP website I maintain has just advised me …

    9 months ago

  • Posted a reply to Plug-In not working with WP 4.7.4, on the site WordPress.org Forums:
    Not that I'm aware of. It is starting to look as if this plug-in is…

    10 months ago

  • Posted a reply to Internal Server Error?, on the site WordPress.org Forums:
    Thanks for the prompt reply - that did fix it.

    11 months ago

  • Created a topic, Internal Server Error?, on the site WordPress.org Forums:
    I'm using the current version of WF on one of my sites…

    11 months ago

  • Posted a reply to Plug-In not working with WP 4.7.4, on the site WordPress.org Forums:
    Well...am now on WP 4.8 but the issue persists. Anyone know if this plug-in is…

    12 months ago

  • Posted a reply to Plug-In not working with WP 4.7.4, on the site WordPress.org Forums:
    Thanks, Kimsf. I don't have Woo Commerce installed, but the uplift to 4.7.5. hasn't cured…

    12 months ago

  • Created a topic, Plug-In not working with WP 4.7.4, on the site WordPress.org Forums:
    First off - thanks for a great plugin, been a life-sav…

    1 year ago

  • Posted a reply to Add Advertisement – how to, please?, on the site WordPress.org Forums:
    Thanks for the prompt response. Unfortunately this has not helped. I have checked for errors…

    1 year ago

  • Created a topic, Add Advertisement – how to, please?, on the site WordPress.org Forums:
    Thanks for a useful plug-in. I am having an issue in …

    1 year ago

  • Posted a reply to Wp mail appears to be overloaded, on the site WordPress.org Forums:
    Many thanks - I will try this and see how I get on. In my…

    2 years ago

  • Posted a reply to Wp mail appears to be overloaded, on the site Support:
    Well - I'm getting it too - and I don't even have Send…

    2 years ago