WordPress.org

Profiles

  • Member Since: March 24th, 2009
  • Find me on:
  • Created a topic, Requires an account, on the site WordPress.org Forums:
    Requires me to login and create an account. Which prob…

    1 week ago

  • Posted a reply to “The Captcha is invalid.” in Contact Forms 7, on the site WordPress.org Forums:
    Great thank you!

    2 weeks ago

  • Created a topic, “The Captcha is invalid.” in Contact Forms 7, on the site WordPress.org Forums:
    Been trying to get this to work with Contact Forms 7. …

    3 weeks ago

  • Created a topic, Get product tag thumbnail, on the site WordPress.org Forums:
    I am using this plugin https://woocommerce.com/product…

    3 months ago

  • Posted a reply to Add “open in new window icon” after menu item, on the site WordPress.org Forums:
    Thanks!

    4 months ago

  • Created a topic, Add “open in new window icon” after menu item, on the site WordPress.org Forums:
    I have been trying multiple ways to do this to no avai…

    4 months ago

  • Created a topic, Click off to Close Menu, on the site WordPress.org Forums:
    I have Responsive Menu Pro and am looking for the sett…

    5 months ago

  • Posted a reply to Custom Attachment page for Custom Post Type, on the site WordPress.org Forums:
    Thanks. Yes, I'm using lower case otherwise - that was just the example. I did…

    5 months ago

  • Created a topic, Custom Attachment page for Custom Post Type, on the site WordPress.org Forums:
    I'm not sure if this is possible. It seemed to me that…

    5 months ago

  • Posted a reply to “Back to Main Gallery” URL, on the site WordPress.org Forums:
    Cool. It's pretty basic, really. Some Page.php with an embedded gallery. On each attachment.php page,…

    5 months ago

  • Created a topic, Cropping images in gallery block?, on the site WordPress.org Forums:
    I don't see an option to crop or contain images in the…

    5 months ago

  • Posted a reply to Attachment Page Slug with Parent Page in URL, on the site WordPress.org Forums:
    Yes I have that - as mentioned above - but couldn't figure a way to…

    5 months ago

  • Created a topic, Unable to choose Image sizes in Gutenberg Gallery Block, on the site WordPress.org Forums:
    When I choose anything other than 'large' in a drop do…

    5 months ago

  • Posted a reply to Attachment Page Slug with Parent Page in URL, on the site WordPress.org Forums:
    hi joy Yes it is using a rather bare bones theme at the moment as…

    5 months ago

  • Posted a reply to “Back to Main Gallery” URL, on the site WordPress.org Forums:
    BTW I have a fresh install of WP and the only plugins I am currently…

    5 months ago

  • Created a topic, “Back to Main Gallery” URL, on the site WordPress.org Forums:
    I’ve looked around all over and I really can’t seem to…

    5 months ago

  • Posted a reply to Custom Fields, on the site WordPress.org Forums:
    I have deleted this plugin and wish I could get my money back for the…

    5 months ago

  • Posted a reply to ACF in Lightbox Template, on the site WordPress.org Forums:
    Cool thank you. I did something different for galleries but will probably use this anyways…

    5 months ago

  • Posted a reply to Not linking to Attachment Page from Gallery, on the site WordPress.org Forums:
    If anyone is wondering, I deleted this plugin and using this instead: https://wordpress.org/plugins/filebird/

    5 months ago

  • Created a topic, Attachment Page Slug with Parent Page in URL, on the site WordPress.org Forums:
    I've looked around all over and I really can't seem to…

    5 months ago

  • Created a topic, Not linking to Attachment Page from Gallery, on the site WordPress.org Forums:
    I've inserted a Happy Files Gallery using the block ed…

    5 months ago

  • Posted a reply to ACF in Lightbox Template, on the site WordPress.org Forums:
    Is there something in the Add-On github page that I should be able to use?…

    5 months ago

  • Posted a reply to ACF in Lightbox Template, on the site WordPress.org Forums:
    BTW I did look at this: https://github.com/archetyped/simple-lightbox/issues/527 And this: https://github.com/archetyped/simple-lightbox/wiki/Activation#manual-activation But didn't really understand how…

    5 months ago

  • Created a topic, ACF in Lightbox Template, on the site WordPress.org Forums:
    I've used Advanced Custom Fields to add additional fie…

    5 months ago

  • Created a topic, Custom Fields, on the site WordPress.org Forums:
    As per this page: https://www.imagely.com/docs/custom-…

    7 months ago

  • Posted a reply to I really wanted to like it, on the site WordPress.org Forums:
    Also, at this point, their main excuse of 'we can't help with custom templates' is…

    7 months ago

  • Created a topic, I really wanted to like it, on the site WordPress.org Forums:
    I have used NGGallery since who knows how long. I upda…

    7 months ago

  • Posted a reply to CSS Not Loading, on the site WordPress.org Forums:
    I deleted all of the NEXTGEN Gallery Files and uploaded everything again via FTP. Nothing…

    8 months ago

  • Posted a reply to Imagebrowser Not Loading, on the site WordPress.org Forums:
    Yes, I changed it to my gallery ID. The imagebrowser did not load.

    8 months ago

  • Posted a reply to CSS Not Loading, on the site WordPress.org Forums:
    I have removed all of my custom templates and css. My site meets all of…

    8 months ago

  • Posted a reply to Imagebrowser Not Loading, on the site WordPress.org Forums:
    That did not work.

    8 months ago

  • Posted a reply to Imagebrowser Not Loading, on the site WordPress.org Forums:
    FWIW, when I use the Imagely provided editor and add it like this: [ngg src="galleries"…

    8 months ago

  • Created a topic, Imagebrowser Not Loading, on the site WordPress.org Forums:
    I had another thread but this is a separate issue: as …

    8 months ago

  • Posted a reply to CSS Not Loading, on the site WordPress.org Forums:
    Again to give more information, I have multiple templates like this: gallery-THIS.php gallery-THAT.php And they…

    8 months ago

  • Posted a reply to CSS Not Loading, on the site WordPress.org Forums:
    I will add that both the header and footer have their respective <?php wp_header(); ?>and…

    8 months ago

  • Posted a reply to CSS Not Loading, on the site WordPress.org Forums:
    I would like to add that I have chosen my custom style sheet from Other…

    8 months ago

  • Created a topic, CSS Not Loading, on the site WordPress.org Forums:
    Nextgen is not loading any CSS onto the page. It is al…

    8 months ago

  • Posted a reply to Error message, on the site WordPress.org Forums:
    OK so going directly to 'create new account' from the main page rather than 'create…

    8 months ago

  • Posted a reply to Error message, on the site WordPress.org Forums:
    Look, I used the email address in the original email I received. I can't help…

    8 months ago

  • Posted a reply to Error message, on the site WordPress.org Forums:
    Yeah I get that you aren't going to help me here. I don't have my…

    8 months ago

  • Posted a reply to Error message, on the site WordPress.org Forums:
    With line breaks for easier reading Fatal error: Uncaught Error: Call to undefined method WpssoUtil::save_all_times()…

    8 months ago

  • Posted a reply to Error message, on the site WordPress.org Forums:
    Since I can't login to the prem. support area, I will post this here. After…

    8 months ago

  • Posted a reply to Error message, on the site WordPress.org Forums:
    BTW it's odd that my email address isn't in there since I purchased the plugin…

    8 months ago

  • Created a topic, THIS PLUGIN IS (UN)OFFICIALLY DEAD, on the site WordPress.org Forums:
    I finally updated my site to WP 5 (5.5 actually) becau…

    8 months ago

  • Posted a reply to Error message, on the site WordPress.org Forums:
    I would but I have to register a new account there since it seems my…

    8 months ago

  • Created a topic, Error message, on the site WordPress.org Forums:
    I have the premium version of this plugin and have thi…

    8 months ago

  • Created a topic, Custom Packages?, on the site WordPress.org Forums:
    I ship art in tubes but I don't see any option for sim…

    8 months ago

  • Posted a reply to How to show image on front end, on the site WordPress.org Forums:
    Thanks @nicole2292 I meant to look at this a while back and forgot. I simply…

    1 year ago

  • Created a topic, Way too expensive for too little. Features aren’t clear, on the site WordPress.org Forums:
    I'm sorry your site said this is one hundred and eight…

    1 year ago

  • Created a topic, How to show image on front end, on the site WordPress.org Forums:
    After struggling with this for a long time, I really h…

    2 years ago