Profiles

  • Member Since: April 28th, 2016
  • Find me on:
  • Posted a reply to Scheduled backups not running, on the site WordPress.org Forums:
    Thanks, Joseph, for that info. I contacted GoDaddy, my hosting provider, and they are investigating.…

  • Posted a reply to Scheduled backups not running, on the site WordPress.org Forums:
    Hi Joseph - I see on your Preflight Check the cron section has some No's:…

  • Posted a reply to Scheduled backups not running, on the site WordPress.org Forums:
    Hi Joseph - This is a membership site, and I have many other plugins, with…

  • Posted a reply to Scheduled backups not running, on the site WordPress.org Forums:
    Hi Joseph & Brad - Fyi, the backup scheduled over the weekend didn't run, so…

  • Posted a reply to Scheduled backups not running, on the site WordPress.org Forums:
    Hi Joseph - Unfortunately, I don't think we've made any progress yet. The reason the…

  • Posted a reply to Scheduled backups not running, on the site WordPress.org Forums:
    Hi Brad - Here is some further info. That code snippet apparently changed the behavior…

  • Posted a reply to Scheduled backups not running, on the site WordPress.org Forums:
    With the new snipped, the event is listed but it didn't run: boldgrid_backup_wp_cron_run_jobs Edit |…

  • Posted a reply to Scheduled backups not running, on the site WordPress.org Forums:
    Hi Brad - I see what you mean. I deactivated and reactivated the plugin again…

  • Posted a reply to Scheduled backups not running, on the site WordPress.org Forums:
    Here is the log file: [2022-09-01 16:10:38 UTC] PHP Version: 7.4.30 [2022-09-01 16:10:38 UTC] WordPress…

  • Posted a reply to Scheduled backups not running, on the site WordPress.org Forums:
    Hi Joseph & Brad - Yes, I'd be happy to work with you to debug…

  • Posted a reply to Scheduled backups not running, on the site WordPress.org Forums:
    Hi Joseph - Ok, I deactivated all plugins on my site, except for Total Upkeep…

  • Posted a reply to Scheduled backups not running, on the site WordPress.org Forums:
    Hi Joseph - Thanks for your quick reply! I have not had problems with any…

  • Created a topic, Scheduled backups not running, on the site WordPress.org Forums:
    Hi Jesse - I created a Scheduled Backup to run overni…

  • Posted a reply to Restoration failed, on the site WordPress.org Forums:
    Hi Jesse - I was previously using Updraft Plus, which worked very well for me,…

  • Posted a reply to Restoration failed, on the site WordPress.org Forums:
    Thanks, Jesse, for your quick reply, and for this tip! I might be making some…

  • Posted a reply to Restoration failed, on the site WordPress.org Forums:
    ... and another interesting observation ... in the boldgrid_backup directory, the index.php file and index.html…

  • Created a topic, Restoration failed, on the site WordPress.org Forums:
    Hi Guys - I am evaluating your plugin for possible pu…

  • Posted a reply to Import doesn’t work, on the site WordPress.org Forums:
    Thanks, Ole, for clarifying that. Note there appears to be some old info on page…

  • Created a topic, Import doesn’t work, on the site WordPress.org Forums:
    Hi Guys – Import seems to do nothing. I exported my m…

  • Posted a reply to Product titles disappear as soon as I turn on this plugin, on the site WordPress.org Forums:
    I also have this issue. I had titles on all pages except for my homepage.…

  • Posted a reply to PHP Fatal error, on the site WordPress.org Forums:
    Thanks, vupdraft, for your reply. Normally, my site uses about 17MB, or about 3% of…

  • Created a topic, PHP Fatal error, on the site WordPress.org Forums:
    Hi AIOWPS team (or anyone else who has solved this iss…

  • Created a topic, If you are still using the old Postman SMTP, switch now, on the site WordPress.org Forums:
    This plugin is based on the old and unsupported Postma…

  • Posted a reply to Conflict with All In One WP Security & Firewall, on the site WordPress.org Forums:
    Thanks, John, for your reply. I contacted the AIOWPS team and we were able to…

  • Posted a reply to Conflict with User Switching plugin, on the site WordPress.org Forums:
    Thanks, mbrsolution, for your guidance. The problem is the Enable Force WP User Logout setting,…

  • Posted a reply to Conflict with User Switching plugin, on the site WordPress.org Forums:
    Thanks, mbrsolution, for your quick reply. I am only using one brute force feature, which…

  • Created a topic, Conflict with User Switching plugin, on the site WordPress.org Forums:
    Hi Guys - There is a conflict between AIOWPS and the …

  • Created a topic, [User Switching] Conflict with All In One WP Security & Firewall, on the site WordPress.org Forums:
    Hi John – Your User Switching plugin has a confl…

  • Created a topic, No longer works, on the site WordPress.org Forums:
    Confirmed with Zach Katz, since the Weather Undergroun…

  • Created a topic, Weather Underground station, on the site WordPress.org Forums:
    Hi Guys - Thanks for your plugin! Can I specify a we…

  • Posted a reply to Visitors blocked when they shouldn’t be on MS Edge browser, on the site WordPress.org Forums:
    Pascal - I sent you the Tools info to support@webence.nl. Thanks, Mike

  • Posted a reply to Visitors blocked when they shouldn’t be on MS Edge browser, on the site WordPress.org Forums:
    Thanks, Pascal, for your quick reply. No, I don't use any caching plugin. Mike

  • Created a topic, Visitors blocked when they shouldn’t be on MS Edge browser, on the site WordPress.org Forums:
    Hi Pascal - Thanks for your IQ Block Country plugin, …

  • Created a topic, No longer supported, on the site WordPress.org Forums:
    Used to be a great plugin, but the latest version 1.4.…

  • Posted a reply to Repeated breakin attempts not stopped by AIOWPS, on the site WordPress.org Forums:
    Thanks, @wpsolutions, for your fast response! When I try to access https://mysite/xmlrpc.php, I get an…

  • Created a topic, Repeated breakin attempts not stopped by AIOWPS, on the site WordPress.org Forums:
    Hi - First of all, thanks for a really great plugin! …

  • Posted a reply to Plugin not working at all, on the site WordPress.org Forums:
    Hi @mahlamusa. Note that your email contact form has an invalid recaptcha message and it…

  • Posted a reply to Plugin not working at all, on the site WordPress.org Forums:
    Hi Lindeni. Were you able to identify these remaining issues? Thanks, Mike

  • Posted a reply to Plugin not working at all, on the site WordPress.org Forums:
    Thanks, Lindeni, for Version 1.4.9. It helped a little, but there are still some outstanding…

  • Posted a reply to Plugin not working at all, on the site WordPress.org Forums:
    Hello again, Lindeni, I am having the same issue. I just upgraded from version 1.4.5…

  • Posted a reply to Can’t activate plugin with WP 4.9.4, on the site WordPress.org Forums:
    Thanks, @mahlamusa, for your help resolving this issue. The problem was that the plugin couldn't…

  • Posted a reply to Can’t activate plugin with WP 4.9.4, on the site WordPress.org Forums:
    Hi, @mahlamusa. I sent you a message through your contact form. Thanks, Mike

  • Posted a reply to Can’t activate plugin with WP 4.9.4, on the site WordPress.org Forums:
    Hi, @mahlamusa. Are you still supporting your plugin? This is still an outstanding issue for…

  • Created a topic, Can’t activate plugin with WP 4.9.4, on the site WordPress.org Forums:
    Hello, again, @mahlamusa. I've been using your plugin…

  • Posted a reply to How to allow weak passwords, on the site WordPress.org Forums:
    This is fixed in TML Version 6.4.10. When a user provides a new password on…

  • Posted a reply to Donations in honor/memory of, on the site WordPress.org Forums:
    Hi Matt - Thanks for giving us advance notice of this feature. I waited a…

  • Created a topic, How to allow weak passwords, on the site WordPress.org Forums:
    Hi Jeff - I think this is a TML issue ??? When one o…

  • Posted a reply to Conflict with All In One WP Security plugin, on the site WordPress.org Forums:
    Hello, Foad. I also have an issue similar to this. I am also using both…

  • Posted a reply to Conflict with Theme My Login, on the site WordPress.org Forums:
    Hello, Foad. I also have an issue similar to this. I am also using both…

  • Posted a reply to AIOWPS v4.2.8 breaks Theme My Login profile page, on the site WordPress.org Forums:
    Thanks, @wpsolutions, for your quick reply. This is interesting ... I upgraded from AIOWPS 4.2.7…