WordPress.org

Profiles

  • Member Since: May 1st, 2018
  • Find me on:
  • Created a topic, [Cookie Notice for GDPR & CCPA] Fix for Bootstrap?, on the site WordPress.org Forums:
    I had problems displaying correctly on Bootstrap. I&#…

    1 week ago

  • Created a topic, [Cookie Notice for GDPR & CCPA] Fixed Issues for some sites, and sorted and cleaned the CSS., on the site WordPress.org Forums:
    https://github.com/dfactoryplugins/cookie-notice/commi…

    1 week ago

  • Created a topic, Bad Attitude, on the site WordPress.org Forums:
    We really wanted to use this plugin. Unfortunately …

    1 week ago

  • Created a topic, Redirect to referring page., on the site WordPress.org Forums:
    Hello, I'm a developer working on this new site that…

    2 months ago

  • Posted a reply to Error on Pushing new content, on the site WordPress.org Forums:
    I'm experiencing some very weird issues. I'm not sure what is up with this plugin,…

    3 months ago

  • Posted a reply to Error on Pushing new content, on the site WordPress.org Forums:
    I've added a number of fields in the past. I add the field to ACF,…

    3 months ago

  • Posted a reply to Error on Pushing new content, on the site WordPress.org Forums:
    I can probably arrange funding if you need.

    3 months ago

  • Posted a reply to Error on Pushing new content, on the site WordPress.org Forums:
    The only thing it doesn't do is create. It updates, and sends to wordpress. WordPress…

    3 months ago

  • Posted a reply to Error on Pushing new content, on the site WordPress.org Forums:
    I can do the work, but I need just a bit of direction on where…

    3 months ago

  • Posted a reply to Error on Pushing new content, on the site WordPress.org Forums:
    I'm a contractor and coder. I've adopted this project. There is no clues as to…

    3 months ago

  • Posted a reply to Error on Pushing new content, on the site WordPress.org Forums:
    Can't find any errors, I looked into sales force and the user is connecting. I…

    3 months ago

  • Posted a reply to Error on Pushing new content, on the site WordPress.org Forums:
    It doesn't seem to be giving any error. It's not working on the push. But…

    3 months ago

  • Posted a reply to Error on Pushing new content, on the site WordPress.org Forums:
    Hold up, the error might not be related.

    3 months ago

  • Posted a reply to Error on Pushing new content, on the site WordPress.org Forums:
    I also went through and re-uploaded the plugin.

    3 months ago

  • Posted a reply to Error on Pushing new content, on the site WordPress.org Forums:
    Ok, so i went through and cleaned up the theme. It's not mine and had…

    3 months ago

  • Posted a reply to Error on Pushing new content, on the site WordPress.org Forums:
    There is no action in that table and according to your read me file on…

    3 months ago

  • Created a topic, Error on Pushing new content, on the site WordPress.org Forums:
    When we attempt to push to salesforce, we get this err…

    3 months ago

  • Created a topic, Small Issue and Solution, on the site WordPress.org Forums:
    Look for private static function valid_type( $type ) {…

    3 months ago

  • Posted a reply to in_array() expects parameter…, on the site WordPress.org Forums:
    solved it. Did a new App and reset all the values in salesforce.

    3 months ago

  • Posted a reply to in_array() expects parameter…, on the site WordPress.org Forums:
    And now, I logged out. Tried the authorize again. This time after logging into salesforce,…

    3 months ago

  • Posted a reply to in_array() expects parameter…, on the site WordPress.org Forums:
    Now I tried again (while logged in) I get a redirect to the dashboard. I'm…

    3 months ago

  • Posted a reply to in_array() expects parameter…, on the site WordPress.org Forums:
    Hey Jonathan, First... THANKS FOR YOUR REPLY AND HELP!!!! Second... Got another hint... Tried to…

    3 months ago

  • Posted a reply to in_array() expects parameter…, on the site WordPress.org Forums:
    Any way around this?

    3 months ago

  • Posted a reply to in_array() expects parameter…, on the site WordPress.org Forums:
    Tried clearing plugin cache and got this.. "There was an error clearing the plugin cache.…

    3 months ago

  • Posted a reply to in_array() expects parameter…, on the site WordPress.org Forums:
    All of the Permissions you listed have been provided. Application Permissions: Perform requests on your…

    3 months ago

  • Posted a reply to in_array() expects parameter…, on the site WordPress.org Forums:
    I had already authorized. But now, I click on the Authorize and it takes me…

    3 months ago

  • Posted a reply to in_array() expects parameter…, on the site WordPress.org Forums:
    Thank you I've found some more problems, I cant seem to get this thing to…

    3 months ago

  • Created a topic, Great Plugin!, on the site WordPress.org Forums:
    Great Plugin, highly recommended!

    3 months ago

  • Created a topic, in_array() expects parameter…, on the site WordPress.org Forums:
    [19-Sep-2019 20:21:02 UTC] PHP Warning: in_array() ex…

    3 months ago

  • Posted a reply to Square Payment Form JS loading on every page, on the site WordPress.org Forums:
    I also have this issue. It's listed as a blocker in WooCommerce and can not…

    3 months ago

  • Posted a reply to Request to add hook for path, on the site WordPress.org Forums:
    FYI, this is for the path to the page we set the redirect too.

    9 months ago

  • Created a topic, BuddyPress integration and Sweet Date, on the site WordPress.org Forums:
    We have a SweetDate Theme and your plugin. I noticed …

    9 months ago

  • Created a topic, Doesn’t Support BuddyPress Friend Requests, on the site WordPress.org Forums:
    I've got one friend request in Buddypress, but the not…

    9 months ago

  • Posted a reply to Request to add hook for path, on the site WordPress.org Forums:
    Woops, this one is the right one... Tested and works. Changed name of the filter…

    9 months ago

  • Created a topic, Request to add hook for path, on the site WordPress.org Forums:
    Please add this code to current version. This allows …

    9 months ago

  • Posted a reply to PMPro BuddyPress Addon Redirecting all Private Messages from Non-Subscribers., on the site WordPress.org Forums:
    Thats too bad.

    9 months ago

  • Posted a reply to BP Profile Distance Search, on the site WordPress.org Forums:
    Anything would be a nice solution,. +1 to get it out fast.

    9 months ago

  • Created a topic, PMPro BuddyPress Addon Redirecting all Private Messages from Non-Subscribers., on the site WordPress.org Forums:
    Hello, We got your plugin with a dating theme and are…

    9 months ago

  • Posted a reply to Don’t show the Body of the Post in the_content();, on the site WordPress.org Forums:
    Thank you for the reply. This had worked perfectly. We are now just making small…

    10 months ago

  • Created a topic, Really Wanted To Use, on the site WordPress.org Forums:
    Hey, I really thought this would be a great plugin. …

    10 months ago

  • Created a topic, Only by title…., on the site WordPress.org Forums:
    The plugin deleted all replies to forum posts and remo…

    10 months ago

  • Posted a reply to Don’t show the Body of the Post in the_content();, on the site WordPress.org Forums:
    wpuf_show_custom_fields <-- GIANT FUNCTION, NOT GOOD! How can we disable the body from showing with…

    10 months ago

  • Created a topic, Don’t show the Body of the Post in the_content();, on the site WordPress.org Forums:
    I need to move the body of the post after the single-p…

    10 months ago

  • Posted a reply to Unknown error occurred (500), on the site WordPress.org Forums:
    Same error. I've longed liked this plugin, but this is a massive show stopping problem.…

    10 months ago

  • Posted a reply to An Error Occurred: 500, on the site WordPress.org Forums:
    Nope, spoke too soon. As soon as I tried to optimize the issue started again.

    10 months ago

  • Posted a reply to An Error Occurred: 500, on the site WordPress.org Forums:
    This has stopped the page from timing out every page load but the service continues…

    10 months ago

  • Posted a reply to Unknown error occurred (500), on the site WordPress.org Forums:
    The plugin is causing the site to slow down to a dead crawl.

    10 months ago

  • Posted a reply to Unknown error occurred (500), on the site WordPress.org Forums:
    I am having the same error.

    10 months ago

  • Created a topic, Can users start contests?, on the site WordPress.org Forums:
    I was curious about your feature set. I was wondering…

    10 months ago

  • Posted a reply to BuddyPress Groups Support?, on the site WordPress.org Forums:
    BTW, we have a paid subscription.

    10 months ago

Plugins