Profiles

Interests

Graffiti, art, tech, females, bags of money, ROR bail.

  • Member Since: March 8th, 2023
  • Website: hotrazzberry.com
  • Job Title: Owner
  • Employer: Illadel Graffiti Supplies
  • Find me on:
  • Created a topic, Excellent Plugin, Works Perfectly With Both My Sites, on the site WordPress.org Forums:
    Easy to use, works properly right from the jump. I use…

  • Created a topic, Website Styling Looks Incorrect When Visited Through Instagram, on the site WordPress.org Forums:
    I added the URL to my website to my Instagram bio and …

  • Created a topic, Website Styling Looks Incorrect When Visited Through Instagram, on the site WordPress.org Forums:
    I added the URL to my website to my Instagram bio and …

  • Created a topic, Need Help Fixing Category Product Styling On Mobile, on the site WordPress.org Forums:
    OK so the issue I'm having is when you click the link …

  • Created a topic, Can’t Add FedEx To Shipping Zones, on the site WordPress.org Forums:
    I added the FedEx plugin because I sell spray paint &a…

  • Created a topic, Not Working At All, on the site WordPress.org Forums:
    Installed & not working. I saw below in another po…

  • Posted a reply to How Can I Add an Image & Text Under Category Images, on the site WordPress.org Forums:
    thank you bro @shameemreza, I disabled the blocks but maybe I'll try Elementor. That's drag…

  • Created a topic, How Can I Add an Image & Text Under Category Images, on the site WordPress.org Forums:
    I am trying to figure out how to add some text and a b…

  • Posted a reply to Excellent Plugin & Support, on the site WordPress.org Forums:
    @algoritmika you got it, thanks again for the help!

  • Created a topic, Excellent Plugin & Support, on the site WordPress.org Forums:
    I was having an issue with the EAN numbers not showing…

  • Posted a reply to Only Creates EAN For First Product In Store, on the site WordPress.org Forums:
    oh, it said "deleted all EAN's for 90 products then I generated EAN's and it…

  • Posted a reply to Only Creates EAN For First Product In Store, on the site WordPress.org Forums:
    It just says "your settings have been reset"

  • Posted a reply to Only Creates EAN For First Product In Store, on the site WordPress.org Forums:
    I tried what you said and get the same results. The first image is so…

  • Posted a reply to Only Creates EAN For First Product In Store, on the site WordPress.org Forums:
    Sorry if I confused you, I'll start from the beginning. I just finished this new…

  • Posted a reply to Invalid EAN, on the site WordPress.org Forums:
    thanks

  • Posted a reply to Invalid EAN, on the site WordPress.org Forums:
    yeah I already did 3 days ago but can't figure out what's wrong. https://wordpress.org/support/topic/only-creates-ean-for-first-product-in-store/ only…

  • Posted a reply to Invalid EAN, on the site WordPress.org Forums:
    yeah I already did 3 days ago but can't figure out what's wrong. https://wordpress.org/support/topic/only-creates-ean-for-first-product-in-store/

  • Posted a reply to Invalid EAN, on the site WordPress.org Forums:
    i mean by 3 digits it's just "256" in red. Most of the products have…

  • Posted a reply to Invalid EAN, on the site WordPress.org Forums:
    any idea why half of the products would have good EAN #'s and the second…

  • Created a topic, Favicon Image Still Showing After Plugin Was Deleted, on the site WordPress.org Forums:
    For some reason the little favicon image still shows o…

  • Posted a reply to Only Creates EAN For First Product In Store, on the site WordPress.org Forums:
    OK so I copied the exact setting from the site with the working plugin and…

  • Posted a reply to Only Creates EAN For First Product In Store, on the site WordPress.org Forums:
    yeah I'll check the other site & see what settings I used. I thought I…

  • Posted a reply to same domain points to secure/unsecure site, on the site WordPress.org Forums:
    I just tried the www.illadel.ink and it works now. The "www.illadel.ink.cdn.hstgr.net" must have been the…

  • Posted a reply to same domain points to secure/unsecure site, on the site WordPress.org Forums:
    @catacaustic I didn't type "http" I just typed www.illadel.ink, or does www automatically use the…

  • Created a topic, same domain points to secure/unsecure site, on the site WordPress.org Forums:
    I'm having an issue with my domain name and I was wond…

  • Created a topic, How Do I Customize The Live Search Results, on the site WordPress.org Forums:
    I managed to get every element of the Astra theme exac…

  • Created a topic, Products are listed in alphabetical order, on the site WordPress.org Forums:
    I'm trying to rearrange my products but when I open th…

  • Posted a reply to Only Creates EAN For First Product In Store, on the site WordPress.org Forums:
    No, when I click "products" the first item at the top of the list has…

  • Created a topic, Only Creates EAN For First Product In Store, on the site WordPress.org Forums:
    I use this same plugin on my other site and it works f…

  • Posted a reply to On Higher Resolution Screens The Whole Site Spreads Out, on the site WordPress.org Forums:
    I fixed it by adding "background-size: cover;" in the CSS.

  • Created a topic, On Higher Resolution Screens The Whole Site Spreads Out, on the site WordPress.org Forums:
    I checked my website on screenfly and when it is viewe…

  • Posted a reply to Shop Page Only Showing 5 Products Per Page, on the site WordPress.org Forums:
    @martje65 I fixed this issue by going into 'settings>reading' and where is says "Blog pages…

  • Posted a reply to Shop Page Only Showing 5 Products Per Page, on the site WordPress.org Forums:
    @martje65 yeah I don't know what happened, I thought I was losing my mind. I…

  • Created a topic, Shop Page Only Showing 5 Products Per Page, on the site WordPress.org Forums:
    I can't seem to get the shop page to show all the prod…

  • Created a topic, View Counter Remains on Mobile After Uninstall/Delete Plugin, on the site WordPress.org Forums:
    I installed the plugin but for some reason it messed u…

  • Posted a reply to Looking For Working Prev/Next Product Snippet, on the site WordPress.org Forums:
    (@shameemreza) kinda figured that. If I switch em around will it still jump to random…

  • Posted a reply to Where Is Favicon Setting?, on the site WordPress.org Forums:
    @kharisblank definitely does, thank you bro. I have one quick question- when customers leave a…

  • Created a topic, Looking For Working Prev/Next Product Snippet, on the site WordPress.org Forums:
    OK so I had AI make a snippet to add to my functions.p…

  • Created a topic, Where Is Favicon Setting?, on the site WordPress.org Forums:
    Can someone please point me to where the favicon image…

  • Posted a reply to None Of My Products Are Showing In Google Search Engine Results, on the site WordPress.org Forums:
    yeah I managed to fix the Google merchant feed so maybe that had something to…

  • Posted a reply to Can’t Turn On Product Reviews, on the site WordPress.org Forums:
    I fixed it

  • Created a topic, None Of My Products Are Showing In Google Search Engine Results, on the site WordPress.org Forums:
    I'm not sure why, but none of my products are showing …

  • Posted a reply to Can’t Turn On Product Reviews, on the site WordPress.org Forums:
    yeah man I tried that too, "purge all"....I even tried to install a different theme,…

  • Posted a reply to Can’t Turn On Product Reviews, on the site WordPress.org Forums:
    i think it just updated like 2 nights ago...it says 8.2.1 is the version

  • Posted a reply to Can’t Turn On Product Reviews, on the site WordPress.org Forums:
    i checked there earlier & the checkbox & "enable reviews" wasn't there. I saw other…

  • Created a topic, Product Reviews Not Showing No Matter What, on the site WordPress.org Forums:
    I can't figure out how to turn on the product reviews/…

  • Created a topic, Can’t Turn On Product Reviews, on the site WordPress.org Forums:
    I can't seem to turn on the product reviews. I have th…

  • Created a topic, Google Will Not Index Any Of My WooCommerce Products, on the site WordPress.org Forums:
    I don't know what the issue(s) are but Google is hatin…

  • Posted a reply to 3 Home Pages, Which To Delete?, on the site WordPress.org Forums:
    @bilo09 thanks but I already backed the site up and deleted them. Everything is fine.

  • Posted a reply to How To Find QC Domain, on the site WordPress.org Forums:
    damn. OK thanks.