WordPress.org

Profiles

metaglyphics

Profile picture of metaglyphics
  • Member Since: May 21st, 2012
  • @metaglyphics on WordPress.org
  • Find me on:

  • Posted a reply to Adding an image by dragging?, on the site WordPress.org Forums:
    Aha! The issue have have been that "Enable multiple columns" needed to be unchecked...

    21 hours ago

  • Posted a reply to Adding an image by dragging?, on the site WordPress.org Forums:
    I'll test that today. Another thought. I wounder if the problem could be in the…

    22 hours ago

  • Posted a reply to Adding an image by dragging?, on the site WordPress.org Forums:
    It happens to single or multiple. And whether I have the field as File or…

    3 days ago

  • Posted a reply to Adding an image by dragging?, on the site WordPress.org Forums:
    More Info. If I add an image, it used to save the path to the…

    3 days ago

  • Posted a reply to Advanced Configuration, on the site WordPress.org Forums:
    Thanks. I just spoke with Mike, and we figured out an approach that may work.…

    1 week ago

  • Posted a reply to Advanced Configuration, on the site WordPress.org Forums:
    Thinking about alternatives... If this isn't possible, is there a way to include everything in…

    1 week ago

  • Posted a reply to Advanced Configuration, on the site WordPress.org Forums:
    I was afraid of that. On a daily podcast, having to create 3 or 4…

    1 week ago

  • Posted a reply to Advanced Configuration, on the site WordPress.org Forums:
    I think I was able to get that far. But what I need is to…

    1 week ago

  • Posted a reply to Installing breaks admin, on the site WordPress.org Forums:
    I've now tried on a basic installation on three different hosts and localhost. So it…

    1 week ago

  • Posted a reply to iTunes not receiveing latest podcasts, on the site WordPress.org Forums:
    https://itunes.apple.com/us/podcast/the-norman-goldman-show/id335322412?mt=2 Thanks.

    1 week ago

  • Created a topic, iTunes not receiveing latest podcasts, on the site WordPress.org Forums:
    Has anyone seen an issue where iTunes stops listing th…

    1 week ago

  • Created a topic, Advanced Configuration, on the site WordPress.org Forums:
    I have a Custom Post Type called Episodes. I've added …

    2 weeks ago

  • Created a topic, Installing breaks admin, on the site WordPress.org Forums:
    I've tried installing this on several different WordPr…

    2 weeks ago

  • Posted a reply to Customized Category Ordering, on the site WordPress.org Forums:
    Any update on this? Thanks.

    2 weeks ago

  • Posted a reply to Frontend Management (Toggle Subscription), on the site WordPress.org Forums:
    The problem appears to be that submitting the form appends #wysija-subscriptions to the URL.

    3 weeks ago

  • Created a topic, redirecting to home page?, on the site WordPress.org Forums:
    After deleting a post, is it possible to reload the cu…

    3 weeks ago

  • Posted a reply to Does not expire‚Ķ, on the site WordPress.org Forums:
    Did anyone figure this out? I'm having the same issue.

    4 weeks ago

  • Posted a reply to Adding an image by dragging?, on the site WordPress.org Forums:
    That's my label for the field. Suddenly, it's saving that and pouring everything in quotes…

    4 weeks ago

  • Posted a reply to Adding an image by dragging?, on the site WordPress.org Forums:
    New issue: Now when I save the image url, it appears like this: [{"Select an…

    4 weeks ago

  • Posted a reply to How to let user select newsletter categories after login?, on the site WordPress.org Forums:
    Seconded! A logged in user should be able to navigate to a page where they…

    1 month ago

  • Created a topic, Frontend Management (Toggle Subscription), on the site WordPress.org Forums:
    Is there a way to modify the subscriber profile page s…

    1 month ago

  • Posted a reply to Adding an image by dragging?, on the site WordPress.org Forums:
    Yes, it looks like, if you drag an image onto a field that's already been…

    1 month ago

  • Posted a reply to Adding an image by dragging?, on the site WordPress.org Forums:
    I see you've got a popup that alerts people to a problem if they try…

    1 month ago

  • Posted a reply to Adding an image by dragging?, on the site WordPress.org Forums:
    I think that looks terrific. And I agree, styling should probably be minimal. I actually…

    1 month ago

  • Posted a reply to Adding an image by dragging?, on the site WordPress.org Forums:
    I would imagine the standard UP would be that box with a dotted border and…

    1 month ago

  • Posted a reply to Adding an image by dragging?, on the site WordPress.org Forums:
    That definitely seems to work. Do you have issues with errant drops? In Chrome, at…

    1 month ago

  • Created a topic, Adding an image by dragging?, on the site WordPress.org Forums:
    Is it possible (or perhaps a feature request) to drag …

    1 month ago

  • Posted a reply to Sortable uploads, on the site WordPress.org Forums:
    Resurrecting an old project... I think the problem was that I was using the list…

    1 month ago

  • Created a topic, Any way to make this work with Gravity Forms + Custom Post Types?, on the site WordPress.org Forums:
    Is it possible to get this to work with a list field c…

    1 month ago

  • Posted a reply to API Key Issue, on the site WordPress.org Forums:
    Following. Having the same issue.

    1 month ago

  • Created a topic, ALI Key Not working, on the site WordPress.org Forums:
    Having a lot of trouble getting an API key to work con…

    1 month ago

  • Posted a reply to Page only saying LOADING, on the site WordPress.org Forums:
    How did you resolve the issue?

    1 month ago

  • Posted a reply to shortcode for profile page, on the site WordPress.org Forums:
    I'm looking to do something similar. We can add a [mailpoet_subscription_link] shortcode to the subscriber…

    2 months ago

  • Posted a reply to Remove from list/Unsubscribe, on the site WordPress.org Forums:
    Seconded. I would love to have a form with radio buttons to allow people to…

    2 months ago

  • Posted a reply to Multiple Sticky Elements, on the site WordPress.org Forums:
    Just following, so I can get a notification if you should happen to post an…

    2 months ago

  • Posted a reply to Publicize and Subscriptions Not Working, on the site WordPress.org Forums:
    Scheduled. Disconnecting and reconnecting seems to have fixed it.

    3 months ago

  • Posted a reply to Publicize and Subscriptions Not Working, on the site WordPress.org Forums:
    Success! Thanks for your help.

    3 months ago

  • Posted a reply to Publicize and Subscriptions Not Working, on the site WordPress.org Forums:
    Thanks. Just gave that a try. Will let you know if it works!

    3 months ago

  • Posted a reply to Reset Password, on the site WordPress.org Forums:
    It looks like the answer is to copy the resetpass-form template to the theme and…

    3 months ago

  • Created a topic, Reset Password, on the site WordPress.org Forums:
    Is it possible to have the reset field NOT include a s…

    3 months ago

  • Posted a reply to Publicize and Subscriptions Not Working, on the site WordPress.org Forums:
    Here's my debug code: CLIENT_ID: 83016943 BLOG_TOKEN: NXEjSTP1)sRVl2wiowp*AkVlHfXL3UQG.ACWNCfMRo3&s$%dw4C*GesPQ2*EpX8AA MASTER_USER: 2 CERT: 0 TIME_DIFF: 0 VERSION:…

    3 months ago

  • Created a topic, Publicize and Subscriptions Not Working, on the site WordPress.org Forums:
    Been having issues similar to what other are describin…

    3 months ago

  • Posted a reply to Subscribers Not Getting Emails, on the site WordPress.org Forums:
    Same here. Following!

    3 months ago

  • Created a topic, Password-Protected Feeds, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Expanded Icon, on the site WordPress Support Forums:
    I got around it by adding some jQuery to find and remove a class: $(document).ready(function(){…

    4 months ago

  • Created a topic, Expanded Icon, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Losing selection when editing, on the site WordPress Support Forums:
    Ah! That solves it. Thanks.

    6 months ago

  • Posted a reply to Losing selection when editing, on the site WordPress Support Forums:
    It appears to be working. Though now I'm noticing that "open in the same window"…

    6 months ago

  • Posted a reply to Losing selection when editing, on the site WordPress Support Forums:
    WP: 4.5.2 ACF Pro: 5.3.8.1 ACF Link: 1.1.2 Firefox: 47.0b9 Chrome: version 50.0.2661.102 m

    6 months ago

  • Posted a reply to Losing selection when editing, on the site WordPress Support Forums:
    ReferenceError: assignment to undeclared variable $selector http://localhost/AIDSLifeCycle/StagingSite/deploy/web/wp/wp-content/plugins/advanced-custom-fields-pro/assets/js/acf-input.min.js?ver=5.3.8.1 Line 1 ReferenceError: reference to undefined property a[b]…

    7 months ago