WordPress.org

Profiles

  • Member Since: July 6th, 2017
  • Find me on:
  • Created a topic, trying to override storefront_post_thumbnail(), on the site WordPress.org Forums:
    I want to change the single post featured image to 'me…

    3 weeks ago

  • Created a topic, lazy loading sequence, on the site WordPress.org Forums:
    I've noticed that lazy loading causes images to load a…

    1 month ago

  • Posted a reply to Structured data errors, on the site WordPress.org Forums:
    Go into the plugin's main file, "carousel-slider.php" and comment out line 153 // require_once CAROUSEL_SLIDER_INCLUDES…

    1 month ago

  • Created a topic, Structured data errors, on the site WordPress.org Forums:
    The structured data in the product sliders violate Goo…

    2 months ago

  • Posted a reply to version 3.0 is a mess, on the site WordPress.org Forums:
    sent to sigmaplugin (at) gmail .com. the screen caps are large files.

    2 months ago

  • Created a topic, version 3.0 is a mess, on the site WordPress.org Forums:
    After upgrading to version 3.0, the plugin page is unr…

    2 months ago

  • Posted a reply to Arconix 1.9 Accordion Toggle buttons no longer display…, on the site WordPress.org Forums:
    The 1.9.1 update did not solve the issue.

    2 months ago

  • Posted a reply to Two new bugs introduced by updates this week, on the site WordPress.org Forums:
    I've corresponded with the developer for Arconix FAQ. He's looking into the bug. https://wordpress.org/support/topic/arconix-1-9-accordion-toggle-buttons-no-longer-display/#post-12141868

    2 months ago

  • Posted a reply to Arconix 1.9 Accordion Toggle buttons no longer display…, on the site WordPress.org Forums:
    Sent. There are 4 screen captures attached to an email sent to that address.

    2 months ago

  • Posted a reply to Arconix 1.9 Accordion Toggle buttons no longer display…, on the site WordPress.org Forums:
    I can take screen shots. But how do I share them on this board?

    2 months ago

  • Posted a reply to Two new bugs introduced by updates this week, on the site WordPress.org Forums:
    Confirmed. The 2.6 beta-3 solves the display problem with the admin menu.

    2 months ago

  • Created a topic, Two new bugs introduced by updates this week, on the site WordPress.org Forums:
    1. The wordpress update to 5.3 created a display probl…

    2 months ago

  • Created a topic, Arconix 1.9 Accordion Toggle buttons no longer display…, on the site WordPress.org Forums:
    After updating to Arconix 1.9, the accordion toggle bu…

    3 months ago

  • Posted a reply to Suddenly stopped working, on the site WordPress.org Forums:
    Hi Tarak, As I mentioned in our support correspondance. I've been using the same set…

    3 months ago

  • Posted a reply to On the shop page, mobile devices are scaling large images, on the site WordPress.org Forums:
    Alright, Now I'm getting the impression that the web site is actually working properly, and…

    3 months ago

  • Posted a reply to Suddenly stopped working, on the site WordPress.org Forums:
    Did that first. Ticket 223386. Tarak answered, but he didn't seem to understand (or care)…

    3 months ago

  • Created a topic, Suddenly stopped working, on the site WordPress.org Forums:
    I'd been using this plugin for two years without a pro…

    3 months ago

  • Posted a reply to On the shop page, mobile devices are scaling large images, on the site WordPress.org Forums:
    Thanks for the suggestion Here are the results: Neither disabling Autoptimize nor using the ?ao_noptimize=1…

    3 months ago

  • Created a topic, On the shop page, mobile devices are scaling large images, on the site WordPress.org Forums:
    I'm not sure what the source of this problem is, but i…

    3 months ago

  • Created a topic, doesn’t seem to work, on the site WordPress.org Forums:
    I'm seeing the same amount of spam now as I did before…

    4 months ago

  • Created a topic, Doesn’t play well with AutOptimize, on the site WordPress.org Forums:
    When I first installed CommmonWP, it made a mess of my…

    4 months ago

  • Created a topic, Problems on WooCommerce Shop Pages, on the site WordPress.org Forums:
    While the plugin works well with most plugins. I was u…

    4 months ago

  • Posted a reply to unable to activate plugins on woocommerce shop page, on the site WordPress.org Forums:
    This problem has not been resolved.

    4 months ago

  • Created a topic, Does the Plugin work if I don’t change my name servers?, on the site WordPress.org Forums:
    I signed up for a cloundflare account years ago, but I…

    4 months ago

  • Posted a reply to Failed to stop a spam in contact 7, on the site WordPress.org Forums:
    @csonnek Thanks for the replay. I've had my site configured per those instructions for over…

    6 months ago

  • Created a topic, Failed to stop a spam in contact 7, on the site WordPress.org Forums:
    Akismet failed to stop this spam bot from using the co…

    6 months ago

  • Posted a reply to Errors in Structured data, on the site WordPress.org Forums:
    No. Yoast 11.6 fixed the name. But the URL in the @ID is even more…

    7 months ago

  • Posted a reply to Errors in Structured data, on the site WordPress.org Forums:
    I am NOT going to enable author archives. I'm the only person posting to my…

    7 months ago

  • Created a topic, Errors in Structured data, on the site WordPress.org Forums:
    Using Yoast 11.5 and Google's Structured Data Testing …

    7 months ago

  • Posted a reply to Is this a hacker or a schema bug?, on the site WordPress.org Forums:
    Just ran one of my articles through Google's Structured Data Testing tool. I'm seeing this:…

    7 months ago

  • Posted a reply to Is this a hacker or a schema bug?, on the site WordPress.org Forums:
    Hi Pcosta88, Thanks for the followup. This level of diagnostics is a little beyond my…

    7 months ago

  • Posted a reply to Is this a hacker or a schema bug?, on the site WordPress.org Forums:
    I added the redirect to my htaccess file. But that doesn't identify the source of…

    8 months ago

  • Posted a reply to Is this a hacker or a schema bug?, on the site WordPress.org Forums:
    ... and now three people from this forum have tried to access this URL. I…

    8 months ago

  • Created a topic, Is this a hacker or a schema bug?, on the site WordPress.org Forums:
    Today my traffic stats showed two visitors trying to v…

    8 months ago

  • Posted a reply to Structured Data – Author URL is wrong, on the site WordPress.org Forums:
    Still a problem after upgrading to Yoast 11.4. Actually worse because now Google's Structured Testing…

    8 months ago

  • Created a topic, Structured Data – Author URL is wrong, on the site WordPress.org Forums:
    Using Google's Structured Data testing tool, I found t…

    8 months ago

  • Posted a reply to Not compatible with WordPress 5.2.1?, on the site WordPress.org Forums:
    I've located the problem. I have a function that loads jquery from google's CDN instead…

    8 months ago

  • Posted a reply to Not compatible with WordPress 5.2.1?, on the site WordPress.org Forums:
    It's not working for me. I tried disabling a few of my other plugins and…

    8 months ago

  • Created a topic, Not compatible with WordPress 5.2.1?, on the site WordPress.org Forums:
    After upgrading to WordPress 5.2.1, neither my product…

    8 months ago

  • Posted a reply to conflict with Plugin Load filter, on the site WordPress.org Forums:
    Tried it, didn't work. I also tried recreate the Mooberry template page and then reseting…

    9 months ago

  • Created a topic, conflict with Plugin Load filter, on the site WordPress.org Forums:
    I only use Mooberry Book Manager on three pages. So I …

    9 months ago

  • Created a topic, strange bug when selectively loading Mooberry Book Manager, on the site WordPress.org Forums:
    I only use Mooberry Book Manager on three pages. Afte…

    9 months ago

  • Created a topic, unable to activate plugins on woocommerce shop page, on the site WordPress.org Forums:
    I have 3 plugins that I only want to load on the wooco…

    9 months ago

  • Created a topic, Product attribute archives re-enabled after updates, on the site WordPress.org Forums:
    On my web site, I enabled SOME product attribute archi…

    9 months ago

  • Posted a reply to Documentation on how to add other social buttons?, on the site WordPress.org Forums:
    Hi Bill, That looks like you're having the visitor's browser draw the icon as a…

    10 months ago

  • Created a topic, “Silently Discard…” not working, on the site WordPress.org Forums:
    "Silently discard the worst and most pervasive spam so…

    11 months ago

  • Created a topic, Documentation on how to add other social buttons?, on the site WordPress.org Forums:
    The read me file says the Shared Count plugin includes…

    12 months ago

  • Posted a reply to StumbleUpon Share Error, on the site WordPress.org Forums:
    StumbleUpon no longer exists. They've renamed their service and moved to a new domain. https://mix.com/

    12 months ago

  • Posted a reply to Share Buttons, on the site WordPress.org Forums:
    I'd like to see Reddit included.

    12 months ago

  • Posted a reply to Need to change the header tags in post carousels, on the site WordPress.org Forums:
    Hi Sayful, Thanks for responding. But the structure of my web site requires the post…

    1 year ago