Profiles

  • Member Since: July 6th, 2017
  • Find me on:
  • Posted a reply to [NSFW] Cache file of js is renderblocking, on the site WordPress.org Forums:
    You were right. There's a deferred loading option in the LiteSpeed cache settings. It was…

  • Created a topic, Cache file of js is renderblocking, on the site WordPress.org Forums:
    I'm not sure if I should ask this question here or in …

  • Posted a reply to [NSFW] assets/css/base/icons.css is render blocking, on the site WordPress.org Forums:
    Okay, I manually edited one of the files, reduced it's size by 30%. Unfortunately, it…

  • Posted a reply to [NSFW] assets/css/base/icons.css is render blocking, on the site WordPress.org Forums:
    Still no reply. Maybe if I ask the question differently? Google's Page Insights says this…

  • Posted a reply to Update from 4.1.4 to 4.1.7 broke mobile menu styling, on the site WordPress.org Forums:
    My menus completely disappeared, just like with 4.1.6. I had to rollback to 4.1.4 again.

  • Posted a reply to Support for php 7.0.8?, on the site WordPress.org Forums:
    My development environment is a macbook pro running OS 10.9.5, MAMP 3.5.2, PHP 7.0.8, and…

  • Created a topic, Support for php 7.0.8?, on the site WordPress.org Forums:
    Your plugin refused to install in my staging environme…

  • Posted a reply to Desktop and Mobile menu disappeared, on the site WordPress.org Forums:
    @asy1mpo Thanks. I wasn't aware of that.

  • Posted a reply to Desktop and Mobile menu disappeared, on the site WordPress.org Forums:
    Same problem here. All my menus disappeared after updating to 4.1.6. Fortunately, I had a…

  • Created a topic, assets/css/base/icons.css is render blocking, on the site WordPress.org Forums:
    I'm using storefront as a parent theme with my own cus…

  • Created a topic, I can’t remove the stylesheet from pages where it’s not needed, on the site WordPress.org Forums:
    The stylesheet loads on every page and post. I'd like …

  • Posted a reply to not working with WP 5.8.1, on the site WordPress.org Forums:
    I found the problem. It was this function, which I added to the theme at…

  • Created a topic, not working with WP 5.8.1, on the site WordPress.org Forums:
    Since updating to WP 5.8.1, I can't see any of the tex…

  • Created a topic, A lot of mistakes in the generated CSP, on the site WordPress.org Forums:
    There are a lot mistakes in the generated Content-Secu…

  • Posted a reply to [NSFW] Attribute Archives keep getting reenabled, on the site WordPress.org Forums:
    I have not been able to recreate this issue in the last two weeks. I…

  • Created a topic, Please add Statcounter and Paypal to the list of Third party services, on the site WordPress.org Forums:
    Paypal and Statcounter are common third party services…

  • Created a topic, plugin using old code?, on the site WordPress.org Forums:
    Last night I submitted a support ticked to statcounter…

  • Posted a reply to [NSFW] Attribute Archives keep getting reenabled, on the site WordPress.org Forums:
    I'm not sure. I only know that I haven't been able to deliberately trigger the…

  • Posted a reply to [NSFW] Attribute Archives keep getting reenabled, on the site WordPress.org Forums:
    I was unable to trigger the problem when I deliberately tried to, which was really…

  • Posted a reply to Font specification returned an error in w3 validator, on the site WordPress.org Forums:
    Just touching base. This issue is still open.

  • Posted a reply to [NSFW] Attribute Archives keep getting reenabled, on the site WordPress.org Forums:
    I will try that on my development site this coming weekend. I've seen the problem…

  • Posted a reply to [NSFW] WOOF 1.2.5.6 overwriting image size and number of products per row, on the site WordPress.org Forums:
    That seems to have solved the problem. Thank you.

  • Posted a reply to [NSFW] Attribute Archives keep getting reenabled, on the site WordPress.org Forums:
    Here it is. Its a long report. And I understand very little of it. ###…

  • Created a topic, Attribute Archives keep getting reenabled, on the site WordPress.org Forums:
    Whenever I upload files through FTP, WooCommerce re-en…

  • Posted a reply to [NSFW] WOOF 1.2.5.6 overwriting image size and number of products per row, on the site WordPress.org Forums:
    Changing that setting failed to solve the issue. However, disabling "Try to Ajaxify the Shop"…

  • Posted a reply to Can’t hide a widget on the main shop page, on the site WordPress.org Forums:
    Thanks, it seems to have been problem with Firefox's mobile emulation. Because it started working…

  • Posted a reply to Mobile mode on mobile only?, on the site WordPress.org Forums:
    I got it working. Though I had to install the Widgets Options plugin to configure…

  • Created a topic, WOOF 1.2.5.6 overwriting image size and number of products per row, on the site WordPress.org Forums:
    I didn't have this problem with previous versions of W…

  • Posted a reply to Can’t hide a widget on the main shop page, on the site WordPress.org Forums:
    I should have given more details. I've configured two copies of the WOOF product filter…

  • Created a topic, Can’t hide a widget on the main shop page, on the site WordPress.org Forums:
    I can't seem to hide any widgets on the woocommerce ma…

  • Posted a reply to Incompatibility with WordPress 5.8 new widget block editor., on the site WordPress.org Forums:
    Oh, wait a minute. Maybe the problem is WooSidebars. I forgot that I embedded the…

  • Created a topic, Mobile mode on mobile only?, on the site WordPress.org Forums:
    Is there a way to display the widget in the sidebar on…

  • Posted a reply to How can I move the sidebar (on mobile devices) after the category description, on the site WordPress.org Forums:
    Okay, I found the Mobile Mode, which moves the WOOF filter to a nice place.…

  • Posted a reply to Incompatibility with WordPress 5.8 new widget block editor., on the site WordPress.org Forums:
    Nope. That did not solve the issue. The block widget editor still displays "Legacy Widget.…

  • Posted a reply to [NSFW] Invalid HTML, on the site WordPress.org Forums:
    Looks like the upgrade to Version 1.2.5.6 solved this.

  • Created a topic, How can I move the sidebar (on mobile devices) after the category description, on the site WordPress.org Forums:
    I have WOOF product filter in the shop page sidebar. L…

  • Posted a reply to Incompatibility with WordPress 5.8 new widget block editor., on the site WordPress.org Forums:
    I don't understand how that response is relevant to the problem.

  • Created a topic, Incompatibility with WordPress 5.8 new widget block editor., on the site WordPress.org Forums:
    I went to look at my widgets last night.Just look at t…

  • Posted a reply to [NSFW] Invalid HTML, on the site WordPress.org Forums:
    Good to hear. Thank you.

  • Posted a reply to [NSFW] Invalid HTML, on the site WordPress.org Forums:
    Yes. But when I remove the custom CSS from that box. WOOF replaces the above…

  • Created a topic, Works but poor Core Web Vitals, on the site WordPress.org Forums:
    It's simple and it works. But there is a huge Cumulati…

  • Created a topic, Invalid HTML, on the site WordPress.org Forums:
    I just ran w3 html validator on my site. It's returnin…

  • Posted a reply to Font specification returned an error in w3 validator, on the site WordPress.org Forums:
    Thanks.

  • Created a topic, Font specification returned an error in w3 validator, on the site WordPress.org Forums:
    Running https://validator.w3.org/ on my home page retu…

  • Created a topic, [WooCommerce Grid / List toggle] jquery compatibility, on the site WordPress.org Forums:
    It’s been 3 years since this plugin was updated.…

  • Posted a reply to [404 Solution] plugin deactivated itself, on the site WordPress.org Forums:
    There were no problems updating to 2.25.2. But here is your 404 log file for…

  • Posted a reply to [404 Solution] plugin deactivated itself, on the site WordPress.org Forums:
    There’s no file at /wp-content/debug.log. I assume WordPress’ debug log was never enabled. And all…

  • Created a topic, [404 Solution] plugin deactivated itself, on the site WordPress.org Forums:
    The plugin deactivated itself after updating to v 2.25…

  • Created a topic, [WooCommerce] Paypal – Instant Payments Notification, on the site WordPress.org Forums:
    Got this in the mail today. Not sure if WooCommerce ne…

  • Posted a reply to [Caldera Forms Anti Spam] spam being sent inspite of recaptcha, on the site WordPress.org Forums:
    I’m using version 2. And I changed the URL of the contact page to confuse…

Plugins