WordPress.org

Profiles

  • Member Since: August 30th, 2010
  • Find me on:
  • Created a topic, WordPress Multisite Subdomains on Apache not Working, on the site WordPress.org Forums:
    I am converting my WordPress multisite from a subfolde…

    4 weeks ago

  • Posted a reply to All SEO mess-up Product Page CSS, on the site WordPress.org Forums:
    Normal Screen Resolution: https://ufile.io/4zr4dbbx Reduced Screen to 35%: https://ufile.io/ld9yqhba

    4 weeks ago

  • Created a topic, Not Saving Plugin Order, on the site WordPress.org Forums:
    I tried everything according to the best of my knowled…

    4 weeks ago

  • Created a topic, All SEO mess-up Product Page CSS, on the site WordPress.org Forums:
    After enabling the All SEO Plugin "AIOSEO Details" sec…

    4 weeks ago

  • Posted a reply to Fatal error: Cannot declare class PluginOrganizerMU, on the site WordPress.org Forums:
    Sorry for my mistake, I copied MU successfully to /wp-content/mu-plugin/

    1 month ago

  • Created a topic, Fatal error: Cannot declare class PluginOrganizerMU, on the site WordPress.org Forums:
    I am trying to activate "Plugin Organizer MU" but I am…

    1 month ago

  • Posted a reply to Images are not loading with jetpack, on the site WordPress.org Forums:
    Hi Dan, Thank you for your reply. I sent my detail via contact form.

    1 month ago

  • Created a topic, Images are not loading with jetpack, on the site WordPress.org Forums:
    I am using jetpack and my images no longer appear on t…

    1 month ago

  • Created a topic, How to configure “On Element Click”, on the site WordPress.org Forums:
    I followed your instruction mentioned here https://wor…

    2 months ago

  • Created a topic, How to use it (III)?, on the site WordPress.org Forums:
    I am getting the error "There was an issue in the requ…

    2 months ago

  • Created a topic, Don’t waste time, on the site WordPress.org Forums:
    I almost tried everything but the free version doesn't…

    2 months ago

  • Posted a reply to “Add to home screen” does not appear, on the site WordPress.org Forums:
    I am having the same issue. I cleared Cloudflare and other cache several times but…

    3 months ago

  • Created a topic, WordPress Multisite Installation Issue, on the site WordPress.org Forums:
    I never faced this issue in the past with other hostin…

    4 months ago