WordPress.org

Profiles

mermare

  • Member Since: July 18th, 2012
  • @mermare on WordPress.org
  • Find me on:

  • Posted a reply to GF + Stripe – No email to customer, on the site WordPress.org Forums:
    I am adding that email replies within Stripe and I have tested them and they…

    2 months ago

  • Created a topic, GF + Stripe – No email to customer, on the site WordPress.org Forums:
    Hello, After a successful transaction using GF + Stri…

    2 months ago

  • Posted a reply to Fatal Error after upgrading to version 2.53, on the site WordPress.org Forums:
    Hi David, That worked and no noticeable errors. Thanks lots for the quick fix especially…

    4 months ago

  • Created a topic, Fatal Error after upgrading to version 2.53, on the site WordPress.org Forums:
    Hello, I got the following fatal error trying to log …

    4 months ago

  • Created a topic, Stellar plugin for CPTs, on the site WordPress.org Forums:
    Pods is an amazing way to create, extend and display c…

    5 months ago

  • Created a topic, A gold standard for SEO and WP, on the site WordPress.org Forums:
    My go to for SEO on my WP sites. I really appreciate a…

    10 months ago

  • Created a topic, Great Smooth to Top Button, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to automatic 2.0 upgrade, on the site WordPress Support Forums:
    @esmi and @ddolenc - i started my own thread for this issue here: http://wordpress.org/support/topic/gravity-forms-mad-mimi-add-on-plugin-issues-after-20-update

    4 years ago

  • Created a topic, Gravity Forms Mad Mimi Add-on plugin issues after 2.0 update, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to automatic 2.0 upgrade, on the site WordPress Support Forums:
    I have the same issue as ddolenc. And in the plugins directory there are two…

    4 years ago

  • Created a topic, MP6 2.0 conflict with Layout Editor in iThemes Builder, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Disabled Social OpenGraph doesn't disable, on the site WordPress Support Forums:
    I just had this same issue. I ended up deactivating and deleting WordPress SEO and…

    4 years ago

  • Created a topic, Great plugin that just works, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Yoko Theme - widget forms don't reset after submit, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Nmedia MailChimp Widget] After Subscribing Widget Form Does Not Clear, on the site WordPress Support Forums:
    Hello, Can you guide to where to check that? I have since added Contact Form…

    5 years ago

  • Created a topic, [Plugin: Nmedia MailChimp Widget] After Subscribing Widget Form Does Not Clear, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Theme: Ari] Comments not working, on the site WordPress Support Forums

    5 years ago

Plugins