Profiles

  • Member Since: February 9th, 2019
  • Find me on:
  • Created a topic, Out-of-stock Bundle items mess up page layout, on the site WordPress.org Forums:
    Hi We find that when an out of stock item is in a prod…

  • Created a topic, True time saver with excellent support, on the site WordPress.org Forums:
    We use Parex Bridge to sync our WooCommerce shop to Xe…

  • Posted a reply to Trust Badge Not Working Properly on Mobile, on the site WordPress.org Forums:
    You are right. I've updated to latest version and it no longer needs the CSS…

  • Posted a reply to Trust Badge Not Working Properly on Mobile, on the site WordPress.org Forums:
    I have added the code. It fixes the issue. I would suggest to update the…

  • Created a topic, Trust Badge Not Working Properly on Mobile, on the site WordPress.org Forums:
    We have enabled the Trust Badge on several of our page…

  • Posted a reply to Trust Badges Shortcode Width Issue, on the site WordPress.org Forums:
    We have the same issue on our mobile site. I agree that badge size is…

  • Posted a reply to 5.7.1 – Analytics crashing, on the site WordPress.org Forums:
    @kidsinthekitchennz Yes, I agree. Something is wrong and it sits in the Analytics module.

  • Posted a reply to Cannot access wp-admin when Woocommerce is active, on the site WordPress.org Forums:
    Lot's of people are facing the same issue. It will take a while for Woocommerce…

  • Posted a reply to Can’t open WP Dashboard after update to WC 5.7.1, on the site WordPress.org Forums:
    This is most likely related: https://wordpress.org/support/topic/5-7-1-analytics-crashing/

  • Posted a reply to 5.7.1 – Analytics crashing, on the site WordPress.org Forums:
    We have the same issue on WP 5.8.1 and Woo 5.7.1 We temporarily disabled all…

  • Created a topic, Best Plugin for Google Reviews with a Support to match, on the site WordPress.org Forums:
    You wont go wrong with this plugin. After many trials …

  • Posted a reply to Plugin No Longer working – Even on latest version, on the site WordPress.org Forums:
    @designextreme My email bounced. I double checked spelling. I found another one on your website…

  • Posted a reply to Plugin No Longer working – Even on latest version, on the site WordPress.org Forums:
    @designextreme Unfortunately I tried the cache already also - it didn't help. I'll send you…

  • Posted a reply to Plugin No Longer working – Even on latest version, on the site WordPress.org Forums:
    @designextreme Thanks for getting back to me. 1. Yes, billing is enabled and always was…

  • Created a topic, Plugin No Longer working – Even on latest version, on the site WordPress.org Forums:
    Hi Big fan of your plugin, however recently it stoppe…

  • Created a topic, Bug with WooCommerce Product Bundles, on the site WordPress.org Forums:
    Hi We're using the official WooCommerce Product Bundl…

  • Posted a reply to Loopback and Scheduled Events not working with IThemes Security enabled, on the site WordPress.org Forums:
    @jetxpert Thanks. We found another solution in the end. We de-installed iThemes Security Pro (we…

  • Posted a reply to Loopback and Scheduled Events not working with IThemes Security enabled, on the site WordPress.org Forums:
    @jetxpert The latest WP update didn't help. We use Yoast and WooCommerce. But it seems…

  • Posted a reply to Loopback and Scheduled Events not working with IThemes Security enabled, on the site WordPress.org Forums:
    @jetxpert Will need to check on the weekend as away for a few days. Scheduled…

  • Posted a reply to Loopback and Scheduled Events not working with IThemes Security enabled, on the site WordPress.org Forums:
    @jetxpert Thank you. That's not the right fix. We experienced the issue already before the…

  • Posted a reply to iThemes preventing background updates, on the site WordPress.org Forums:
    I got the same issues. Did you get a fix?

  • Created a topic, Loopback and Scheduled Events not working with IThemes Security enabled, on the site WordPress.org Forums:
    Hi I noticed that loopbacks are no longer working with…

  • Posted a reply to Product Filter on Archive Page sends me to shop page, on the site WordPress.org Forums:
    Thank you for your help. This all worked very well!

  • Posted a reply to Product Filter on Archive Page sends me to shop page, on the site WordPress.org Forums:
    And also, on your sampe page I saw the filter was only made available when…

  • Posted a reply to Product Filter on Archive Page sends me to shop page, on the site WordPress.org Forums:
    It worked! Thanks so much! Any idea how I can cheange the colour of the…

  • Posted a reply to Product Filter on Archive Page sends me to shop page, on the site WordPress.org Forums:
    I tried changing the product category to url to _ - so above link no…

  • Created a topic, Product Filter on Archive Page sends me to shop page, on the site WordPress.org Forums:
    Hi I'm in the process of building our online store an…

  • Posted a reply to TripAdvisor widget only displays correctly in preview mode, on the site WordPress.org Forums:
    kdric: Before I moved the code to the header I disabled every single plugin, tested…

  • Posted a reply to TripAdvisor widget only displays correctly in preview mode, on the site WordPress.org Forums:
    I FIXED it!! I fixed the problem - probably more thanks to Generatepress Pro and…

  • Posted a reply to TripAdvisor widget only displays correctly in preview mode, on the site WordPress.org Forums:
    Hi I tested it without WP rocket - no change unfortunately. The tripadvisor widget displays…

  • Posted a reply to TripAdvisor widget only displays correctly in preview mode, on the site WordPress.org Forums:
    I got the same issue! Only works when I'm logged in. I tried everything getting…

  • Posted a reply to Testimonials no longer showing up after 2.38 update, on the site WordPress.org Forums:
    Same issue here. I rolled back to 2.37 for now.

  • Posted a reply to Since last update – double Avatar images on mobile (Samsung S7), on the site WordPress.org Forums:
    Hi Thanks. All problems gone :) Cheers, Markus

  • Created a topic, Since last update – double Avatar images on mobile (Samsung S7), on the site WordPress.org Forums:
    Hi Love your plugin! But I noticed that after the l…