WordPress.org

Profiles

mellowvision

Profile picture of mellowvision
  • Member Since: November 6th, 2006
  • Find me on:

  • Created a topic, barebones, works, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "can not add or arrange menu items with plugin active", on the site WordPress Support Forums:
    bump

    2 months ago

  • Created a topic, all roles unchecked, still tracking admin page views, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "can not add or arrange menu items with plugin active", on the site WordPress Support Forums:
    I guess there is no support for this plugin. can anyone recommend a replacement?

    5 months ago

  • Posted a reply to "Ithemes Security conflicts with Nextgen Gallery", on the site WordPress Support Forums:
    would be great if this was addressed.

    5 months ago

  • Created a topic, show/don't show if mobile, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Not popping after update", on the site WordPress Support Forums:
    Well, I tried this on a dev server and the pop up works, although it…

    5 months ago

  • Posted a reply to "Not popping after update", on the site WordPress Support Forums:
    the error was being caused by Jetpack Gravatar Hovercards, which I deactivated. Now, the popup…

    5 months ago

  • Posted a reply to "Ithemes Security conflicts with Nextgen Gallery", on the site WordPress Support Forums:
    bump

    5 months ago

  • Created a topic, currently broken on some sites, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "can not add or arrange menu items with plugin active", on the site WordPress Support Forums:
    I've now tested this on multiple installs of wordpress. While I do have 1 domain…

    5 months ago

  • Posted a reply to "can not add or arrange menu items with plugin active", on the site WordPress Support Forums:
    I should note, this is happening on multiple sites after the most recent upgrade to…

    5 months ago

  • Created a topic, can not add or arrange menu items with plugin active, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "can't upload pic", on the site WordPress Support Forums:
    I have been having a similar problem using the Next Gen gallery. with iTheme Security's…

    5 months ago

  • Posted a reply to "Ithemes Security conflicts with Nextgen Gallery", on the site WordPress Support Forums:
    I've had more back and forth with the developers of Nextgen, who believe that the…

    5 months ago

  • Posted a reply to "Ithemes Security conflicts with Nextgen Gallery", on the site WordPress Support Forums:
    nope. I uninstalled this plugin and will be awaiting to hear back when it's known…

    5 months ago

  • Posted a reply to "Ithemes Security conflicts with Nextgen Gallery", on the site WordPress Support Forums:
    I have contacted Nextgen customer support, and they claim it's an issue with iThemes, not…

    5 months ago

  • Created a topic, Ithemes Security conflicts with Nextgen Gallery, on the site WordPress Support Forums

    5 months ago

  • Created a topic, WARNING: session_destroy(): Trying to destroy uninitialized session, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Default Gallery Template Error", on the site WordPress Support Forums:
    after updating both the plugin and then doing the photocrati updates in the dashboard menu,…

    5 months ago

  • Posted a reply to "Default Gallery Template Error", on the site WordPress Support Forums:
    I just updated and still have an issue. I have the pro version as well.…

    5 months ago

  • Created a topic, Not popping after update, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Couldn't retrieve tweets! Wrong username?", on the site WordPress Support Forums:
    correction- I had put two tweets in the account but the author deleted them, so…

    6 months ago

  • Posted a reply to "Couldn't retrieve tweets! Wrong username?", on the site WordPress Support Forums:
    I am having this issue as well. When I first installed it on friday, I…

    6 months ago

  • Created a topic, This plugin needs work. Wastes my time everytime., on the site WordPress Support Forums

    7 months ago

  • Created a topic, Saved my ass, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Does prettyphoto plugin work automatically with standard WP galleries?", on the site WordPress Support Forums:
    I read elsewhere that it does not work with standard galleries. I instead tried Royal…

    9 months ago

  • Posted a reply to "Does prettyphoto plugin work automatically with standard WP galleries?", on the site WordPress Support Forums:
    I could really use a fix for this, need to launch the site. Please advise.

    10 months ago

  • Created a topic, Does prettyphoto plugin work automatically with standard WP galleries?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Hide option for login page broken after update", on the site WordPress Support Forums:
    interestingly enough, I was able to reactivate the redirect plugin and all is working smoothly…

    1 year ago

  • Posted a reply to "Hide option for login page broken after update", on the site WordPress Support Forums:
    wow, you're a life saver. I renamed the redirection plugin I was using and can…

    1 year ago

  • Posted a reply to "Hide option for login page broken after update", on the site WordPress Support Forums:
    same here. this blows

    1 year ago

  • Posted a reply to "The page cannot be displayed because an internal server error has occurred error", on the site WordPress Support Forums:
    this seems to be happening on one of my sites as well, can not log…

    1 year ago

  • Posted a reply to "Linking to high res images using NextGen 2.0 pro albums", on the site WordPress Support Forums:
    thanks Ross

    1 year ago

  • Posted a reply to "Thumbnail images broken", on the site WordPress Support Forums:
    returning to confirm dbarch's fix. changing shortcode.php instantly cured this problem. thanks

    1 year ago

  • Created a topic, conflict - calls timthumb from wrong location, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "NextGen Pro Lightbox - conflicts with other shadow/fancy/light boxes", on the site WordPress Support Forums:
    I should add that a really ideal solution would be to be able to use…

    2 years ago

  • Created a topic, NextGen Pro Lightbox - conflicts with other shadow/fancy/light boxes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Nextgen Pro Lightbox conflict with gallery-caption.php override", on the site WordPress Support Forums:
    I also wanted to mention, that this issue appears to be corrected in today's plugin…

    2 years ago

  • Posted a reply to "Nextgen Pro Lightbox conflict with gallery-caption.php override", on the site WordPress Support Forums:
    Wow, yes, this corrected the issue. thanks!

    2 years ago

  • Created a topic, Nextgen Pro Lightbox conflict with gallery-caption.php override, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Linking to high res images using NextGen 2.0 pro albums", on the site WordPress Support Forums:
    What I ended up doing here was using the Download Shortcode plugin and using do_shortcode…

    2 years ago

  • Created a topic, using with nextgen in a gallery template, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Linking to high res images using NextGen 2.0 pro albums", on the site WordPress Support Forums:
    Hi Ross, I think I'm close to a solution. Unfortunately, I can't make pages for…

    2 years ago

  • Posted a reply to "NextGEN Download Gallery with NextGEN Download HiRes add-on", on the site WordPress Support Forums:
    the new plugin sounds great webaware...

    2 years ago

  • Posted a reply to "Linking to high res images using NextGen 2.0 pro albums", on the site WordPress Support Forums:
    Hi Ross, Thanks for the feedback. I've also heard back from nextgen, who suggests just…

    2 years ago

  • Created a topic, Linking to high res images using NextGen 2.0 pro albums, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Linking to HR images (again)", on the site WordPress Support Forums:
    forgot to check "notify me" :)

    2 years ago

  • Posted a reply to "Linking to HR images (again)", on the site WordPress Support Forums:
    I'm having a similar issue, but I'm stuck with the v2 Nextgen plugin... I've tried…

    2 years ago

  • Posted a reply to "link goes to homepage", on the site WordPress Support Forums:
    happens for me too.

    2 years ago