Profiles

  • Member Since: June 24th, 2021
  • Find me on:
  • Posted a reply to Rearrange Team not acknowledged, on the site WordPress.org Forums:
    We can't give the pro version support in the WordPress forum. Please join the live…

  • Posted a reply to [Team Member – Multi Language Supported Team Plugin] Hover Pictures not displayed, on the site WordPress.org Forums:
    Hi,Image change on mouse hover and rearrange team member are only available on the pro…

  • Posted a reply to [Team Member – Multi Language Supported Team Plugin] Rearrange Team not acknowledged, on the site WordPress.org Forums:
    Hi,Image change on mouse hover and rearrange team member are only available on the pro…

  • Posted a reply to [Team Member – Multi Language Supported Team Plugin] Site unable to load after activating plugin, on the site WordPress.org Forums:
    Hi,We can't provide the pro version support in the WordPress forum. Please join the live…

  • Posted a reply to [Team Member – Multi Language Supported Team Plugin] PHP Warning: Attempt to read property “post_type” on null, on the site WordPress.org Forums:
    We fixed the issue on plugin version 6.1Please update the team plugin, check it and…

  • Posted a reply to [Team Member – Multi Language Supported Team Plugin] PHP Warning: Attempt to read property “post_type” on null, on the site WordPress.org Forums:
    Hi,Sorry for it. Are you using the free or the pro version? Please give me…

  • Posted a reply to [Image Hotspot - Map Image Annotation] Doesn’t work on mobile, on the site WordPress.org Forums:
    We are working on it and will be fix within next 48 hours.

  • Posted a reply to [Image Hotspot - Map Image Annotation] Doesn’t work on mobile, on the site WordPress.org Forums:
    Let us check it and will let you know.

  • Posted a reply to [Team Member – Multi Language Supported Team Plugin] TEAM MEMBERS PAGE NOT LOADING, on the site WordPress.org Forums:
    Let us check it and back to you.

  • Posted a reply to cannto create more than 2 boxes, on the site WordPress.org Forums:
    Don't publish this post. Question for the moderator.May I ask the plugin user for screenshot…

  • Posted a reply to [Interactive Image Map Builder] cannto create more than 2 boxes, on the site WordPress.org Forums:
    Hi,I can see that you added an area for only two polygons; because of that,…

  • Posted a reply to cannto create more than 2 boxes, on the site WordPress.org Forums:
    Hello Sir,Please send the page URL.

  • Posted a reply to cannto create more than 2 boxes, on the site WordPress.org Forums:
    Please send us the page URL so that we can check it.Are you using the…

  • Posted a reply to Counters do not show the percentages, on the site WordPress.org Forums:
    You need to activate the "Activate Number Suffix" button. For references, please check the below…

  • Posted a reply to Mobile view to have 2 columns instead of one, on the site WordPress.org Forums:
    We added the above features.

  • Posted a reply to Plugin not recognizing a zero after decimal point, on the site WordPress.org Forums:
    Hi,It's working for me. Can you give me your website URL or a video?For references,…

  • Posted a reply to Plugin not recognizing a zero after decimal point, on the site WordPress.org Forums:
    Let us check it and will be fixed within 29th February.

  • Posted a reply to Mobile view to have 2 columns instead of one, on the site WordPress.org Forums:
    We are working on it and different columns option will be add from the desktop,…

  • Posted a reply to Image not showing up, on the site WordPress.org Forums:
    We found the issue and fixed it in the latest version( version 1.7).Please update the…

  • Posted a reply to Image not showing up, on the site WordPress.org Forums:
    You are using some lazyload plugin and it's conflicting with our plugin. Can we join…

  • Posted a reply to Everything worked fine until the latest version, on the site WordPress.org Forums:
    Hi, we didn't receive your email or website url yet. Is that issue solved?

  • Posted a reply to Everything worked fine until the latest version, on the site WordPress.org Forums:
    Sorry to hear about it. Please give me your page url so that we can…

  • Posted a reply to Internal links, on the site WordPress.org Forums:
    We are working on it and will be added within next 24 hours.Are you using…

  • Posted a reply to Images Not Aligned Properly, on the site WordPress.org Forums:
    Please remove the "margin-left: 30% !important;" code from the below file.https://worksofwonder.ca/wp-content/themes/worksofwonder/style.css?ver=20230821For reference, please check the…

  • Posted a reply to Embedded Map Pop up Issue in Chrome, on the site WordPress.org Forums:
    Hi,We fixed the google map issue. Please update the plugin in latest version.

  • Posted a reply to Free templates don’t work, on the site WordPress.org Forums:
    Please send us some screenshot or video so that we can understand which section are…

  • Posted a reply to Uncaught TypeError:, on the site WordPress.org Forums:
    Copy function is disabled from your server. Please join the live chat from wpmart.org so…

  • Posted a reply to License key entry missing, on the site WordPress.org Forums:
    Please join the live chat from wpmart.org so that we can check the issue.

  • Posted a reply to Image Not Showing, on the site WordPress.org Forums:
    Don't use solid color in the "Image Opacity Color" field (you used: rgba(0, 170, 232,…

  • Posted a reply to Uncaught TypeError, on the site WordPress.org Forums:
    We fixed the issue. Please upgrade the "Team member - Team with Slider" plugin to…

  • Posted a reply to Uncaught TypeError, on the site WordPress.org Forums:
    No need to join the live chat. We found the issue and working on it.It…

  • Posted a reply to Uncaught TypeError, on the site WordPress.org Forums:
    Hi,We tried to regenerate that error on our server but unfortunately, we can't generate it.…

  • Posted a reply to SVG ?, on the site WordPress.org Forums:
    Sorry, you can't use SVG.

  • Created a topic, Works well, on the site WordPress.org Forums:
    a must have!

  • Created a topic, Nice Plugin, on the site WordPress.org Forums:
    I think "Yoast SEO" is the best plugin in WordPress.

  • Created a topic, Great Plugin with quick support, on the site WordPress.org Forums:
    The plugin is stable and easy to set up. The support t…

  • Committed [2710635] to Plugins SVN:
    modified

  • Committed [2710634] to Plugins SVN:
    added

  • Committed [2710629] to Plugins SVN:
    tag added

  • Committed [2710628] to Plugins SVN:
    added