WordPress.org

Profiles

mediabaron

Profile picture of mediabaron
  • Member Since: March 30th, 2006
  • Find me on:

  • Created a topic, Publicize needs to allow for social button above and/or not just below posts, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Can't activate. Getting a Parse error on line 409, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Can't save styles, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Super Easy but doesn't work with 3.9.1", on the site WordPress Support Forums:
    Agreed, can't save styles in WP v3.9.1 but it does work in the beta of…

    8 months ago

  • Created a topic, Bring back 'Featured' button in the Add Media dialoge box & Upload as default, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Posting on Chrome isn't working - Mac OSX", on the site WordPress Support Forums:
    Tested the fix, it works on my Mac Chrome browser, excellent!

    1 year ago

  • Posted a reply to "Posting on Chrome isn't working - Mac OSX", on the site WordPress Support Forums:
    Seems like the latest version of Google Chrome that I'm using breaks P2 in that…

    1 year ago

  • Created a topic, Newest Chrome browser breaks P2 theme?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No embeded video controls in P2 theme", on the site WordPress Support Forums:
    This is really vexing. I disable all plugins, cleared browser caches, still blobs for controls.…

    1 year ago

  • Posted a reply to "No embeded video controls in P2 theme", on the site WordPress Support Forums:
    No video player plugins. Here's a list of the active plugins: http://www.naleo.tv/wordpress/p2-plugins.jpg I disabled Hide…

    1 year ago

  • Posted a reply to "No embeded video controls in P2 theme", on the site WordPress Support Forums:
    Okay, just tried that and I get the same results. Without the parameter code the…

    1 year ago

  • Posted a reply to "No embeded video controls in P2 theme", on the site WordPress Support Forums:
    The code looks like this (with domain and filename changed): [video width="480" height="270" mp4="http://sub.domain.com/wp-content/uploads/2013/10/video.mp4"][/video] The…

    1 year ago

  • Created a topic, No embeded video controls in P2 theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No embeded video controls in P2 theme", on the site WordPress Support Forums:
    Will do, mahalo.

    1 year ago

  • Created a topic, No embeded video controls in P2 theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Unable to play m4v video files", on the site WordPress Support Forums:
    In the past I've just changed the extension of the videos from .m4v to .mp4…

    2 years ago

  • Posted a reply to "Video needs default size setting and thumbnail ability", on the site WordPress Support Forums:
    I know I can hand-change the height and width adtributes after the short code is…

    2 years ago

  • Created a topic, Video needs default size setting and thumbnail ability, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "New media upload window could be improved", on the site WordPress Support Forums:
    The problem with this insistence of WordPress and many others to depend on drag-n-drop is…

    2 years ago

  • Posted a reply to "Facebook Publicizing client's posts with wrong Avatar", on the site WordPress Support Forums:
    Anyone know of the best plugin to automatically publicize posts on facebook and/or twitter?

    2 years ago

  • Posted a reply to "No 'Select Player' pop-up to embed shortcode for WP3.5", on the site WordPress Support Forums:
    The plugin has been updated, this issued is resolved.

    2 years ago

  • Created a topic, Works with only a few hiccups, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Gallery images need a caption gutter and feature request", on the site WordPress Support Forums:
    Found out it had something to do with the JetPack plugin. Adding this to my…

    2 years ago

  • Created a topic, Gallery images need a caption gutter and feature request, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "New media upload window could be improved", on the site WordPress Support Forums:
    100% agree that default action upon using 'Add Media' should be Upload Files like it…

    2 years ago

  • Created a topic, No 'Select Player' pop-up to embed shortcode for WP3.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Facebook Publicizing client's posts with wrong Avatar", on the site WordPress Support Forums:
    Now both our fanpage and posts in the timeline both have the blue gravatar. Please…

    2 years ago

  • Posted a reply to "Facebook Publicizing client's posts with wrong Avatar", on the site WordPress Support Forums:
    I have the same problem with the blue 'Gravatar' being posted on Facebook. On my…

    2 years ago

  • Created a topic, How can I disable items in the Admin Bar?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: AdRotate] Can I hide the Clicktracking URL?", on the site WordPress Support Forums:
    I don't believe you can get rid of it as that's how the click-tracking works.…

    3 years ago

  • Posted a reply to "Way to use Alt Image instead of swf in AdRotate?", on the site WordPress Support Forums:
    Okay, I cracked this nut and here's the code: <a href="%link%"><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="300" height="250" id="AdRotate%id%">…

    3 years ago

  • Created a topic, Way to use Alt Image instead of swf in AdRotate?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Need to hide add new 'Post' in the Admin Bar but keep custom post, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: JW Player for WordPress – Flash & HTML5 Video Player] Setting-up Flow!?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Suggested Tags Gone Wild, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Update badge shows incorrect number", on the site WordPress Support Forums:
    The number in a circle that appears next to the Dashboard sidebar choices of 'Updates'…

    3 years ago

  • Posted a reply to "Update badge shows incorrect number", on the site WordPress Support Forums:
    I spoke too soon. Just checked my WordPress site today and the badge number is…

    3 years ago

  • Posted a reply to "visual/html toggle no longer works in 3.3", on the site WordPress Support Forums:
    Empty your cache by going to menu Safari>Empty Cache. I just had this problem yesterday…

    3 years ago

  • Posted a reply to "Update badge shows incorrect number", on the site WordPress Support Forums:
    Okay, I installed the Hotfix plugin and it appears to have resolved the incorrect badge…

    3 years ago

  • Created a topic, Update badge shows incorrect number, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Youtube Videos] Doesn't seem to work on DreamHost", on the site WordPress Support Forums:
    I can get the plugin Youtube Feeder to work but don't like its layout as…

    3 years ago

  • Posted a reply to "[Plugin: Youtube Videos] Doesn't seem to work on DreamHost", on the site WordPress Support Forums:
    I still can't figure this out. Again, this works fine on my development site but…

    3 years ago

  • Posted a reply to "Visual v. HTML Entry", on the site WordPress Support Forums:
    I had this happen to me while on an aircard. The Visual/HTML tab came back…

    3 years ago

  • Posted a reply to "Short link in 3.3 admin-bar", on the site WordPress Support Forums:
    @SwansonPhotos is trying to be cheeky but in the world of social media the shortlink…

    3 years ago

  • Posted a reply to "visual/html toggle no longer works in 3.3", on the site WordPress Support Forums:
    I noticed that I loose the Visual/HTML tabs when I'm in a lower bandwidth environment.…

    3 years ago

  • Created a topic, 'Use this Image' posting very slow, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Youtube Videos] Doesn't seem to work on DreamHost, on the site WordPress Support Forums

    3 years ago

  • Created a topic, hammers WP performance, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Excerpt text ends up at the top of the header, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Published text won't word wrap, goes right forever", on the site WordPress Support Forums:
    I posted the start of this thread above just in case anyone else had come…

    4 years ago