WordPress.org

Profiles

  • Member Since: August 15th, 2015
  • Find me on:
  • Created a topic, Failed to load resource: the server responded with a status of 403 (Forbidden), on the site WordPress.org Forums:
    I'm getting the above 403 after I try and do a test ch…

    3 years ago

  • Posted a reply to Select Field Not Updating, on the site WordPress.org Forums:
    Also having the same issue. Does this solution 100% work? Thanks in advance!

    3 years ago

  • Posted a reply to WYSIWYG editor and image fields not working, on the site WordPress.org Forums:
    This is is really causing me quite the headache. I have done quite a bit…

    3 years ago

  • Posted a reply to WYSIWYG editor and image fields not working, on the site WordPress.org Forums:
    Also having this problem unfortunately. It looks like the wysiwyg field is not initializing properly…

    3 years ago

  • Created a topic, Required hidden fields not validating properly, on the site WordPress.org Forums:
    It seems that when I click update when a required qtra…

    3 years ago

  • Created a topic, Language Switching Button – Other Language only, on the site WordPress.org Forums:
    I searched far and wide for a easy way to create a lan…

    3 years ago

  • Created a topic, Create a new page with a preset page template, on the site WordPress.org Forums:
    Is there any way to easily create a new page with a pr…

    3 years ago

  • Posted a reply to Float Issue on Menu, on the site WordPress.org Forums:
    Wish I would have read this before I spent an hour solving the same issue…

    3 years ago

  • Posted a reply to No ‘Access-Control-Allow-Origin’ header is present on the requested resource, on the site WordPress.org Forums:
    No worries on the late reply. Everything seems to be working correctly now. For anyone…

    3 years ago

  • Posted a reply to No ‘Access-Control-Allow-Origin’ header is present on the requested resource, on the site WordPress.org Forums:
    Just wanted to double check if you saw my last two messages. As it stands…

    3 years ago

  • Posted a reply to No ‘Access-Control-Allow-Origin’ header is present on the requested resource, on the site WordPress.org Forums:
    I managed to get it all working by adding that bit of code to my…

    3 years ago

  • Posted a reply to No ‘Access-Control-Allow-Origin’ header is present on the requested resource, on the site WordPress.org Forums:
    By the way. The .htaccess file code is in addition to the code pasted into…

    3 years ago

  • Posted a reply to No ‘Access-Control-Allow-Origin’ header is present on the requested resource, on the site WordPress.org Forums:
    Ok great i'll go ahead and give that a try. It might take me a…

    3 years ago

  • Posted a reply to No ‘Access-Control-Allow-Origin’ header is present on the requested resource, on the site WordPress.org Forums:
    In the function.php file of my theme

    3 years ago

  • Posted a reply to No ‘Access-Control-Allow-Origin’ header is present on the requested resource, on the site WordPress.org Forums:
    I tried to submit the ticket and unfortunately it still isn't working. After submitting I…

    3 years ago

  • Posted a reply to No ‘Access-Control-Allow-Origin’ header is present on the requested resource, on the site WordPress.org Forums:
    I will go ahead and try and do that. Thanks in advance!

    3 years ago

  • Created a topic, No ‘Access-Control-Allow-Origin’ header is present on the requested resource, on the site WordPress.org Forums:
    I am getting my authorization token just fine in postm…

    3 years ago

  • Created a topic, I can only see the meta when logged in as an admin, on the site WordPress.org Forums:
    Is it the normal behavior to only be able to see the p…

    3 years ago

  • Posted a reply to unsupported grant type, on the site WordPress.org Forums:
    There seems to be quite a bit of trouble with the support ticket system. I…

    3 years ago

  • Posted a reply to unsupported grant type, on the site WordPress.org Forums:
    It looks like the tickets keep disappearing on my end. Can you confirm that you…

    3 years ago

  • Posted a reply to unsupported grant type, on the site WordPress.org Forums:
    I went ahead and filed a support ticket. Thanks for the prompt reply!

    3 years ago

  • Created a topic, unsupported grant type, on the site WordPress.org Forums:
    I'm getting this error after following the instruction…

    3 years ago