WordPress.org

Profiles

meatbrain

Profile picture of meatbrain
  • Member Since: February 28th, 2006
  • Find me on:

  • Posted a reply to "Contact Form - email not sent to first address", on the site WordPress Support Forums:
    Looks like this may have been a combination of the odd separator that got injected…

    4 months ago

  • Posted a reply to "Contact Form - email not sent to first address", on the site WordPress Support Forums:
    The Jetpack form email is originating from our website: cslgc.org. And is %26#x002c; valid notation?…

    4 months ago

  • Created a topic, Contact Form - email not sent to first address, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Okay to update 3.8.1 directly to 4.1.1?", on the site WordPress Support Forums:
    Oh, that's much better than I thought it would be. I was thinking that the…

    5 months ago

  • Posted a reply to "Okay to update 3.8.1 directly to 4.1.1?", on the site WordPress Support Forums:
    Okay ... in that article, does the term 'major release' refer to a version number…

    5 months ago

  • Created a topic, Okay to update 3.8.1 directly to 4.1.1?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Error 10 while creating zip file", on the site WordPress Support Forums:
    I believe this can be marked 'resolved'. The hosting company graciously upped my quota to…

    1 year ago

  • Posted a reply to "Error 10 while creating zip file", on the site WordPress Support Forums:
    The site currently occupies a bit over 500 MB (heavy on photos). I'll request another…

    1 year ago

  • Posted a reply to "Error 10 while creating zip file", on the site WordPress Support Forums:
    Okay. The hosting company has been pretty relaxed about requests for additional space. I can…

    1 year ago

  • Created a topic, Error 10 while creating zip file, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Fantastic plugin, fantastic support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Successful upload, but no files on Google Drive", on the site WordPress Support Forums:
    Thanks, David. Knowing that you're there and responsive to suggestions gives me great confidence in…

    1 year ago

  • Posted a reply to "Successful upload, but no files on Google Drive", on the site WordPress Support Forums:
    Ah, I found it -- in the paragraph to the right of the heading 'Authenticate…

    1 year ago

  • Posted a reply to "Successful upload, but no files on Google Drive", on the site WordPress Support Forums:
    David... Where does the dev version display the name of the authenticated Google Drive account?…

    1 year ago

  • Posted a reply to "Successful upload, but no files on Google Drive", on the site WordPress Support Forums:
    I found the problem. It wasn't UpdraftPlus -- it was human error. I do all…

    1 year ago

  • Posted a reply to "Successful upload, but no files on Google Drive", on the site WordPress Support Forums:
    David... The log definitely indicates that the files were uploaded to Google Drive. For instance:…

    1 year ago

  • Created a topic, Successful upload, but no files on Google Drive, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "UpdraftPlus remembers backups from previous host", on the site WordPress Support Forums:
    Gah -- I'm going senile. Never even occurred to me to click the link and…

    1 year ago

  • Created a topic, UpdraftPlus remembers backups from previous host, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: Twitter Feed for WordPress] Fatal error on line 72, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Page Load Error following upgrade", on the site WordPress Support Forums:
    I can't re-run the upgrade, since the upgrade page says I am running the latest…

    6 years ago

  • Created a topic, Page Load Error following upgrade, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "htaccess hijacks cgi-bin URL", on the site WordPress Support Forums:
    Well, this is odd. Before I could implement a possible fix I found in the…

    9 years ago

  • Created a topic, htaccess hijacks cgi-bin URL, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Blocking access during upgrade", on the site WordPress Support Forums:
    manstraw: Thank you for your contribution. I can try this on my test server, to…

    9 years ago

  • Posted a reply to "Blocking access during upgrade", on the site WordPress Support Forums:
    Thanks for the response. Lady D. I've done a upgrade already on a test copy…

    9 years ago

  • Created a topic, Blocking access during upgrade, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Using --more-- in comments, on the site WordPress Support Forums

    9 years ago