WordPress.org

Profiles

mdivk

Profile picture of mdivk
  • Member Since: March 1st, 2012
  • Find me on:

  • Created a topic, No auto respond email sent out?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, How can I pick up the input from a field in the form to reply?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Can you recommend a free membership registration with payment feature included?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Chinese input not saved", on the site WordPress Support Forums:
    Please see the page for your reference Thanks.

    2 months ago

  • Created a topic, Chinese input not saved, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "No (or poor) support, bug pending resolved", on the site WordPress Support Forums:
    I would love to see the pro theme and will purchase it if it meets…

    2 months ago

  • Posted a reply to "No (or poor) support, bug pending resolved", on the site WordPress Support Forums:
    I understand there might be important work on going, however, it is very fair to…

    2 months ago

  • Created a topic, No (or poor) support, bug pending resolved, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Can anyone please help me how to use @import url to apply a new font", on the site WordPress Support Forums:
    Thank you cubecolour, I made the change in function.css, only some portion on the website…

    2 months ago

  • Posted a reply to "Can anyone please help me how to use @import url to apply a new font", on the site WordPress Support Forums:
    Thanks cubecolour. I see the font is still the same with no change, I used…

    2 months ago

  • Posted a reply to "How to align bottom copyright info center", on the site WordPress Support Forums:
    anyone there? :( thank you in advance, this issue has been bothering me badly

    2 months ago

  • Posted a reply to "Can anyone please help me how to use @import url to apply a new font", on the site WordPress Support Forums:
    Thank you cubecolour, btw, is it possible for you to see why the bottom banner…

    2 months ago

  • Posted a reply to "Can anyone please help me how to use @import url to apply a new font", on the site WordPress Support Forums:
    Here is the site: http://suntrustway.com/shop/

    2 months ago

  • Posted a reply to "Can anyone please help me how to use @import url to apply a new font", on the site WordPress Support Forums:
    Thank you for your correction, the site is no longer hanging now, however, the font…

    2 months ago

  • Posted a reply to "Can anyone please help me how to use @import url to apply a new font", on the site WordPress Support Forums:
    Thank you, after applying the code to the function.php at the end of the file,…

    2 months ago

  • Created a topic, How to align bottom copyright info center, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Can anyone please help me how to use @import url to apply a new font", on the site WordPress Support Forums:
    Thanks for your reply, after applying the function load_gfonts() to functions.php in the theme, the…

    2 months ago

  • Created a topic, Can anyone please help me how to use @import url to apply a new font, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Looking for a menu plugin to show menu with icon beside menu text, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "How to remove "related post"", on the site WordPress Support Forums:
    @Tahoe Rock, @PoliticalNick: Thank you guys very much, the related post is hidden now.

    2 months ago

  • Posted a reply to "How to remove "related post"", on the site WordPress Support Forums:
    Can anyone help? desperately need a solution now. Thanks in advance.

    2 months ago

  • Posted a reply to "Service Block Do Not Show Up Unless Restored To Default", on the site WordPress Support Forums:
    I've found the reason: the service blocks section won't show up IF all the TITLES…

    2 months ago

  • Posted a reply to "How to align logo image to center", on the site WordPress Support Forums:
    Thank you Andrew, now I know why there are more than one #sub-title. Can you…

    2 months ago

  • Posted a reply to "How to align logo image to center", on the site WordPress Support Forums:
    Thanks. I found the root cause: For unknown reason the style.css has multiple occurrences of…

    2 months ago

  • Posted a reply to "How to align logo image to center", on the site WordPress Support Forums:
    Thanks. It doesn't work, please check. and I believe the tag should be applied to…

    2 months ago

  • Posted a reply to "Service Block Do Not Show Up Unless Restored To Default", on the site WordPress Support Forums:
    Thank you for your prompt reply and sorry for late reply as I didn't receive…

    2 months ago

  • Created a topic, How to align logo image to center, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "How to add logo?", on the site WordPress Support Forums:
    Thanks Ash, I have sent email to plugins@kingpro.me, did you receive it?

    2 months ago

  • Posted a reply to "media library is empty now", on the site WordPress Support Forums:
    That's quite possible since I installed quite a few plugins in the site but I…

    3 months ago

  • Posted a reply to "media library is empty now", on the site WordPress Support Forums:
    This happens when I go to Media and see it in grid, it turns out…

    3 months ago

  • Created a topic, Service Block Do Not Show Up Unless Restored To Default, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Can anyone recommend a true free eCommerce theme? Thanks, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Single page visitor hits counter per visitor, on the site WordPress Support Forums

    3 months ago

  • Created a topic, media library is empty now, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "I paid but did not receive the theme template", on the site WordPress Support Forums:
    received

    3 months ago

  • Created a topic, Not all sliders show up, on the site WordPress Support Forums

    3 months ago

  • Created a topic, How to add logo?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, I paid but did not receive the theme template, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Not displaying correctly, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Why widget is showing on all pages?", on the site WordPress Support Forums:
    Thank you, I've found the missing config

    3 months ago

  • Posted a reply to "How to remove "related post"", on the site WordPress Support Forums:
    Can anyone help? desperately need a solution now. Thanks in advance.

    3 months ago

  • Created a topic, Urgent: can anyone help me fix this display problem? Thank you very much, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Remove Query Strings From Static Resources, on the site WordPress Support Forums

    3 months ago

  • Created a topic, "Remove Query Strings From Static Resources" plugin not working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, How to apply url to service blocks images, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Why widget is showing on all pages?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, How to apply a link to Widget title?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "How to remove "related post"", on the site WordPress Support Forums:
    Hello, No, I am not talking about the "Latest Post" you were referring to, I…

    3 months ago

  • Posted a reply to "A bug in the theme?", on the site WordPress Support Forums:
    Hello, I received more complaints from my client regarding this bug. Is the issue fixed…

    3 months ago

  • Posted a reply to "awkward plugin, simply not stable and wasting time", on the site WordPress Support Forums:
    @David Hello, could you please tell me what is the contact form or what is…

    3 months ago