WordPress.org

Profiles

mdidesign

Profile picture of mdidesign
  • Member Since: April 30th, 2013
  • Munich, Germany
  • Find me on:

  • Posted a reply to "Please remove your invasive update message", on the site WordPress Support Forums:
    Me, too. Your plugin is just a plugin, man. And delete this annoying bloatware in…

    1 month ago

  • Created a topic, Security issue: The bloatware installers are NOT removed in 2.1.1, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Security issue with latest WordPress SEO?", on the site WordPress Support Forums:
    And I don´t want any kind of popup or auto-load update page within the admin…

    1 month ago

  • Posted a reply to "Security issue with latest WordPress SEO?", on the site WordPress Support Forums:
    I AM using 2.1.1, Yoast...

    1 month ago

  • Posted a reply to "Security issue with latest WordPress SEO?", on the site WordPress Support Forums:
    Autoloaders... all with "TEST" in their names? What do Asgard, CakePHP, DokuWiki, Drupal, TYPO3Cms have…

    1 month ago

  • Posted a reply to "Security issue with latest WordPress SEO?", on the site WordPress Support Forums:
    Yoast has to clean up his plugin and delete this unwanted code and release an…

    1 month ago

  • Posted a reply to "Security issue with latest WordPress SEO?", on the site WordPress Support Forums:
    Yoast has to. He developed this plugin, he is responsible for all these "installers".

    1 month ago

  • Posted a reply to "Security issue with latest WordPress SEO?", on the site WordPress Support Forums:
    Thanks for the links, but this is a case for Yoast. As you can see…

    1 month ago

  • Posted a reply to "Security issue with latest WordPress SEO?", on the site WordPress Support Forums:
    That is very, very bad. Because my webhoster told me my FTP-account was hacked. And…

    1 month ago

  • Posted a reply to "Security issue with latest WordPress SEO?", on the site WordPress Support Forums:
    My webhoster wrote me a message, that my website got hacked. They have send me…

    1 month ago

  • Posted a reply to "Security issue with latest WordPress SEO?", on the site WordPress Support Forums:
    In addition to that, there are also several files in wordpress-seo/vendor/composer/installers/src/Composer/Installers/ just like: AglInstaller.php AimeoInstaller.php…

    1 month ago

  • Created a topic, Security issue with latest WordPress SEO?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Update for WordPress 4.0?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Caching problems since WP 3.9.2 update, on the site WordPress Support Forums

    10 months ago

  • Created a topic, No longer caching since WP 3.9.2 update, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Twitter auto-posts get truncated - why!?", on the site WordPress Support Forums:
    Still waiting for an answer from the author. Twitter posts still get truncated in a…

    10 months ago

  • Posted a reply to "Twitter auto-posts get truncated - why!?", on the site WordPress Support Forums:
    This makes no sense. If there are no additional letters shown, a tweet should not…

    10 months ago

  • Posted a reply to "Google+ does no longer show featured image at all", on the site WordPress Support Forums:
    Thanks you very much for this explanation!

    10 months ago

  • Posted a reply to "Twitter auto-posts get truncated - why!?", on the site WordPress Support Forums:
    This is the message-format.. and now? Still truncated, still ~30 letters left.

    10 months ago

  • Posted a reply to "Google+ does no longer show featured image at all", on the site WordPress Support Forums:
    I tried it out. Now there is just one og:image tag left - the featured…

    10 months ago

  • Posted a reply to "Twitter auto-posts get truncated - why!?", on the site WordPress Support Forums:
    %TITLE%: %SURL%

    10 months ago

  • Posted a reply to "Google+ does no longer show featured image at all", on the site WordPress Support Forums:
    But those tags are important for metadata etc. So that all pictures can be found,…

    10 months ago

  • Posted a reply to "Twitter auto-posts get truncated - why!?", on the site WordPress Support Forums:
    "Star Wars 7: J.J. Abrams präsentiert neuen X-Wing ganz ohne ...: http://xxxxx.de/sku8c pic.twitter.com/1234567890" I changed…

    10 months ago

  • Posted a reply to "Google+ does no longer show featured image at all", on the site WordPress Support Forums:
    Depending on the post there are multiple og:image tags. But the first one is always…

    10 months ago

  • Posted a reply to "Twitter auto-posts get truncated - why!?", on the site WordPress Support Forums:
    No, I told you that there are ~30 letters left even WITH the link to…

    10 months ago

  • Posted a reply to "Google+ plus only posting title only, without the link", on the site WordPress Support Forums:
    ... but Twitter-posts still get truncated without a reason. There are much letters left to…

    10 months ago

  • Posted a reply to "Google+ plus only posting title only, without the link", on the site WordPress Support Forums:
    Correction: The API must have been updated automatically. Now Google+ auto-posts work. Why did the…

    10 months ago

  • Posted a reply to "Google+ plus only posting title only, without the link", on the site WordPress Support Forums:
    Yes, when opening the plugin-page, this is shown: Plugin Version: 3.4.2 (API Version: 2.15.43) (Pro…

    10 months ago

  • Posted a reply to "Google+ plus only posting title only, without the link", on the site WordPress Support Forums:
    The API version did not fix it for me. Still the attached blogpost does NOT…

    10 months ago

  • Created a topic, Twitter auto-posts get truncated - why!?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Again: Google+ auto post still does not work", on the site WordPress Support Forums:
    Yes, because when the author marks a thread as "resolved" we cannot do anything again…

    10 months ago

  • Created a topic, Again: Google+ auto post still does not work, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Google+ Auto-Post doesn't work", on the site WordPress Support Forums:
    No fix, yet. NOT resolved.

    10 months ago

  • Posted a reply to "Google+ Auto-Post doesn't work", on the site WordPress Support Forums:
    The same here. Updated API code, but it does not help at all.

    10 months ago

  • Posted a reply to "Google+ plus only posting title only, without the link", on the site WordPress Support Forums:
    BTW: I am using the latest API (like mentioned on your page), but there is…

    10 months ago

  • Posted a reply to "Google+ plus only posting title only, without the link", on the site WordPress Support Forums:
    In my case there is just the text when auto-posting to Google+. The blogpost does…

    10 months ago

  • Created a topic, Google+ does no longer show featured image at all, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Change Message Text Format for all existing posts?", on the site WordPress Support Forums:
    Yes, I know. Will there be such a functionality?

    11 months ago

  • Created a topic, Change Message Text Format for all existing posts?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, %SURL% does not deliver short-url sometimes, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Curious radio buttons in settings", on the site WordPress Support Forums:
    This way there is not an easy way to deactivate it quickly. You could mark…

    12 months ago

  • Created a topic, Curious radio buttons in settings, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Issue with images when posted to Google+", on the site WordPress Support Forums:
    I already did. Facebook 10 minutes, Google 20 minutes, the other Google 30 minutes. Did…

    12 months ago

  • Posted a reply to "Issue with images when posted to Google+", on the site WordPress Support Forums:
    Update: It is not the picture that is missing - it is the whole link…

    12 months ago

  • Posted a reply to "Auto-Import comments from Social Networks - not working", on the site WordPress Support Forums:
    P.S: When manually importing comments I found out that if there is any kind of…

    12 months ago

  • Posted a reply to "Auto-Import comments from Social Networks - not working", on the site WordPress Support Forums:
    Still not working. Waiting since days that some comments of a shared article get imported.…

    12 months ago

  • Created a topic, How to set a standard for before widget, after widget, before title, after title, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Breaking individual sidebar/widget setups!", on the site WordPress Support Forums:
    Sorry, it was not a problem of the plugin - not really. Switching to any…

    12 months ago

  • Created a topic, Breaking individual sidebar/widget setups!, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Newest Update: Stop tracking! Where?", on the site WordPress Support Forums:
    I guess he will answer after days or weeks, when he already got enough collected…

    12 months ago