WordPress.org

Profiles

McPace

Profile picture of McPace
  • Member Since: October 1st, 2007
  • Utah, USA
  • https://standupdeskshop.com
  • Web Developer
  • Find me on:

Bio/Description

Passionate web developer, technologist, and entrepreneur since 2002, with years of broad strategic B2B and B2C marketing and development experience in multiple industries, across both direct and indirect routes-to-market. In short, I like making money using technology.

Interests

Wife, kids, ultimate frisbee, God, video games, photography, tech, entrepreneurship

WordPress Origin Story

The year was 2006, it was a dark and stormy night. I was hunched over my PC finishing up editing a flash template for a client’s website. Flash was annoying to use and I was tired of tweens and timelines. To make things more dreary, my next client wanted some features I couldn’t find in a flash template anyways; they wanted to edit their content pages!? Luckily for me, a few hotbot searches later I found WordPress. The rain outside ended. The sun came out. I giggled after the 5 minute install process and declared then that I would never sell another flash template site as long as I lived. I’ve been drinking the WordPress kool-aid ever since. MMmm tastes good!

  • Posted a reply to "Can't get acces to non-public (private) Picasa gallery", on the site WordPress Support Forums:
    @thhake Thanks for your work. When I install your .1 version and activate I get…

    2 months ago

  • Posted a reply to "Can't get acces to non-public (private) Picasa gallery", on the site WordPress Support Forums:
    @avatarone1 why don't you post a link here? If you forked the plugin and improved…

    2 months ago

  • Created a topic, Cropping Function off by default?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Google Authentication Problem", on the site WordPress Support Forums:
    That google connection worked great! (Step 8 should just be your root, google doesn't allow…

    4 months ago

  • Posted a reply to "Google Authentication Problem", on the site WordPress Support Forums:
    No they didn't, I tried changing the uri in the dev console to match the…

    4 months ago

  • Posted a reply to "Google Authentication Problem", on the site WordPress Support Forums:
    P.S. your steps are clear and well written. Easier than other plugins that walked through…

    4 months ago

  • Posted a reply to "Google Authentication Problem", on the site WordPress Support Forums:
    Was going great until clicking step 2 gave me a permission problem: "You do not…

    4 months ago

  • Posted a reply to "Google Authentication Problem", on the site WordPress Support Forums:
    Great work on this plugin. I'm looking to replace another plugin that uses AuthSub and…

    5 months ago

  • Posted a reply to "All non-www pages redirect to the home page", on the site WordPress Support Forums:
    Thanks @ubergiant!

    5 months ago

  • Created a topic, Only works on public images now, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Google Drive WP Media showing blank page in admin", on the site WordPress Support Forums:
    I get a blank screen when first activating the plugin. Thoughts on that? And before…

    5 months ago

  • Posted a reply to "Can't get acces to non-public (private) Picasa gallery", on the site WordPress Support Forums:
    Looks like the plugin uses an out dated authentication. "AuthSub for Google Accounts is going…

    5 months ago

  • Posted a reply to "Can't get acces to non-public (private) Picasa gallery", on the site WordPress Support Forums:
    It seems the picasa authenticator doesn't work. I revoked access and tried to re-grant permission.…

    5 months ago

  • Closed ticket #31378, in Core Trac:
    Updating from 4.1 to 4.1.1 fails after submitting FTP credentials - ...

    5 months ago

  • McPace’s profile was updated

    5 months ago

  • Posted a reply to "No shortcode, just the picture", on the site WordPress Support Forums:
    Hey tamatea, hope you found this yourself, but on the settings page there is a…

    6 months ago

  • Posted a reply to "Can't get acces to non-public (private) Picasa gallery", on the site WordPress Support Forums:
    I also have this problem. None of the private albums show up.

    6 months ago

  • Created a topic, Works as expected, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Only showing posts since 2013?", on the site WordPress Support Forums:
    I'm also experiencing this. Did you find anything else out? I'm just starting the debug…

    7 months ago

  • Posted a reply to "TUTORIAL PLEASE TY", on the site WordPress Support Forums:
    The documentation doesn't match the new layout inside the Google console. Mine generates a json…

    1 year ago

  • Posted a reply to "Related posts - move to under comments form and change heading", on the site WordPress Support Forums:
    Agreed, being able to insert the related post block would make life much easier

    1 year ago

  • Created a topic, Mapping Profile pic, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "tinyMCE is not defined and editPermalink is not a function errors", on the site WordPress Support Forums:
    For anyone else having this problem, it's version 3 of Advanced Custom Fields by By…

    4 years ago

  • Posted a reply to "tinyMCE is not defined and editPermalink is not a function errors", on the site WordPress Support Forums:
    Hey Ipstenu, thanks for the reply. Yes, it did start working on deactivating Custom Fields…

    4 years ago

  • Posted a reply to "tinyMCE is not defined and editPermalink is not a function errors", on the site WordPress Support Forums:
    Also getting: Warning: Use of getAttributeNode() is deprecated. Use getAttribute() instead. Source File: /casestudies/wp-admin/post.php?post=44&action=edit Line:…

    4 years ago

  • Created a topic, tinyMCE is not defined and editPermalink is not a function errors, on the site WordPress Support Forums

    4 years ago

  • Created a topic, BackupBUddy vs VaultPress, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "wpautop off for root but on for one sub blog", on the site WordPress Support Forums:
    Hmm I might have a larger problem, my admin bar also always links to blog…

    4 years ago

  • Posted a reply to "wpautop off for root but on for one sub blog", on the site WordPress Support Forums:
    Thanks, worked great! Here's what I used for any others looking for it <?php if…

    4 years ago

  • Posted a reply to "wpautop off for root but on for one sub blog", on the site WordPress Support Forums:
    Thanks, I'll try it out.

    4 years ago

  • Posted a reply to "wpautop off for root but on for one sub blog", on the site WordPress Support Forums:
    "If you put the code in mu-plugins, then it would simply check if NOT the…

    4 years ago

  • Posted a reply to "wpautop off for root but on for one sub blog", on the site WordPress Support Forums:
    Thanks Ipstenu. So you're saying it has to be on by default and then disable…

    4 years ago

  • Created a topic, wpautop off for root but on for one sub blog, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Have page favored over sub blog", on the site WordPress Support Forums:
    Thank you both very much.

    4 years ago

  • Posted a reply to "Have page favored over sub blog", on the site WordPress Support Forums:
    "switch_to_blog is not the best or cleanest way to have a global menu" will you…

    4 years ago

  • Posted a reply to "Have page favored over sub blog", on the site WordPress Support Forums:
    Sorry Ipstenu, realized it was off topic on that other thread so I started a…

    4 years ago

  • Created a topic, Have page favored over sub blog, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "MOD REWRITE RULE for sub sites to display under root", on the site WordPress Support Forums:
    I have a similar problem, I have my MU install at root with blog 1…

    4 years ago

  • Posted a reply to "Auto deactivated plugin not showing up any more", on the site WordPress Support Forums:
    @esmi, thanks, wonder why it's not showing then. It's not an old plugin. It's wordbooker.…

    4 years ago

  • Posted a reply to "Auto deactivated plugin not showing up any more", on the site WordPress Support Forums:
    Sorry, maybe shouldn't be under plugins, but under troubleshooting. Clicked too fast

    4 years ago

  • Created a topic, Auto deactivated plugin not showing up any more, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Publicize Plugin", on the site WordPress Support Forums:
    I'm guessing they will throw it into JetPack soon http://wordpress.org/extend/plugins/jetpack/

    4 years ago

  • Posted a reply to "[Plugin: YAK for WordPress] The best cart!", on the site WordPress Support Forums:
    weschyrchel, what's your yak store? I'd like to see an example of YAK.

    4 years ago

  • Posted a reply to "[Plugin: YAK for WordPress] Any examples of YAK in action?", on the site WordPress Support Forums:
    Ditto, seems like this is popular enough, but no examples. Love to see someones.

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Nextgen slideshow", on the site WordPress Support Forums:
    Hey bji, I'm not sure what the output is of [slideshow id=1] but it sounds…

    5 years ago

  • Posted a reply to "Add custom CSS classes to the wysiwyg drop-down", on the site WordPress Support Forums:
    This is really great, however a side effect is that the content section takes on…

    5 years ago

  • Posted a reply to "Add custom CSS classes to the wysiwyg drop-down", on the site WordPress Support Forums:
    Thank you very much!!

    5 years ago

  • Posted a reply to "Fetch_Feed : How Can I change the Cache Time", on the site WordPress Support Forums:
    village idiot is a dead link... you can find the fix here though http://www.newtotheweb.net/2009/10/25/rss-widget-doesnt-update/#comment-124 Thanks,…

    5 years ago

  • Posted a reply to "Problem with Live Writer and WordPress uploading pictures", on the site WordPress Support Forums:
    Does anyone know if WordPress is planning on installing a feature like this to wordpress…

    6 years ago

  • Posted a reply to "Upload error", on the site WordPress Support Forums:
    Bless you LSRN94, after two hours of searching that one did the trick. Thanks

    7 years ago