WordPress.org

Profiles

mcmito

Profile picture of mcmito
  • Member Since: August 17th, 2010
  • Find me on:

  • Posted a reply to "Yoast WordPress SEO not removing stop words from slugs", on the site WordPress Support Forums:
    unfortunatelly I can´t comfirm. 2.1.1. didn´t solve it on my side :(

    1 month ago

  • Posted a reply to "Yoast WordPress SEO not removing stop words from slugs", on the site WordPress Support Forums:
    Same here. Stopword removal must have stopped working weeks ago and I´m still running 1.7.4…

    2 months ago

  • Created a topic, What about .gif? :), on the site WordPress Support Forums

    2 months ago

  • Created a topic, forcing http but got https in sitemap?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "enforce trailing slash on custom post type", on the site WordPress Support Forums:
    by the way, My permalink structure is /%category%/%postname%.html and I´m using the latest plugin version…

    6 months ago

  • Created a topic, enforce trailing slash on custom post type, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Custom Fields support", on the site WordPress Support Forums:
    +1

    6 months ago

  • Created a topic, star rating without reviews (comments)?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] clean slugs not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Clean Slug", on the site WordPress Support Forums:
    Hi, and while we´re at it... is there a way to make additions to the…

    3 years ago

  • Posted a reply to "color settings being ignored?", on the site WordPress Support Forums:
    Hi, Ok I got it to work now. You´re right. There was indeed no such…

    4 years ago

  • Posted a reply to "color settings being ignored?", on the site WordPress Support Forums:
    Hi Eran, Thanks for looking into this. I tried the fix too but it didn´t…

    4 years ago

  • Created a topic, color settings being ignored?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] description tag missing on following category pages", on the site WordPress Support Forums:
    Hey, thanks for getting back to me. Yep. Basically you´re right. I just thought it…

    4 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] backend setting ignored, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] description tag missing on following category pages, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] deregister scripts and styles?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Google XML Sitemaps] need catgegory urls WITH trailing slash, on the site WordPress Support Forums

    5 years ago