WordPress.org

Profiles

mcmito

Profile picture of mcmito
  • Member Since: August 17th, 2010
  • @mcmito on WordPress.org
  • Find me on:

  • Replied to an idea, WordPress flat-flie cms

    3 weeks ago

  • Suggested an idea, WordPress flat-flie cms

    3 weeks ago

  • Posted a reply to "iThemes 5.4.0/5.4.1: Message about updated dashboard won't go away", on the site WordPress Support Forums:
    @chreddy I have just been able to get rid of that notification after fixing a…

    1 month ago

  • Posted a reply to "Banner Notifications Keep Re-appearing", on the site WordPress Support Forums:
    While tinkering with other ithemes settings I eventually got the message that the folder wasn´t…

    1 month ago

  • Posted a reply to "Banner Notifications Keep Re-appearing", on the site WordPress Support Forums:
    I just fixed a permission issue connected to the ithemes logs folder. This also fixed…

    1 month ago

  • Posted a reply to "Banner Notifications Keep Re-appearing", on the site WordPress Support Forums:
    I also installed the latest version and it´s still there. WP 4.5.2 ithemes 2.5.0 Mac…

    1 month ago

  • Posted a reply to "Banner Notifications Keep Re-appearing", on the site WordPress Support Forums:
    Yep. Same here on the paid version. "See what´s new" won´t go away

    2 months ago

  • Suggested an idea, advanced backend view for developers

    2 months ago

  • Created a topic, Stock reduced by double the ordered amount, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "pre-load cache", on the site WordPress Support Forums:
    I started using the preload caching feature today but not all the content is being…

    5 months ago

  • Posted a reply to "Refresh screen or redirect after rating", on the site WordPress Support Forums:
    But would it be somehow possible to force a redirect after voting by adding a…

    10 months ago

  • Created a topic, Restrict search results to just one country?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, general canonical settings ... gone?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, it does well what it´s supposed to, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Yoast WordPress SEO not removing stop words from slugs", on the site WordPress Support Forums:
    unfortunatelly I can´t comfirm. 2.1.1. didn´t solve it on my side :(

    1 year ago

  • Posted a reply to "Yoast WordPress SEO not removing stop words from slugs", on the site WordPress Support Forums:
    Same here. Stopword removal must have stopped working weeks ago and I´m still running 1.7.4…

    1 year ago

  • Created a topic, What about .gif? :), on the site WordPress Support Forums

    1 year ago

  • Created a topic, forcing http but got https in sitemap?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "enforce trailing slash on custom post type", on the site WordPress Support Forums:
    by the way, My permalink structure is /%category%/%postname%.html and I´m using the latest plugin version…

    2 years ago

  • Created a topic, enforce trailing slash on custom post type, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Custom Fields support", on the site WordPress Support Forums:
    +1

    2 years ago

  • Created a topic, star rating without reviews (comments)?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] clean slugs not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Clean Slug", on the site WordPress Support Forums:
    Hi, and while we´re at it... is there a way to make additions to the…

    4 years ago

  • Posted a reply to "color settings being ignored?", on the site WordPress Support Forums:
    Hi, Ok I got it to work now. You´re right. There was indeed no such…

    5 years ago

  • Posted a reply to "color settings being ignored?", on the site WordPress Support Forums:
    Hi Eran, Thanks for looking into this. I tried the fix too but it didn´t…

    5 years ago

  • Created a topic, color settings being ignored?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] description tag missing on following category pages", on the site WordPress Support Forums:
    Hey, thanks for getting back to me. Yep. Basically you´re right. I just thought it…

    5 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] backend setting ignored, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] description tag missing on following category pages, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] deregister scripts and styles?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Google XML Sitemaps] need catgegory urls WITH trailing slash, on the site WordPress Support Forums

    6 years ago