WordPress.org

Profiles

  • Member Since: March 27th, 2014
  • Find me on:
  • Posted a reply to [Better Notifications for WP] Sends Mails although it shouldn, on the site WordPress.org Forums:
    Well, i fear its GD Mail Queue running mad. Im sorry to have put this…

    3 weeks ago

  • Posted a reply to [Better Notifications for WP] Sends Mails although it shouldn, on the site WordPress.org Forums:
    Actually, its no delay. The original sending from 22th may got sent on 22th may,…

    3 weeks ago

  • Created a topic, [Better Notifications for WP] Sends Mails although it shouldn, on the site WordPress.org Forums:
    Hello, its WP 5.4.2 and Better Notifications for WP 1…

    3 weeks ago

  • Posted a reply to Variable Product: One attribute is displayed, another not, on the site WordPress.org Forums:
    In Short: If a value of an attribute is contained in product title, the attribute…

    5 months ago

  • Posted a reply to Variable Product: One attribute is displayed, another not, on the site WordPress.org Forums:
    From source: public function get_formatted_meta_data( $hideprefix = '_', $include_all = false ) { true triggers…

    5 months ago

  • Posted a reply to Variable Product: One attribute is displayed, another not, on the site WordPress.org Forums:
    Found bug in Woocommerce 3.9.2 file /includes/admin/meta-boxes/views/html-order-item-meta.php line #22 IS <?php if ( $meta_data =…

    5 months ago

  • Created a topic, Variable Product: One attribute is displayed, another not, on the site WordPress.org Forums:
    Hello, very strange behaviour: WP 5.3.2, WC 3.9.1, Th…

    5 months ago

  • Posted a reply to Doesnt work in WP 5.x, on the site WordPress.org Forums:
    Sorry, 5 months earlier and i would have had the time and will to answer.…

    9 months ago

  • Posted a reply to Doesnt work in WP 5.x, on the site WordPress.org Forums:
    @pgeorgiev Hey Plamen, the version i tested with 5 month, 2 weeks ago didnt show…

    9 months ago

  • Created a topic, Not translatable.., on the site WordPress.org Forums:
    Too bad all strings are hard coded, you cant translate…

    10 months ago

  • Created a topic, Does not work in Safari, does not work for drafts, on the site WordPress.org Forums:
    Hi there, Chrome/Firefox are ok, but Safari does not …

    10 months ago

  • Created a topic, Doesnt work in WP 5.x, on the site WordPress.org Forums:
    Will there be an update ?

    1 year ago

  • Created a topic, Call to undefined function get_home_path() in redirect-editor.php on line 197, on the site WordPress.org Forums:
    Buggy code; see https://core.trac.wordpress.org/ticket…

    1 year ago

  • Created a topic, Does not work with Site Origins Page Editor, on the site WordPress.org Forums:
    ... incompatible with Site Origins Page Editor (Page B…

    2 years ago

  • Created a new ticket, #58845, in Themes Trac:
    THEME: jansass Blank One – 0.0.5

    2 years ago

  • Created a topic, Missing featured image in Backend, on the site WordPress.org Forums:
    Hello, any idea why "featured image" is missing from …

    2 years ago

  • Created a topic, Update to new version, on the site WordPress.org Forums:
    Hello, we are long term users of your plugin and like…

    3 years ago

  • Created a topic, Update to new version, on the site WordPress.org Forums:
    Hello, we are long term users of your plugin and like…

    3 years ago

  • Posted a reply to Some strings are not translated, on the site WordPress.org Forums:
    Hi Loco, im experiencing the same problem and followed your guideline until the end. I…

    3 years ago

  • Posted a reply to Dies ist kein gültiger Feed!, on the site Deutsch Support Forums:
    Fehler besteht mit 4.7.2 immer noch. Wenn man dann mind. einen (leeren, ..) Post angelegt,…

    3 years ago

  • Posted a reply to 4.7.2 Breaks SVG Support, on the site WordPress.org Forums:
    The latest version of your plugin does not allow svg upload eighter, right ?

    3 years ago

  • Created a topic, Severe Privacy Issue, on the site WordPress.org Forums:
    Hello Author, i've just sent an email regarding a sev…

    4 years ago

  • Created a topic, Custom Woo Reg, on the site WordPress.org Forums:
    Hello, im using a custom registration form: <form…

    4 years ago

  • Posted a reply to Is this still active? Anything similar out there?, on the site WordPress.org Forums:
    https://wordpress.org/plugins/linkify-text/faq/ Yes, works, but didnt found any similar (human auto link from themeforest sucks) Still,…

    4 years ago

  • Created a topic, Does not work, on the site WordPress.org Forums:
    First of: Linking just a single word is not recommende…

    4 years ago