WordPress.org

Profiles

  • Member Since: November 2nd, 2013
  • Find me on:
  • Created a topic, Powerful plugin with excellent support, on the site WordPress.org Forums:
    This plugin is loaded with options and possibilities, …

    1 month ago

  • Created a topic, Filtering doesn’t work for individual topics, on the site WordPress.org Forums:
    We have two topics set up in MyCurator and are current…

    3 months ago

  • Posted a reply to Multiple search terms from dropdowns?, on the site WordPress.org Forums:
    Thanks!

    4 months ago

  • Created a topic, Multiple search terms from dropdowns?, on the site WordPress.org Forums:
    I have a custom field group of 'producers', which refe…

    4 months ago

  • Posted a reply to 403 error with Google Site Kit, on the site WordPress.org Forums:
    I learned that the reason I was having this problem was because the WP install…

    5 months ago

  • Posted a reply to 403 error with Google Site Kit, on the site WordPress.org Forums:
    Just an update: I also tried deleting Wordfence after selecting the option to remove all…

    5 months ago

  • Created a topic, 403 error with Google Site Kit, on the site WordPress.org Forums:
    I've seen similar errors in this forum but nothing tha…

    5 months ago

  • Posted a reply to Wordfence is disabled but still giving warnings?, on the site WordPress.org Forums:
    I had to install another plugin called Wordfence Assistant that goes through and deletes all…

    7 months ago

  • Posted a reply to Wordfence is disabled but still giving warnings?, on the site WordPress.org Forums:
    Quite sure it's Wordfence... there's a big Wordfence logo in the top left corner of…

    7 months ago

  • Created a topic, Wordfence is disabled but still giving warnings?, on the site WordPress.org Forums:
    I've exported site files from a standalone WP site so …

    7 months ago

  • Created a topic, Fast, lightweight, stylish, love it, on the site WordPress.org Forums:
    I can see myself sticking with this theme for a long t…

    11 months ago

  • Posted a reply to Users get JSON error when trying to register, on the site WordPress.org Forums:
    I've fixed the issue temporarily by disabling the Strong Password feature in the form settings.

    1 year ago

  • Created a topic, Users get JSON error when trying to register, on the site WordPress.org Forums:
    When new users try to register at https://booksbyjohnn…

    1 year ago

  • Posted a reply to Get User Details in Registration Alert?, on the site WordPress.org Forums:
    I've just figured out that I need to simply add the field codes in double…

    1 year ago

  • Created a topic, Get User Details in Registration Alert?, on the site WordPress.org Forums:
    Hi, I ask people several questions at registration tha…

    1 year ago

  • Created a topic, Undefined index: SCRIPT_FILENAME, on the site WordPress.org Forums:
    In debug.log on a particular site, I'm getting the fol…

    2 years ago

  • Posted a reply to replacement for this, on the site WordPress.org Forums:
    I've been using All-in-One Event Calendar by Time.ly and I find it does a great…

    2 years ago

  • Created a topic, The Best Calendar Plugin, on the site WordPress.org Forums:
    This is the best calendar plugin out there, hands down…

    2 years ago

  • Posted a reply to Plugin loading very slowly, showing all 0s, on the site WordPress.org Forums:
    Thanks for clarifying.

    3 years ago

  • Posted a reply to Plugin loading very slowly, showing all 0s, on the site WordPress.org Forums:
    It seems to be working well again. However, there was some output in Errors &…

    3 years ago

  • Created a topic, Plugin loading very slowly, showing all 0s, on the site WordPress.org Forums:
    The plugin is taking nearly two minutes to load in my …

    3 years ago

  • Created a topic, Cronjob error, on the site WordPress.org Forums:
    Today I started receiving this error when running my c…

    3 years ago

  • Created a topic, Text widget not displaying properly when set to Multilingual Text, on the site WordPress.org Forums:
    I've been using this plugin with great success, but it…

    3 years ago

  • Created a topic, Well made, works beautifully, on the site WordPress.org Forums:
    Beautiful plugin. My client especially loves the ajax …

    3 years ago

  • Created a topic, Undefined Index: SCRIPT_NAME, on the site WordPress.org Forums:
    I am getting this error when running wp-cron.php on my…

    4 years ago

  • Posted a reply to Polylang redirect to former site url adress, on the site WordPress.org Forums:
    Good! An even easier step is to simply deactivate and then reactivate the plugin. This…

    4 years ago

  • Posted a reply to Polylang/Divi search conflict, on the site WordPress.org Forums:
    Actually need to re-open this. Polylang appears now to be breaking my search of custom…

    4 years ago

  • Posted a reply to Not picking up CPTs, on the site WordPress.org Forums:
    It appears this is actually a conflict related to the Polylang plugin. When I deactivate…

    4 years ago

  • Posted a reply to Not picking up CPTs, on the site WordPress.org Forums:
    Just in case it was a theme conflict (I'm using a child theme of Divi,…

    4 years ago

  • Created a topic, Not picking up CPTs, on the site WordPress.org Forums:
    I have used this plugin on numerous other sites in the…

    4 years ago

  • Posted a reply to Polylang/Divi search conflict, on the site WordPress.org Forums:
    I seem to have resolved this by simply re-saving my settings in the Polylang settings…

    4 years ago

  • Created a topic, Polylang/Divi search conflict, on the site WordPress.org Forums:
    I'm using Polylang on a site that uses a child theme o…

    4 years ago

  • Created a topic, conflict/bug report, on the site WordPress.org Forums:
    This plugin appears to have been the source of a confl…

    4 years ago

  • Created a topic, Worked Just As Needed, on the site WordPress.org Forums:
    I needed to move some comments. This plugin allowed me…

    4 years ago

  • Created a topic, Inline link won’t appear, on the site WordPress.org Forums:
    Emails from the plugin are being delivered successfull…

    4 years ago

  • Created a topic, Glossary term page does not show link to glossary index page, on the site WordPress.org Forums:
    Hi, Everything is working perfectly except that there…

    4 years ago

  • Posted a reply to Formatting emails from a multisite network, on the site WordPress.org Forums:
    After further investigation I've learned that the first email is typically called the notification email,…

    4 years ago

  • Created a topic, Formatting emails from a multisite network, on the site WordPress.org Forums:
    Hi, great plugin, and really well made. I look forwar…

    4 years ago

  • Posted a reply to Welcome window after install on multisite won’t go away, on the site WordPress.org Forums:
    @litespeedtech 1. Subdomain setup 2. Plugin is active only on the main site and has…

    4 years ago

  • Posted a reply to Welcome window after install on multisite won’t go away, on the site WordPress.org Forums:
    Hi Kevin @litespeedtech Sorry, do you mean server setup, or site setup, or... ? Not…

    4 years ago

  • Created a topic, Welcome window after install on multisite won’t go away, on the site WordPress.org Forums:
    The Litespeed plugin was installed on my multisite som…

    4 years ago

  • Created a topic, Settings window doesn’t appear for subsite in multisite, on the site WordPress.org Forums:
    I run a WP multisite where I have installed and networ…

    4 years ago

  • Posted a reply to Polylang redirect to former site url adress, on the site WordPress.org Forums:
    It looks like I was able to solve this by simply re-saving the Home page…

    4 years ago

  • Posted a reply to Polylang redirect to former site url adress, on the site WordPress.org Forums:
    @orrafgin I'm having the same problem. Did you ever get this sorted out?

    4 years ago

  • Posted a reply to After updating to 4.6-227 website is down, on the site WordPress.org Forums:
    Do you have access to the site files on your server, such as through Cpanel?…

    4 years ago

  • Wrote a comment on the post The utf8mb4 Upgrade, on the site Make WordPress Core:
    Hi Ben, I'm also on a Mac and have saved this script you so thoughtfully…

    5 years ago

  • Wrote a comment on the post The utf8mb4 Upgrade, on the site Make WordPress Core:
    I am having the same problem with my shared hosting server, which is using an…

    5 years ago

  • Closed ticket #28035, in Core Trac:
    Disabling toolbar causes dashicons to disappear

    6 years ago

  • Created a new ticket, #28035, in Core Trac:
    Disabling toolbar causes dashicons to disappear

    6 years ago

Plugins