WordPress.org

Profiles

mbrinson

Profile picture of mbrinson
  • Member Since: July 30th, 2009
  • @mbrinson on WordPress.org
  • Find me on:

  • Posted a reply to "SparkPost HTTP API emails don't hit sparkpost", on the site WordPress Support Forums:
    I'm having the same problem. No emails are sent when I set the plugin to…

    1 month ago

  • Created a topic, Excellent!, on the site WordPress Support Forums

    6 months ago

  • Created a topic, color-button not working, on the site WordPress Support Forums

    2 years ago

  • Replied to an idea, Add custom post format support

    3 years ago

  • Posted a reply to "Random Blank Pages - w3 total cache", on the site WordPress Support Forums:
    I'm curious - is everyone else experiencing this problem just with the home page? As…

    3 years ago

  • Created a topic, Leave Print JS enabled, but filter javascript includes, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Very helpful and well structured, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Settings not saving correctly, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Slider only works when logged into wp-admin", on the site WordPress Support Forums:
    For others who are having this issue, I have confirmed for sure (at least in…

    3 years ago

  • Posted a reply to "Slider only works when logged into wp-admin", on the site WordPress Support Forums:
    This did end up being a problem with a plugin. So, anyone else experiencing this…

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce - excelling eCommerce] Overwriting add-to-cart-variation.min.js", on the site WordPress Support Forums:
    Unfortunately for me, budThornhill's solution isn't working for me either.

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce - excelling eCommerce] Overwriting add-to-cart-variation.min.js", on the site WordPress Support Forums:
    Could you please share your solution DesignLoud? I'm in the same boat.

    3 years ago

  • Created a topic, datatables fixedheader shows header twice, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Pods makes WordPress a Drupal-killer", on the site WordPress Support Forums:
    Man, I have barely scratched the surface of what Pods can do. Magi182 - Do…

    3 years ago

  • Created a topic, Very powerful and well organized, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Allow front-page Page Link to allow category posts to be displayed", on the site WordPress Support Forums:
    This is a question specifically about Customizr. I understand if you just glanced over it…

    3 years ago

  • Created a topic, Twitter Timeline Widget Displays for a second then disappears, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Allow front-page Page Link to allow category posts to be displayed, on the site WordPress Support Forums

    3 years ago

  • Created a topic, breadcrumb menu gets covered (not clickable), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Slider only works when logged into wp-admin", on the site WordPress Support Forums:
    Sorry about that Tom. Yes, you can go ahead and set it to resolved. I…

    3 years ago

  • Posted a reply to "Fatal Error : Out of memory", on the site WordPress Support Forums:
    Sorry to resurrect this thread, but I am having the same issue. If you'd like…

    3 years ago

  • Posted a reply to "MFUNC still not working", on the site WordPress Support Forums:
    I just checked on the site I was having this issue with and sure enough…

    3 years ago

  • Posted a reply to "MFUNC still not working", on the site WordPress Support Forums:
    I've been running into the same behavior. Unfortunately I don't have a solution to post,…

    3 years ago

  • Created a topic, Holy cow this is amazing!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Slider only works when logged into wp-admin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Meta slider disappeared and took all of the slides with it", on the site WordPress Support Forums:
    That's awesome Tom! So glad I could be of assistance. :)

    3 years ago

  • Posted a reply to "Meta slider disappeared and took all of the slides with it", on the site WordPress Support Forums:
    I wish I could say yes, so you could have a quick fix, but unfortunately,…

    3 years ago

  • Posted a reply to "Meta slider disappeared and took all of the slides with it", on the site WordPress Support Forums:
    I came to this thread after reading and comment on this one -> http://wordpress.org/support/topic/fatal-error-after-recent-update/page/2?replies=56 So…

    3 years ago

  • Posted a reply to "Mfunc Not Working", on the site WordPress Support Forums:
    Woohoo! I found the answer. This support topic -> http://wordpress.org/support/topic/mfunc-still-not-working?replies=13#post-4130664 provided the answer. Go check…

    3 years ago

  • Posted a reply to "MFUNC still not working", on the site WordPress Support Forums:
    Hallelujah! That worked for me! @kokoschka - It looks like you're still leaving out the…

    3 years ago

  • Posted a reply to "Mfunc Not Working", on the site WordPress Support Forums:
    Thanks for that Jan, that's very good info I wasn't aware of. Any thoughts as…

    3 years ago

  • Posted a reply to "Mfunc Not Working", on the site WordPress Support Forums:
    For others who may be looking for a workaround, this is the only thing I…

    3 years ago

  • Posted a reply to "Mfunc Not Working", on the site WordPress Support Forums:
    Thanks so much for the tip Sean. Unfortunately it's not working for me. Just wanted…

    3 years ago

  • Posted a reply to "W3 Total Cache problem", on the site WordPress Support Forums:
    I'm very interested in the answer to this question as well. I just discovered WP…

    3 years ago

  • Posted a reply to "After W3 Total Cache plugin update actions generates 500 Internal Server error", on the site WordPress Support Forums:
    Mind sharing what those two directories are?

    3 years ago

  • Posted a reply to "mfunc gets cached", on the site WordPress Support Forums:
    Your syntax is wrong. Try this instead: <!--mfunc --> echo ( is_user_logged_in() ) ? 'logged…

    3 years ago

  • Created a topic, Absolutely fantastic, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] Multi checkbox not displaying inline", on the site WordPress Support Forums:
    Did you ever find a solution to this problem GriffinGraffix? I'm having the exact same…

    4 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Title Rewrite Doesn't Work On Twenty Eleven Theme?", on the site WordPress Support Forums:
    Update: It looks like Yoast wrote about this, it just wasn't easy for me to…

    4 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Title Rewrite Doesn't Work On Twenty Eleven Theme?", on the site WordPress Support Forums:
    I'm having the same issue. I've been able get this working with other themes by…

    4 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] The title for all pages shows the blog name twice", on the site WordPress Support Forums:
    Thanks for the response bobbingwide, I appreciate it. I was hopeful that maybe you were…

    4 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] The title for all pages shows the blog name twice", on the site WordPress Support Forums:
    I've already changed the wp_title code as described at the top of the "Titles" admin…

    4 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] The title for all pages shows the blog name twice, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: HTML Import 2] Fopen mode not specified, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Custom field not being saved after latest update, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Faster Image Insert] Multiple image insert option in CFT (Custom Field Template)", on the site WordPress Support Forums:
    No, I never did. Wish I had better news for you. :( Sorry

    5 years ago

  • Created a topic, Just doesn't work, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "subpage menu not following menu structure", on the site WordPress Support Forums:
    It looks like you got this working. Can you share what your solution ended up…

    5 years ago

  • Created a topic, [Plugin: Faster Image Insert] Multiple image insert option in CFT (Custom Field Template), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Adminimize] 1.7.14 not working in 3.0.5 or 3.1 for Admin role only", on the site WordPress Support Forums:
    Thanks for posting your fix! Hopefully this is worked out in the adminimize plugin.

    5 years ago